Из папки «Входящие» в Outlook Express исчезают сообщения электронной почты

Код статьи: 321505 - Список продуктов, к которым относится данная статья.
Предупреждение. Это предварительные сведения, они не подтверждены и не протестированы корпорацией Майкрософт. Используйте с осторожностью.
Развернуть все | Свернуть все

Проблема

При запуске приложения Outlook Express в папке «Входящие» могут отсутствовать сообщения. Вместо прежнего содержимого в этой папке может находиться только приветственное сообщение Microsoft Outlook Express, как при первом запуске программы. Предупреждение об удалении сообщений электронной почты при этом не появляется. Более того, исчезнувшие сообщения отсутствуют в папке «Удаленные».

Причина

Данная проблема может возникнуть в том случае, если используется функция сканирования электронной почты антивирусной программы McAfee VirusScan. Если на компьютере установлена антивирусная программа McAfee VirusScan, функции сканирования этой программы могут вызвать повреждение файла базы данных папки входящих писем. При использовании функции сканирования электронной почты может произойти повреждение базы данных.

Файл Inbox.dbx является файлом базы данных Outlook Express, который используется для папки «Входящие». Если база данных повреждается, при следующем запуске Outlook Express будет произведена проверка файла базы данных Inbox.dbx на наличие несоответствий. Данные, поврежденные программой VirusScan, удаляются, и создается новое приветственное сообщение Outlook Express.

В этой статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких гарантий и обязательств относительно корректной работы или надежности этих продуктов.

Решение

Для устранения этой проблемы обратитесь в корпорацию Network Associates за обновлением последней версии программы VirusScan, совместимой с Outlook Express. Дополнительные сведения об обновлении программы VirusScan см. на веб-узле компании McAfee:
https://mysupport.mcafee.com/Eservice/Default.aspx
Контактные данные независимых производителей предоставлены в этой статье с целью помочь пользователям получить необходимую техническую поддержку. Эти данные могут быть изменены без предварительного уведомления. Корпорация Майкрософт не дает гарантий относительно верности приведенных контактных данных сторонних производителей.

Восстановление данных из файла Inbox.dbx:
  • Восстановите из резервной копии банк сообщений Outlook Express в его исходное расположение. -или-

  • Ознакомьтесь со статьей корпорации Network Associates «Повреждение папки входящих сообщений Outlook Express», посвященной данной проблеме. Найти эту статью можно на веб-узле корпорации Network Associates по следующему адресу:
    http://www.mcafeehelp.com/displaydoc.asp?docid=60743&CategoryId=269
    Примечание. В данной статье содержатся сведения о программе DBXtract. DBXtract – это программа восстановления, которую можно использовать для восстановления поврежденных папок электронной почты Outlook Express. Также можно использовать другие программы восстановления. Список подобных продуктов см. на веб-узле по следующему адресу:
    http://www.windowsmarketplace.com/Results.aspx?collID=91

Дополнительная информация

Дополнительные сведения о поддержке, предоставляемой корпорацией Network Associates, см. на веб-узле по следующему адресу:
http://www.mcafeehelp.com/

Свойства

Код статьи: 321505 - Последнее изменение :: 18 июля 2012 г. - Редакция: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Outlook Express 5.5
Ключевые слова: 
kbprb KB321505

Отправить отзыв