Banner Page Always Prints When a Service That Needs to Print to a Novell NetWare Print Queue Prints

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Article ID: 321522 - View products that this article applies to.
This article was previously published under Q321522
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SYMPTOMS

When a service that needs to print to a Novell NetWare print queue by using the Gateway Service for NetWare (GSNW) or the Client Services for NetWare (CSNW) sends a print job, the banner page may always print.

CAUSE

By default, when GSNW or CSNW detects that the logon request to a Novell NetWare server is coming from a service, the default print options are:
  • No Form Feed
  • Notify when Printed
  • Print Banner

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix should have the following file attributes or later:
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   08-May-2002  10:43  5.0.2195.5752  139,536  Nwprovau.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

Configuration Instructions for Print Options

Client Services for NetWare

  1. Install the update.
  2. Log on to the computer by using the account that will start the services.
  3. Use the CSNW tool in Control Panel to configure the print options that you want to use for the service account.

Gateway Services for NetWare with the Gateway Not Turned On

  1. Install the update.
  2. Log on to the computer by using the account that will start the services.
  3. Use the GSNW tool in Control Panel to configure the print options that you want to use for the service account.

Gateway Services for NetWare with the Gateway Turned On

  1. Install the update.
  2. Log on to the computer by using the account that is used for the gateway.
  3. Use the GSNW tool in Control Panel to configure the print options that you want to use for the service account.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 321522 - Last Review: February 27, 2014 - Revision: 3.5
APPLIES TO
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbdirservices kbwin2ksp4fix kbbug kbenv kbfix kbprint KB321522

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