Errore "Stop 0x0000000A del codice di errore" in nt!ExpBoostOwnerThread () in Windows 2000 Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 321613
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Un computer basato su Windows 2000 in caso di sovraccarico potrebbe smettere di in modo imprevisto con il seguente messaggio di errore:
STOP: 0x0000000A (0x00000063, 0x0000001c, 0x00000000, 0x80415026)
In questo problema inizialmente Ŕ stata individuata con le installazioni di Terminal Server, ma pu˛ verificarsi in qualsiasi basato su Windows 2000 Server computer, in condizioni di stress. Il primo argomento Ŕ in genere un indirizzo basso (ad esempio, 0 + 0x63 = 0x63). ╚ il quarto argomento sempre un indirizzo nel NT!ExpBoostOwnerThread) funzione.

L'errore pu˛ verificarsi su una o due volte ogni settimana per un server Terminal di produzione. In alcuni minuti prima di computer si arresta improvvisamente, il computer sembra essere molto lento per il Utenti di Terminal server.

Cause

Il problema si verifica nel seguente scenario:
  1. Un thread del redirector tenta di acquisire un blocco di controllo di file Risorsa (FCB) che appartiene a un altro thread. Il thread Ŕ bloccato per un While.
  2. In questo modo potrebbero essere bloccati diversi utenti di Terminal server. Gli utenti di report che il server Terminal Ŕ molto lento.
  3. Viene attivato il meccanismo di prevenzione dei danni starvation della CPU per dare il thread proprietario l'opportunitÓ di liberare la risorsa.
  4. Il computer tenta di aumentare la prioritÓ del proprietario thread; Tuttavia, si ferma improvvisamente (0x0a) nel NT!ExpBoostOwnerThread) funzione perchÚ il thread proprietario Ŕ giÓ stato terminato.

Risoluzione

Informazioni sul Service Pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Microsoft Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
della 260910 Come ottenere il Service Pack pi¨ recente per Windows 2000

Informazioni sull'aggiornamento rapido

Un hotfix supportato Ŕ disponibile da Microsoft. Tuttavia, questo hotfix Ŕ destinato a correggere il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che si verificano questo problema specifico.

Se l'aggiornamento rapido Ŕ disponibile per il download, Ŕ presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ possibile inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se Ŕ richiesta la risoluzione dei problemi, Ŕ necessario creare una richiesta di assistenza separata. I costi di supporto consueto verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido non Ŕ disponibile per tale lingua. La versione inglese di Questa correzione ha gli attributi di file (o successivi) elencati di seguito tabella. Le date e ore dei file elencate nella universale coordinato ora (UTC). Quando si visualizzano le informazioni del file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario nel Strumento Data e ora nel Pannello di controllo.
  Date         Time    Version        Size     File name 
  ---------------------------------------------------------- 
  05-Nov-2002  14:35   5.0.2195.6114  371,536  Mrxsmb.sys 
  05-Nov-2002  14:35   5.0.2195.6114  132,944  Rdbss.sys


Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati all'inizio di questo articolo. Questo problema Ŕ stato risolto in Microsoft Windows 2000 Service Pack 4.

Informazioni

Questo problema Ŕ stato segnalato anche su basato su Windows 2000 Server (ad esempio, i server che eseguono Internet Information Services [IIS]) con servizi Terminal disattivata. Anche se non si verifica questo problema derivano con servizi Terminal, Ŕ pi¨ probabile che si verificano quando Terminal Servizi Ŕ attivata.

Per ulteriori informazioni su come Per ottenere un hotfix per Windows 2000 Datacenter Server, fare clic sul numero dell'articolo Per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
265173 Il programma Datacenter e il prodotto di Windows 2000 Datacenter Server
Per ulteriori informazioni su come installare pi¨ aggiornamenti rapidi con un solo riavvio, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
296861Come per l'installazione di Windows pi¨ aggiornamenti o aggiornamenti rapidi con un solo riavvio

ProprietÓ

Identificativo articolo: 321613 - Ultima modifica: venerdý 24 febbraio 2012 - Revisione: 1.0
Chiavi:á
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix kbmt KB321613 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 321613
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com