"Stop 0x0000000A chybový kód" chyba NT!ExpBoostOwnerThread() na serveri Windows 2000 Server

Preklady článku Preklady článku
ID článku: 321613
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Počítač so systémom Windows 2000 podľa ťažkých stres môže prestať neočakávane s nasledujúce chybové hlásenie:
zastaviť: 0x0000000A (0x00000063, 0x0000001c, 0x00000000, 0x80415026)
Toto problém bol spočiatku hľadelo s terminálovým serverom zariadenia, ale môže nastať na ľubovoľnom založený systém Windows 2000 Server počítači, v strese. Prvým argumentom je obvykle nízka adresu (napríklad 0 + 0x63 = 0x63). Štvrtý argument vždy adresu v NT!ExpBoostOwnerThread() Funkcia.

Chyba sa môže vyskytnúť o jeden alebo dva krát každý týždeň v prípade výroby terminálového servera. Niekoľko minút pred počítač prestane nečakane spadnúť, počítač sa zdá byť veľmi pomalá pre Terminálový server užívateľov.

PRICINA

Tento problém sa vyskytuje v nasledovných scenároch:
  1. Presmerovač vlákno sa snaží získať riadiaci blok súboru Zdroj (FCB), ktorý je vo vlastníctve iným vláknom. Vlákno je zablokovaný pre požiadavku zatiaľ čo.
  2. Niekoľko užívateľov terminálový server môže byť zablokovaná v tomto smere. Používateľov správu, že terminálového servera je veľmi pomalá.
  3. Mechanizmus na zabránenie vzniku hladovania CPU sa spustí dať vlastník vlákno príležitosť voľný daný prostriedok.
  4. Počítač sa pokúša zvýšiť prioritu vlastníka vlákno; Avšak, prestane nečakane (0x0a) v NT!ExpBoostOwnerThread() fungovať, pretože majiteľ vlákno už opustil.

RIESENIE

Service Pack informácie

Chcete vyriešiť tento problém, Získajte najnovší balík service pack pre systém Microsoft Windows 2000. Ďalšie informácie získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
260910 Ako získať najnovší Windows 2000 Service Pack

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sú zažíva tento špecifický problém.

Ak je rýchla oprava k dispozícii na prevzatie, je tu "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, predložiť žiadosť Microsoft zákaznícky servis a podpora získať rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé podporné náklady budú vzťahovať na dodatočnú podporu otázkach a problémoch, ktoré nespĺňajú kritériá pre tento špecifický rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka „Prevzatie dostupnej rýchlej opravy"formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak váš jazyk nie je zobrazený, to je, pretože nie je rýchla oprava k dispozícii pre daný jazyk. Anglická verzia Táto oprava má atribúty súborov (alebo novší), sú uvedené v nasledujúcich Tabuľka. Dátumy a časy jednotlivých súborov sú uvedené v koordinovaného univerzálneho čas (UTC). Keď zobrazíte informácie o súbore, sa skonvertuje na miestny čas. Chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v Nástroj, dátum a čas v ovládacom paneli.
  Date         Time    Version        Size     File name 
  ---------------------------------------------------------- 
  05-Nov-2002  14:35   5.0.2195.6114  371,536  Mrxsmb.sys 
  05-Nov-2002  14:35   5.0.2195.6114  132,944  Rdbss.sys


STAV

Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené na začiatku tohto článku. Tento problém bol opravený v Microsoft Windows 2000 Service Pack 4.

DALSIE INFORMACIE

Tento problém má tiež hlásené na so systémom Windows 2000 servery (napríklad serverov, ktoré bežia Internetové informačné služby [IIS]) ktoré majú terminálových služieb vypnuté. Hoci tento problém nie je vychádzajú s terminálové služby, je to pravdepodobne vyskytnúť pri terminálu Služby je zapnutá.

Ďalšie informácie o tom, ako Ak chcete získať rýchlu opravu pre systém Windows 2000 Datacenter Server, kliknite na číslo článku nižšie, čím zobrazíte článok v databáze Microsoft Knowledge Base:
265173 Datacenter Program a Windows 2000 Datacenter Server produktu
Ďalšie informácie o inštalácii viacerých rýchlych opráv s iba jeden rebootujte získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
296861Ako nainštalovať viacero okien aktualizácií alebo rýchlych opráv s jediným reštartu

Vlastnosti

ID článku: 321613 - Posledná kontrola: 24. februára 2012 - Revízia: 1.0
Kľúčové slová: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix kbmt KB321613 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:321613

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com