تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الملخص

عند محاولة بدء تشغيل جهاز الكمبيوتر المستند إلى Windows XP، قد تظهر رسالة خطأ تشير إلى عدم وجود نظام التشغيل.

الأعراض

عند بدء تشغيل جهاز الكمبيوتر المستند إلى Windows XP، قد تظهر إحدى رسالتي الخطأ التاليتين:

رسالة الخطأ الأولى

Operating system not found. (نظام التشغيل غير موجود).

رسالة الخطأ الثانية

Missing Operating System (نظام التشغيل مفقود)

عند بدء تشغيل جهاز الكمبيوتر لـ "وحدة التحكم بالاسترداد" لاسترداد الوظيفة، قد تظهر رسالة خطأ مشابهة لرسالة الخطأ التالية:

Setup did not find any hard drives installed on your computer. (لم يعثر برنامج الإعداد على أي محركات أقراص ثابتة مثبتة على جهاز الكمبيوتر الخاص بك).

السبب

قد تحدث هذه المشكلة إذا تحقق شرط أو أكثر من الشروط التالية:

  • عدم قيام نظام الإدخال/ الإخراج الأساسي بالكشف عن القرص الثابت.

  • تلف القرص الثابت.

  • وجود "تسجيل تمهيد رئيسي" غير صحيح أو تالف في القطاع 0 من محرك الأقراص الثابت الفعلي.

    ملاحظة إمكانية قيام بعض برامج الجهات الأخرى أو تلف القرص بتدمير "تسجيل تمهيد رئيسي".

  • وضع علامة "نشط" على قسم غير متوافق.

  • عدم نشاط القسم الذي يحتوي على "تسجيل التمهيد الرئيسي" بعد الآن.

الحل

لحل هذه المشكلة، استخدم إحدى الطرق التالية، تبعًا للموقف لديك:

الاتصال بالشركة المصنّعة للجهاز

ربما يكون الحل الأفضل هو الاتصال بالشركة المصنعة للكمبيوتر أو القرص الثابت. قد يكون لدى الشركة المُصنّعة أداة مساعدة يمكن استخدامها للقيام بفحص أكثر تفصيلاً للمناطق التالفة من القرص وربما تساعد في التحقق من إعدادات نظام الإدخال/الإخراج الأساسي الصحيحة. على الرغم من ذلك، يجب أن تدرك أن تلف القرص الثابت قد يكون خطيرًا. وهذا يعني في بعض الأحيان أن الحل الوحيد هو استبدال القرص الثابت.

في حالة عدم توفر إصلاح أو حل بديل، يمكنك استخدام قسم "عمليات متقدمة لاستكشاف الأخطاء وإصلاحها" لمحاولة حل هذه المشكلة.

عمليات متقدمة لاستكشاف الأخطاء وإصلاحها

تم إعداد هذا القسم لمستخدمي أجهزة الكمبيوتر المتقدمين. إذا لم تحقق العمليات المتقدمة لاستكشاف المشكلات وإصلاحها النتائج المرجوة بالنسبة لك، يمكنك طلب المساعدة من أحد الأشخاص أو الاتصال بالدعم. لمزيد من المعلومات حول كيفية الاتصال بدعم Microsoft، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/ar-sa/contactus/

الطريقة الأولى: التحقق من إعدادات نظام الإدخال/الإخراج الأساسي

تحقق من إعدادات نظام الإدخال/الإخراج الأساسي الخاصة بجهاز الكمبيوتر للتأكد من سرد نظام الإدخال/الإخراج الأساسي للقرص الثابت والتعرف عليه. الرجاء مراجعة الوثائق الخاصة بجهاز الكمبيوتر أو الاتصال بالشركة المصنّعة للجهاز للحصول على معلومات حول كيفية التحقق من إعدادات نظام الإدخال/الإخراج الأساسي.


بعد التحقق من كشف نظام الإدخال/الإخراج الأساسي الخاص بجهاز الكمبيوتر للقرص الثابت، أعد تشغيل جهاز الكمبيوتر ثم قم بإجراء اختبار لتحديد ما إذا كان قد تم حل المشكلة أم لا. في حالة عدم حل المشكلة، أو في حالة عدم تمكن نظام الإدخال/الإخراج الأساسي الخاص بجهاز الكمبيوتر من كشف القرص الثابت، قد تكون لديك مشكلات في الجهاز. اتصل بالشركة المُصنّعة للجهاز للاستعلام عن كيفية حل هذه المشكلة. قد تضطر إلى استبدال القرص الثابت.

للحصول على معلومات حول كيفية الاتصال بالشركات المُصنّعة للأجهزة، انقر فوق رقم المقالة المناسب من القائمة التالية لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالات على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):

65416 معلومات الاتصال بمورد الأجهزة والبرامج، A-K

60781 معلومات الاتصال بمورد الأجهزة والبرامج، L-P

60782 معلومات الاتصال بمورد الأجهزة والبرامج، Q-Z

الطريقة الثانية: استخدام "وحدة التحكم بالاسترداد".

استخدم الأمر fixmbr في "وحدة التحكم بالاسترداد" الخاصة بنظام التشغيل Windows XP لإصلاح "تسجيل التمهيد الرئيسي" الخاص بقسم بدء التشغيل.

تحذير يمكن أن يتسبب هذا الأمر في إتلاف جدول الأقسام الخاصة بك في حالة وجود فيروس أو وجود مشكلة بالجهاز. إذا استخدمت هذا الأمر، فقد تتسبب في إنشاء أقسام غير قابلة للوصول. نوصي بتشغيل برنامج الحماية من الفيروسات قبل استخدام هذا الأمر. نوصي أيضًا بعمل نسخة احتياطية للبيانات قبل استخدام هذا الأمر. في حالة كشف الأمر fixmbr عن وجود توقيع جدول قسم غير صالح أو غير قياسي، يطالبك الأمر fixmbr بإذن قبل إعادة كتابة MBR. يتم دعم الأمر fixmbr فقط على أجهزة الكمبيوتر التي تستند إلى x86.

لمزيد من المعلومات حول "وحدة التحكم بالاسترداد"، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة معارف Microsoft":

314058 وصف "وحدة التحكم بالاسترداد" الخاصة بنظام التشغيل Windows XP

307654 كيفية تثبيت "وحدة التحكم بالاسترداد" واستخدامها في نظام التشغيل Windows XP

مزيد من المعلومات

للحصول على مزيد من المعلومات حول كيفية استكشاف مشكلات بدء التشغيل وإصلاحها في نظام التشغيل Windows XP، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":

308041 موارد خاصة باستكشاف مشكلات بدء التشغيل وإصلاحها في نظام التشغيل Windows XP

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×