Artigo: 321626 - Última revisão: sexta-feira, 3 de Fevereiro de 2006 - Revisão: 3.0 Mensagem de erro "Sistema operativo não encontrado" ou "Sistema operativo em falta" quando inicia o computador baseado no Windows XP
Nesta páginaSumárioQuando tenta iniciar o computador baseado no Microsoft Windows XP, poderá receber uma mensagem de erro a indicar que o sistema operativo não foi encontrado. Este problema pode ser causado por uma falha na unidade de disco rígido, definições de BIOS incorrectas, um registo de arranque principal (MBR, Master Boot Record) danificado ou em falta, ou uma partição activa incorrecta. Para resolver este problema, corrija as definições de BIOS do computador, utilize a consola de recuperação do Windows XP ou marque a partição correcta na unidade de disco rígido como activa. Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).Sintomas
Quando inicia o computador baseado no Microsoft Windows XP, poderá receber uma das seguintes mensagens de erro:
Sistema operativo não encontrado.
Sistema operativo em falta.
O programa de configuração não encontrou qualquer unidade de disco rígido instalada no computador.
Causa
Este problema poderá ocorrer se uma ou mais das seguintes condições se verificar:
Resolução
Para resolver este problema, utilize um dos seguintes métodos, consoante a situação. Método 1: Verificar as definições de BIOSVerifique as definições de BIOS do computador para se certificar de que o BIOS lista e reconhece o disco rígido. Consulte a documentação do computador ou contacte o fabricante de hardware para obter informações sobre como verificar as definições de BIOS.Depois de verificar que o BIOS do computador detecta o disco rígido, reinicie o computador e efectue um teste para determinar se o problema foi resolvido. Caso o problema não tenha sido resolvido, ou se o BIOS do computador não conseguir detectar o disco rígido, poderá ter problemas com o hardware. Contacte o fabricante de hardware para saber como resolver este problema. Poderá ser necessário substituir o disco rígido. Para obter informações sobre como contactar fabricantes de hardware, clique no número de artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base): 65416
(http://support.microsoft.com/kb/65416/
)
Hardware and Software Third-Party Vendor Contact List, A-K
60781 (http://support.microsoft.com/kb/60781/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z Método 2: Utilizar a consola de recuperaçãoUtilize o comando fixmbr na consola de recuperação do Windows XP para reparar o MBR da partição de arranque.Para obter informações adicionais sobre a consola de recuperação, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base): 314058
(http://support.microsoft.com/kb/314058/
)
Descrição da consola de recuperação do Windows XP
307654
(http://support.microsoft.com/kb/307654/
)
Como instalar e utilizar a 'Consola de recuperação' no Windows XP
Método 3: Alterar a partição activaSe a partição marcada como activa não contiver os ficheiros de arranque do Windows XP, ou se a partição activa for incompatível ou de um sistema operativo diferente, primeiro terá de marcar a partição de sistema correcta como activa antes de reiniciar o computador.Nota: só poderá existir uma partição de sistema activa de cada vez. Para obter informações adicionais sobre como marcar a partição activa, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base): 315261
(http://support.microsoft.com/kb/315261/
)
O computador não inicia depois de ter alterado a partição activa utilizando a ferramenta de 'Gestão de discos'
Mais Informação
Para obter informações adicionais sobre como resolver problemas de arranque no Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
308041
(http://support.microsoft.com/kb/308041/
)
Recursos de resolução de problemas de arranque no Windows XP
| Outros Recursos Outros Sites de Suporte
ComunidadesObtenha Ajuda AgoraTraduções de Artigos
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Voltar ao topo