Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sumário

Quando tenta iniciar o computador baseado no Microsoft Windows XP, poderá receber uma mensagem de erro a indicar que o sistema operativo não foi encontrado. Este problema pode ser causado por uma falha na unidade de disco rígido, definições de BIOS incorrectas, um registo de arranque principal (MBR, Master Boot Record) danificado ou em falta, ou uma partição activa incorrecta. Para resolver este problema, corrija as definições de BIOS do computador, utilize a consola de recuperação do Windows XP ou marque a partição correcta na unidade de disco rígido como activa.Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Sintomas

Quando inicia o computador baseado no Microsoft Windows XP, poderá receber uma das seguintes mensagens de erro:

Sistema operativo não encontrado.

Sistema operativo em falta.

Quando inicia o computador na consola de recuperação para recuperar funcionalidade, poderá receber uma mensagem de erro semelhante à seguinte:

O programa de configuração não encontrou qualquer unidade de disco rígido instalada no computador.

Causa

Este problema poderá ocorrer se uma ou mais das seguintes condições se verificar:

  • O sistema básico de entrada/saída (BIOS, Basic Input/Output System) não detecta o disco rígido.

  • O disco rígido está danificado.

  • O sector 0 da unidade de disco rígido físico tem um registo de arranque principal (MBR, Master Boot Record) incorrecto ou mal formado.

    Nota: alguns programas de terceiros ou danos no disco podem danificar um MBR.

  • Uma partição incompatível está marcada como activa.

  • Uma partição que contém o MBR já não está activa.

Resolução

Para resolver este problema, utilize um dos seguintes métodos, consoante a situação.

Método 1: Verificar as definições de BIOS

Verifique as definições de BIOS do computador para se certificar de que o BIOS lista e reconhece o disco rígido. Consulte a documentação do computador ou contacte o fabricante de hardware para obter informações sobre como verificar as definições de BIOS.


Depois de verificar que o BIOS do computador detecta o disco rígido, reinicie o computador e efectue um teste para determinar se o problema foi resolvido. Caso o problema não tenha sido resolvido, ou se o BIOS do computador não conseguir detectar o disco rígido, poderá ter problemas com o hardware. Contacte o fabricante de hardware para saber como resolver este problema. Poderá ser necessário substituir o disco rígido.

Para obter informações sobre como contactar fabricantes de hardware, clique no número de artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):

65416 Hardware and Software Third-Party Vendor Contact List, A-K



60781 Hardware and Software Third-Party Vendor Contact List, L-P



60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Método 2: Utilizar a consola de recuperação

Utilize o comando fixmbr na consola de recuperação do Windows XP para reparar o MBR da partição de arranque.

Para obter informações adicionais sobre a consola de recuperação, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):

314058 Descrição da consola de recuperação do Windows XP

307654 Como instalar e utilizar a 'Consola de recuperação' no Windows XP

Método 3: Alterar a partição activa

Se a partição marcada como activa não contiver os ficheiros de arranque do Windows XP, ou se a partição activa for incompatível ou de um sistema operativo diferente, primeiro terá de marcar a partição de sistema correcta como activa antes de reiniciar o computador.

Nota: só poderá existir uma partição de sistema activa de cada vez.

Para obter informações adicionais sobre como marcar a partição activa, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):

315261 O computador não inicia depois de ter alterado a partição activa utilizando a ferramenta de 'Gestão de discos'

Mais Informação

Para obter informações adicionais sobre como resolver problemas de arranque no Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):

308041 Recursos de resolução de problemas de arranque no Windows XP

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×