Article ID: 321645 - Last Review: April 30, 2003 - Revision: 2.2 Toshiba 5005 Portable Computer Stops Responding During Upgrade from Windows XP Home Edition to Windows XP ProfessionalThis article was previously published under Q321645 SYMPTOMS
When you try to upgrade a Toshiba Satellite 5005-series portable computer from Windows XP Home Edition (OEM version) to Windows XP Professional, the computer may stop responding ("hang"). This generally occurs the first time the computer restarts during setup, at the Windows XP Professional splash screen.
CAUSE
This behavior may occur if all the following conditions are true:
WORKAROUND
To work around this issue, disable the currently installed OEM drivers for the SD card and Smart media controller before you run the upgrade. To do this, follow these steps:
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. REFERENCESFor additional information about how to install Windows XP Professional, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
286463
(http://support.microsoft.com/kb/286463/EN-US/
)
Release Notes for Windows XP Setup Contained in the Pro.txt File
316941
(http://support.microsoft.com/kb/316941/EN-US/
)
HOW TO: Install Windows XP
| Article Translations
|
Back to the top
