OL: NT 도메인 자격 증명을 묻는 메시지가 계속해서 표시된다

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기술 자료: 321652 - 이 문서가 적용되는 제품 보기.
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256986 Microsoft Windows 레지스트리 설명
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현상

Microsoft Outlook을 시작하면 다음 오류 메시지 중 하나가 나타날 수 있습니다.
잘못된 로그온 정보를 입력했습니다. 사용자 이름과 도메인 이름이 정확한지 확인한 후 암호를 다시 입력하십시오. 새 계정이거나 관리자가 암호 변경을 요청한 경우에는 암호 변경을 클릭한 후 새 암호로 로그온하십시오.
또는
로그온한 사용자를 확인할 수 없습니다. 사용자 이름과 도메인 이름이 정확한지 확인한 후 암호를 다시 입력하십시오.
Microsoft Exchange Server 사서함에서 Outlook을 시작하면 Windows NT 도메인 자격 증명을 묻는 메시지가 여러 번 나타납니다. 메시지가 여러 번 나타난 후에 마지막으로 서버에 액세스됩니다. 그러나 이 세션 중에 메시지가 더 나타날 수 있습니다.

원인

이 문제는 시스템 레지스트리의 다음 레지스트리 키에 하나 이상의 값이 없을 수 있습니다.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
다음 값은 Windows XP 또는 Windows 2000에 필요한 핵심 값입니다.

표 축소표 확대
이름 종류 데이터
(기본값)REG_SZ(값 설정되지 않음)
ncacn_http REG_SZRpcrt4.dll
ncacn_ip_tcpREG_SZRpcrt4.dll
ncacn_npREG_SZRpcrt4.dll
ncacn_nb_tcpREG_SZRpcrt4.dll
ncadg_ip_udpREG_SZRpcrt4.dll

다음 값은 Windows 98에 필요한 핵심 값입니다.

표 축소표 확대
이름 종류 데이터
(기본값)REG_SZ(값 설정되지 않음)
ncacn_np REG_SZRpcltc1.dll
ncalrpcREG_SZ
ncadg_ip_udpREG_SZRpcltc3.dll
ncacn_httpREG_SZRpcltccm.dll

다음 값은 Windows NT 4.0에 필요한 핵심 값입니다.

표 축소표 확대
이름 종류 데이터
(기본값)REG_SZ(값 설정되지 않음)
ncacn_np REG_SZRpcltc1.dll
ncalrpcREG_SZ
ncadg_ip_udpREG_SZRpcLtCcm.dll
ncadg_ip_udp REG_SZRpcLtCcm.dll
ncacn_nb_tcp REG_SZRpcLtCcm.dll
ncacn_http REG_SZRpcLtCcm.dll

시스템의 프로토콜 바인딩 순서에 따라 바인딩 순서의 다음 프로토콜과 일치하는 값에 도달할 때까지 각각의 없는 값에 대한 자격 증명을 묻는 메시지가 나타납니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1

올바르게 작동 중인 컴퓨터에서 유효한 레지스트리 키를 가져옵니다. 이렇게 하려면 다음과 같이 합니다.
  1. 레지스트리 편집기(Regedt32.exe)를 시작합니다.
  2. 레지스트리에서 다음 키를 찾아 누릅니다.
    KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  3. ClientProtocols 키를 누릅니다.
  4. 파일 메뉴에서 내보내기를 누릅니다.
  5. Outlook을 사용하여 파일을 보내야 하는 경우 파일을 .reg 또는 .txt 확장명으로 저장합니다. 키를 가져오려면 첨부 파일을 .reg 확장명으로 이름을 바꾸어 저장해야 합니다.
  6. 레지스트리 편집기를 종료합니다.
  7. .txt 파일 확장명에서 방금 내보낸 파일 이름을 .reg 확장명으로 바꾼 다음 사용자 컴퓨터의 폴더로 복사합니다.
  8. 레지스트리 편집기(Regedt32.exe)를 시작합니다.
  9. 레지스트리에서 다음 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  10. ClientProtocols 폴더를 선택하고 파일을 누른 다음 가져오기를 누릅니다.
  11. 저장한 .reg 파일을 선택한 다음 열기를 누릅니다.
  12. 레지스트리 편집기를 종료합니다.
  13. Outlook 2002를 종료한 다음 다시 시작합니다.

방법 2

레지스트리 편집기를 사용하여 없는 값을 수동으로 만드십시오. 이렇게 하려면 다음과 같이 합니다.
  1. 레지스트리 편집기(Regedt32.exe)를 시작합니다.
  2. 레지스트리에서 다음 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  3. 편집을 누르고 새로 만들기를 누른 다음 문자열 값을 누릅니다.
  4. 새 문자열 값을 이 문서의 "원인" 절의 표에 있는 이름과 데이터 정보로 편집합니다.
  5. 각각의 없는 값에 대해 3-4단계를 반복합니다.
  6. 레지스트리 편집기를 종료합니다.




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속성

기술 자료: 321652 - 마지막 검토: 2004년 3월 26일 금요일 - 수정: 4.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
키워드:?
kberrmsg kbprb KB321652

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