OL2002: You Receive an Access Violation When You Forward a Meeting Request to a User Who Has a Delegate

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Article ID: 321683 - View products that this article applies to.
This article was previously published under Q321683
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SYMPTOMS

If you copy a meeting appointment to your calendar, and then forward that meeting from your calendar to another user who has a delegate, you may receive an access violation.

CAUSE

This problem occurs because a property is deleted from the meeting request when it is received by the other user, and Outlook 2002 cannot handle the missing property when a meeting request is forwarded to a user who has a delegate.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Size       File name     
   ----------------------------------------------
   19-Sep-2002  22:46        1,804  Hotfix.txt
   17-Sep-2002  19:18    2,174,808  Outlook.msp
   17-Sep-2002  20:42    5,045,088  Outlookff.msp
   17-Sep-2002  19:31        3,171  Readme.txt
   17-Sep-2002  10:06    2,121,536  Outlook.msp
   18-Sep-2002  03:42    5,045,088  Outlookff.msp
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version       Size       File name     
   ---------------------------------------------------------
   16-Aug-2002  21:05  10.0.4413.0     346,696  Exsec32.dll      
   09-Aug-2002  03:22  10.0.4406.0     137,800  Impmail.dll      
   09-Aug-2002  03:22  10.0.4406.0     539,208  Outlcm.dll       
   13-Sep-2002  03:52  10.0.4510.0   6,310,472  Outllib.dll      
   13-Sep-2002  03:52  10.0.4510.0      92,744  Outlmime.dll     
   09-Aug-2002  03:22  10.0.4406.0     121,416  Outlph.dll
   13-Sep-2002  03:52  10.0.4510.0      47,688  Outlook.exe
				

This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 321683 - Last Review: October 24, 2013 - Revision: 2.6
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbofficexppresp3fix kbbug kbfix KB321683

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