Kerberos-Authentifizierung mit Proxyserver von Internet Explorer nicht unterstützt.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 321728 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Sie können nicht Kerberos verwenden, um mit einem Proxyserver (z. B. Internet Security und Acceleration Server 2000) in Internet Explorer zu authentifizieren.

Ursache

Dieses Verhalten tritt auf, weil Internet Explorer keine Kerberos-Authentifizierung mit einem Proxy unterstützt und nicht auf eine Herausforderung Negotiate von einem Proxyserver antwortet.

Status

Diese Einschränkung wurde in Windows Internet Explorer 7 entfernt.

Weitere Informationen

Wenn in Internet Explorer für Windows 2000 und Windows XP integrierte Windows-Authentifizierung aktiviert ist, können Sie Kerberos-Authentifizierung mit Webservern ausführen entweder direkt oder über einen Proxyserver. Internet Explorer kann nicht jedoch die Kerberos verwenden, um mit dem Proxyserver authentifizieren sich selbst.

Hinweis : Wenn integrierte Windows-Authentifizierung, Internet Explorer für Windows 2000 aktiviert ist und Windows XP reagiert auf eine Herausforderung Negotiate und Kerberos-Authentifizierung mit Webservern unterstützt. Allerdings können nicht Internet Explorer für Windows 98, Windows 98 Second Edition, Windows Millennium Edition und Windows NT 4.0 konfiguriert werden, um auf eine Herausforderung Negotiate zu reagieren. Diese Versionen von Internet Explorer standardmäßig NTLM (oder Windows NT Challenge/Response) Authentifizierung, selbst wenn das Kontrollkästchen Integrierte Windows-Authentifizierung aktivieren (Neustart erforderlich) ausgewählt ist, da dieses Feature nicht auf diesen Betriebssystemen verfügbar ist.

Weitere Informationen zum Aktivieren der integrierten Windows-Authentifizierung in Internet Explorer 6.0 finden Sie die Artikel der Microsoft Knowledge Base:
299838Aushandeln der Kerberos-Authentifizierung nach Update auf Internet Explorer 6 nicht möglich

Eigenschaften

Artikel-ID: 321728 - Geändert am: Donnerstag, 8. Februar 2007 - Version: 3.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Security and Acceleration Server 2000 Standard Edition
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
Keywords: 
kbmt kbbug kbenv kberrmsg kbpending KB321728 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 321728
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com