Article ID: 321789 - Last Review: August 8, 2005 - Revision: 2.1

ConfigSafe causes an error message in Windows XP

This article was previously published under Q321789
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SYMPTOMS

When you start your computer that is configured to run the imagine LAN ConfigSafe version 3.7 program, you may receive one of the following error messages:
  • schwizex.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
  • snapshot.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
  • restore.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to one of the following:
   App name      App version  Module name   Module version  Offset
   -----------------------------------------------------------------
   schwizex.exe  4.0.18.0     reggmrnt.dll  2.99.17.0       00019f83
   snapshot.exe  1.0.1.0      reggmrnt.dll  2.99.17.0       00019f83 
   restore.exe   1.0.1.0      reggmrnt.dll  2.99.17.0       00019f83 
				

CAUSE

This issue may occur because ConfigSafe versions that are earlier than version 3.08 are not completely compatible with Windows XP.

RESOLUTION

To resolve this issue, obtain and install a patch for this issue. For information about how to do so, please visit either of the following imagine LAN Web site:
http://www.imaginelan.com/support/updates.html (http://www.imaginelan.com/support/updates.html)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kb3rdparty kbenv kberrmsg kbprb kbprod2web KB321789
 

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