Un perfil de usuario móvil no cargue correctamente y 1000 de ID de evento se registra en el registro de aplicación en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 321936 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un cliente cierra sesión desde un servidor basado en Microsoft Windows 2000, un perfil de usuario móvil no puede cargar correctamente y puede grabarse el suceso 1000 en el registro de aplicación. Al ver el registro mediante el Visor de sucesos, puede ver un suceso similar al siguiente:

Origen: Userenv
Categoría: ninguna
Tipo: error
ID. de suceso: 1000

Windows no puede copiar archivo C:\Documents and Settings\TestUser\Favorites\Travel Planning\Traffic.url a \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\Traffic.url de ubicación. Póngase en contacto con el Administrador de red. DETALLE - el proceso no puede tener acceso al archivo porque está siendo utilizado por otro proceso.

Si ha activado el registro de UserEnv, cuando se produce este problema, texto similar al siguiente se registra en el registro de Userenv:
USERENV(9010.8bc8) 13:16:22:346 ReconcileFile: al cambiar el nombre archivo < \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\prf146.tmp > para < \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\Traffic.url > con error = 32

Causa

Este problema se produce porque cuando el sistema de administración de memoria intenta cambiar el nombre el archivo temporal en el servidor de perfiles a su nombre previsto, se produce una infracción de acceso.

Para el almacenamiento en caché y aumentar el rendimiento, el sistema operativo temporalmente puede conservar las secciones de memoria que describen un archivo. El redirector no envía una operación de cierre en el servidor de destino hasta que se cierran las secciones de memoria que describen el archivo. En este escenario, se emite una operación de cambio de nombre con un archivo mientras el sistema operativo aún es almacenamiento en caché objetos de la sección del archivo. Porque la operación de cierre no se envió todavía, el archivo todavía está en uso y se produce una infracción al compartir.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time     Version        Size      File name
   ---------------------------------------------------------
   09-Apr-2004  18:05   5.0.2195.6923   408,752   Mrxsmb.sys
   09-Apr-2004  18:05   5.0.2195.6923   169,936   Rdbss.sys
Después de aplica este hotfix, cuando se produce el escenario que se describe en la sección "Causa", el redirector forzosamente cierra todas las secciones de memoria que describen el archivo de problema y, a continuación, vuelve a intentar la operación. Sin embargo, una revisión relacionada cubre el caso donde una sección de memoria nunca está cerrada debido de una combinación única de grupo bajo recursos. Por lo tanto, para resolver este posible causa del problema, también aplicar la revisión descrita en el siguiente artículo de Microsoft Knowledge Base:
839919Un inicio de sesión deja de responder en Windows Server 2000

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

A veces, el servidor de archivo de destino indica que el perfil está todavía en uso hasta que reinicie el servidor de Terminal server. Puede comprobar si éste es el caso escribiendo el comando siguiente en el símbolo del sistema:
net files
La revisión descrita en la sección "Solución" soluciona la infracción de acceso que se menciona en la sección "Causa". Sin embargo, hay muchas otras causas de errores de carga y descarga del perfil de móvil. Para obtener información adicional sobre el proceso de copia del perfil y sobre los problemas que pueden producirse cuando se copian los perfiles, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
328607Perfil móvil acumula archivos .tmp adicionales

Referencias



Para obtener información adicional acerca del nuevo archivo de esquema de nomenclatura para los paquetes de actualización de software Microsoft Windows de, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener información adicional acerca de la terminología utilizada en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 321936 - Última revisión: jueves, 23 de enero de 2014 - Versión: 4.8
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2000presp5fix kbbug kbfix KB321936 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 321936

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com