로밍 사용자 프로필이 성공적으로 업로드 및 Windows 2000에서 응용 프로그램 로그에 기록된 이벤트 ID 1000

기술 자료 번역 기술 자료 번역
기술 자료: 321936 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

이 페이지에서

현상

클라이언트가 Microsoft Windows 2000 기반 서버에서 로그오프하면 로밍 사용자 프로필이 성공적으로 업로드 및 이벤트 1000 응용 프로그램 로그에 기록될 수 있습니다. 이벤트 뷰어를 사용하여 로그를 보면 다음과 유사한 이벤트가 나타날 수 있습니다.

원본: Userenv
범주: 없음
형식: 오류
이벤트 ID: 1000

파일 C:\Documents 및 Settings\TestUser\Favorites\Travel Planning\Traffic.url 위치를 \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\Traffic.url 복사할 수 없습니다. 네트워크 관리자에게 문의하십시오. 자세한 내용 - 프로세스가 다른 프로세스에 의해 사용 중이므로 파일을 액세스할 수 없습니다.

이 문제가 발생하면 Userenv 로깅을 설정한 경우 다음과 비슷한 텍스트가 Userenv 로그에 기록됩니다.
USERENV(9010.8bc8) 13:16:22:346 ReconcileFile: 오류 파일에 < \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\prf146.tmp > < \\PROFILESERVER\Userdata\TestUser\Profile\Favorites\Travel Planning\Traffic.url > 이름을 바꿀 수 없습니다 = 32

원인

메모리 관리 시스템에서 원하는 이름으로 프로필 서버에서 임시 파일의 이름을 바꿀 때 공유 위반이 발생하기 때문에 이 문제가 발생합니다.

캐싱 및 성능, 운영 체제 임시로 파일을 설명하는 메모리 섹션을 유지할 수 있습니다. 리디렉터가 파일에 대해 설명하는 메모리 섹션의 닫을 때까지 닫기 작업이 대상 서버로 보내지 않습니다. 이 시나리오에서 운영 체제 파일의 섹션 개체를 계속 캐싱 동안 파일에 대해 이름 바꾸기 작업이 발급됩니다. 닫기 작업이 아직 보내지 때문에 아직 사용 중인 파일입니다 공유 위반이 발생합니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

전제 필요합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 파일 특성을 가집니다 (또는 이상) 다음 표에. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time     Version        Size      File name
   ---------------------------------------------------------
   09-Apr-2004  18:05   5.0.2195.6923   408,752   Mrxsmb.sys
   09-Apr-2004  18:05   5.0.2195.6923   169,936   Rdbss.sys
"원인" 절에서 설명하는 시나리오가 발생할 때 이 핫픽스를 적용한 후 리디렉터가 강제로 파일을 문제가 설명하는 모든 메모리 섹션을 닫고 작업을 다시 시도합니다. 그러나 관련된 핫픽스를 메모리 섹션을 CD-낮은 풀 리소스 고유 조합으로 인해 절대로 닫혀 경우를 다룹니다. 따라서 이 문제의 가능한 원인을 해결하려면 다음 Microsoft 기술 자료 문서에서 설명하는 핫픽스를 적용할 수도:
839919로그온 Windows Server 2000 응답하지 않는다

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

때로는 대상 파일 서버에 터미널 서버를 다시 시작할 때까지 프로필을 여전히 사용되고 있음을 보여 줍니다. 이 경우 명령 프롬프트에서 다음 명령을 입력하여 있는지 확인할 수 있습니다.
net 파일
"해결 방법" 절에 설명되어 있는 핫픽스를 "원인" 절에서 언급한 공유 위반이 해결합니다. 그러나 다른 많은 원인이 로밍 프로필을 업로드/다운로드 오류가 있습니다. 프로필 복사 프로세스가 및 프로필을 복사할 때 발생할 수 있는 문제에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
328607로밍 프로필이 추가 .tmp 파일이 누적됩니다.

참조



Microsoft Windows 소프트웨어 업데이트 패키지에 대한 새 파일 명명 스키마에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
816915새 파일 명명 스키마를 Microsoft Windows 소프트웨어 업데이트 패키지에 대한
이 문서에서 사용되는 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 321936 - 마지막 검토: 2014년 1월 24일 금요일 - 수정: 4.8
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
키워드:?
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2000presp5fix kbbug kbfix KB321936 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com