Suchen auf Windows 98- oder Windows Me-Clients von Windows XP aus funktioniert nur sehr langsam

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 322097 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
322097 Slow Browsing to Windows 98 or Windows Me Clients from Windows XP
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn folgende Bedingungen gegeben sind, kann es sein, dass die Suche nach Dateifreigaben und Druckern auf Microsoft Windows 98- oder Microsoft Windows Millennium Edition-Computern nur sehr langsam funktioniert:
  • Sie führen die Suche von einem Windows XP-Clientcomputer aus durch.
  • Beide Computer gehören zu einer Arbeitsgruppe.
  • Der Windows 98- oder Windows Millennium Edition-Client hat eine kennwortgeschützte Dateifreigabe.
  • Sie verwenden das Feature "Kennwort speichern" auf Ihrem Windows XP-Clientcomputer.

Ursache

Windows XP speichert das Kennwort in der Anmeldeinformationsverwaltung. Wenn Sie denselben Windows 98- oder Windows Me-Client durchsuchen, versucht die Anmeldeinformationsverwaltung, eine Verbindung zu einem Domänencontroller herzustellen, um das Kennwort zu überprüfen. Da sich die Computer in einer Arbeitsgruppenumgebung befinden, gibt es keinen Domänencontroller, und Sie müssen warten, bis eine Zeitüberschreitung der Anforderung eintritt.

Lösung

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten
Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:
   Datum        Zeit   Version      Größe    Dateiname
   ------------------------------------------------------
   04-Jun-2002  17:29  5.1.2600.46  257,536  Kerberos.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1 behoben.

Eigenschaften

Artikel-ID: 322097 - Geändert am: Freitag, 7. April 2006 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbqfe kbhotfixserver kbbug kbenv kbfix kbnetwork kbsecurity kbui kbwinxpsp1fix KB322097
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com