Langzame weergave van Windows 98- of Windows ME-clients vanuit Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 322097 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL322097
Alles uitklappen | Alles samenvouwen

Symptomen

In de volgende situatie kan de weergave van bestandsshares en printers op computers met Microsoft Windows 98 of Microsoft Windows Millennium Edition traag verlopen.
  • U geeft deze bronnen weer op een clientcomputer met Windows XP.
  • Beide computers maken deel uit van een werkgroep.
  • De bestandsshare op de Windows 98- of Windows Millennium Edition (ME)-client is met een wachtwoord beveiligd.
  • U gebruikt de functie 'Dit wachtwoord opslaan' op de Windows XP-clientcomputer.

Oorzaak

Windows XP slaat het wachtwoord op in Referentiebeheer. Wanneer u de bronnen wilt weergeven op de Windows 98- of Windows ME-client, probeert Referentiebeheer een domeincontroller te raadplegen om het wachtwoord te verifiëren. Aangezien de computers deel uitmaken van een werkgroepomgeving, is er geen domeincontroller en moet u wachten tot er voor deze aanvraag een time-out is opgetreden.

Oplossing

U kunt dit probleem oplossen met het recentste servicepack voor Windows XP. Klik op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven voor meer informatie:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal.

Bestandsgegevens

De Engelstalige versie van deze correctie moet de volgende (of recentere kenmerken) bestandskenmerken hebben:
   Datum        Tijd   Versie            Grootte      Bestandsnaam
   ------------------------------------------------------
   04-jun-2002  17:29  5.1.2600.46  257.536  Kerberos.dll
				

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Windows XP Service Pack 1 is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 322097 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kbsecurity kbui kbwinxpsp1fix KB322097

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com