Lenta navegação para o Windows 98 ou Windows Me clientes do Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 322097 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Se as seguintes condições existirem, você pode enfrentar Navegação lenta para compartilhamentos de arquivos e impressoras que estão em computadores baseados no Microsoft Windows 98 ou com o Microsoft Windows Millennium Edition:
  • Você está navegando em um computador cliente baseado no Windows XP.
  • Ambos os computadores fazem parte de um grupo de trabalho.
  • O cliente Windows 98 ou Windows Millennium Edition (Me) tem um compartilhamento de arquivo protegido por senha.
  • Você está usando o recurso "Salvar esta senha" em seu computador cliente com Windows XP.

Causa

Windows XP salva a senha no Gerenciador de credenciais. Quando você pesquisar o mesmo cliente Windows 98 ou Windows Me, o Gerenciador de credenciais tenta contatar um controlador de domínio para validar a senha. Como os computadores estão em um ambiente de grupo de trabalho, não há nenhum controlador de domínio e você deve aguardar até que o tempo limite de solicitações.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date         Time   Version      Size     File name
   ------------------------------------------------------
   04-Jun-2002  17:29  5.1.2600.46  257,536  Kerberos.dll
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows XP Service Pack 1.

Propriedades

ID do artigo: 322097 - Última revisão: quinta-feira, 17 de maio de 2007 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kbsecurity kbui kbwinxpsp1fix KB322097 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322097

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com