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XCCC: Outlook Web Access cannot retrieve free-and-busy information

Article ID:322196
Last Review:October 25, 2007
Revision:2.4
This article was previously published under Q322196

SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to access Microsoft Exchange 2000 Server, clients may not be able to retrieve free-and-busy information.

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CAUSE

In a mixed-mode environment (with both Microsoft Exchange Server 5.5 and Microsoft Exchange 2000 Server), a replica of the Schedule+ Free Busy folder does not exist on a Microsoft Exchange 2000 Server computer. This issue may also occur in a native mode environment with Exchange 2000 and/or Exchange 2003 servers if replication has not occurred throughout the Exchange organization.

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RESOLUTION

To access your free-and-busy information by using OWA, a full replica of the Schedule+ Free Busy Folder must exist on an Exchange 2000 server:
1.Make sure that the account with which you logged on has full Exchange Server administrator permissions, as well as service account administrator permissions to the Exchange Server 5.5 site.
2.Start Exchange System Manager.
3.Click to expand Administrative Groups, click to expand Admin_Group, click to expand Folders, and then click to expand Public Folders.
4.Right-click Public Folders, and then click View System Folders.

Noote The Folders object is located in the first Administrative group that was upgraded. If you do not see the Folders object, view the other Administrative groups to locate this object.
5.Under Public Folders, click to expand the Schedule+ Free Busy folder to select the appropriate Site folder. The folder should be in the following format:
EX:/O=ORG/OU=Site
6.Click Properties, and then on the Replication tab, click Add to add a replica to at least one Exchange Server 2000 computer.
7.Wait for replication to complete.
Note These steps are based on the assumption that you have already installed and configured an Active Directory Connector (ADC), and created the appropriate connection agreements.

For additional information about connection agreements, click the following article number to view the article in the Microsoft Knowledge Base:
281223 (http://support.microsoft.com/kb/281223/) XADM: Understanding connection agreements in Exchange 2000
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260013 (http://support.microsoft.com/kb/260013/) XADM: Unable to view free and busy information across Exchange Server sites

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WORKAROUND

To work around this behavior, use either of the following methods:
Use Outlook Web Access for Exchange Server 5.5. This requires directory replication between Exchange Server 5.5 and Exchange 2000, and Remote Procedure Call (RPC) connectivity between the Exchange 5.5 OWA server and the Exchange 2000 mailbox server.
Use an Outlook client. This requires RPC connectivity from the client to the Exchange 5.5 Public Folder server.

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STATUS

This behavior is by design.

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MORE INFORMATION

Outlook Web Access for Exchange 2000 cannot access any information on Exchange Server 5.5 computers. All information must be replicated (or located) on an Exchange Server 2000 computer.

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APPLIES TO
Microsoft Exchange 2000 Server Standard Edition
Microsoft Exchange Server 5.5 Standard Edition
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition

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Keywords: 
kbbug kbnofix KB322196

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