Artigo: 322196 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 2.4

XCCC: Outlook Web Access não consegue obter informações de e-disponibilidade

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Sintomas

Quando utiliza o Microsoft Outlook Web Access (OWA) para aceder à Microsoft Exchange 2000 Server, os clientes não poderá obter informações de free e disponibilidade.

Causa

Num ambiente de modo misto (com Microsoft Exchange Server 5.5 e no Microsoft Exchange 2000 Server), uma réplica da pasta Schedule + Free Busy não existe no computador com o Microsoft Exchange 2000 Server. Este problema também poderá ocorrer num ambiente de modo nativo com servidores de Exchange 2000 e/ou Exchange 2003 se a replicação não tiver ocorrido durante a troca organização.

Resolução

Para aceder as informações livre e ocupado usando o OWA, uma réplica completa da pasta ocupado livre do Schedule + tem de existir num servidor Exchange 2000:
  1. Certifique-se que a conta com a qual iniciou sessão tem permissões de administrador total do Exchange Server, bem como permissões de administrador conta de serviço ao site do Exchange Server 5.5.
  2. Inicie o Exchange System Manager.
  3. Clique para expandir Grupos administrativos , clique para expandir Admin_Group, clique para expandir pastas e, em seguida, clique para expandir Pastas públicas .
  4. Clique com o botão direito do rato em Pastas públicas e, em seguida, clique em View System Folders .

    Noote O objecto de pastas está localizado no primeiro grupo administrativo que foi actualizado. Se não vir o objecto de pastas , ver outros grupos administrativos para localizar este objecto.
  5. Em Pastas públicas , clique para expandir a pasta Schedule + Free Busy para seleccionar a pasta local adequada. A pasta deve estar no formato seguinte:
    EX: / O = ORG/OU = local
  6. Clique em Propriedades e, em seguida, no separador ' replicação ', clique em Adicionar para adicionar uma réplica a pelo menos um Exchange Server 2000 computador.
  7. Aguarde a conclusão da replicação.
Nota Estes passos são baseados na suposição tem já instalado e configurado um Active Directory Connector (ADC) e criar acordos de ligação apropriada.

Para obter informações adicionais sobre acordos de ligação, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
281223  (http://support.microsoft.com/kb/281223/ ) XADM: Compreender acordos de ligação no Exchange 2000
Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260013  (http://support.microsoft.com/kb/260013/ ) XADM: Não é possível visualizar informações de disponibilidade através de locais do Exchange Server

Como contornar

Para contornar este comportamento, utilize um dos seguintes métodos:
  • Utilize o Outlook Web Access para Exchange Server 5.5. Isto requer a replicação de directórios entre conectividade de chamada de procedimento remoto (RPC) entre o OWA do Exchange 5.5, Exchange Server 5.5 e Exchange 2000 a servidor de caixa de correio do Exchange 2000 e.
  • Utilize um cliente do Outlook. Isto requer conectividade RPC do cliente ao servidor de pastas públicas do Exchange 5.5.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

O Outlook Web Access para o Exchange 2000 não é possível aceder a quaisquer informações nos computadores do Exchange Server 5.5. Todas as informações devem ser replicadas (ou localizadas) num computador com Exchange Server 2000.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbbug kbnofix KB322196 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 322196  (http://support.microsoft.com/kb/322196/en-us/ )