ID do artigo: 322196 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 2.4

XCCC: Outlook Web Access não é possível recuperar informações livre e ocupado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Microsoft Outlook Web Access (OWA) para acessar o Microsoft Exchange 2000 Server, os clientes podem não ser capaz de recuperar informações livre e ocupado.

Causa

Em um ambiente de modo misto (com Microsoft Exchange Server 5.5 e Microsoft Exchange 2000 Server), uma réplica de pasta Schedule + Free Busy não existe em um computador com Microsoft Exchange 2000 Server. Esse problema também pode ocorrer em um ambiente nativo com servidores Exchange 2000 e/ou Exchange 2003 se replicação não ocorreu durante a troca de organização.

Resolução

Para acessar suas informações livres e ocupados usando o OWA, uma réplica completa da pasta Schedule + Free Busy deve existir em um servidor do Exchange 2000:
  1. Verifique se a conta com o qual você conectado tem permissões de administrador completas do Exchange Server, bem como permissões de administrador de conta de serviço para o Exchange Server 5.5 site.
  2. Inicie o Exchange System Manager.
  3. Clique para expandir Grupos administrativos , clique para expandir Admin_Group, clique para expandir pastas e, em seguida, clique para expandir Pastas públicas .
  4. Clique com o botão direito do mouse Pastas públicas e, em seguida, clique em View System Folders .

    Noote O objeto de pastas está localizado no primeiro grupo administrativo que foi atualizado. Se você não vir o objeto Folders , exiba os outros grupos administrativos para localizar este objeto.
  5. Em Pastas públicas , clique para expandir a pasta Schedule + Free Busy para selecionar a pasta apropriada do site. A pasta deve estar no seguinte formato:
    EX: / O = ORG/OU = site
  6. Clique em Propriedades e, em seguida, na guia duplicação , clique em Adicionar para adicionar uma réplica para pelo menos um Exchange Server 2000.
  7. Aguarde a replicação concluir.
Observação Essas etapas são baseadas no pressuposto de que você tenha já instalado e configurado um Active Directory Connector (ADC) e criado os acordos de conexão apropriada.

Para obter informações adicionais sobre acordos de conexão, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
281223  (http://support.microsoft.com/kb/281223/ ) XADM: Noções básicas sobre licenças de conexão no Exchange 2000
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260013  (http://support.microsoft.com/kb/260013/ ) XADM: Não é possível exibir informações de disponibilidade entre sites do Exchange Server

Como Contornar

Para contornar esse comportamento, use um dos seguintes métodos:
  • Use o Outlook Web Access para Exchange Server 5.5. Isso requer a replicação de diretório entre o Exchange Server 5.5 e Exchange 2000 e conectividade de Remote Procedure Call (RPC) entre o Exchange 5.5 OWA servidor e o servidor de caixa de correio do Exchange 2000.
  • Use um cliente do Outlook. Isso requer conectividade RPC do cliente para o servidor de pasta pública do Exchange 5.5.

Situação

Esse comportamento é por design.

Mais Informações

O Outlook Web Access para Exchange 2000 não é possível acessar as informações em computadores com Exchange Server 5.5. Todas as informações devem ser replicadas (ou localizadas) em um computador com Exchange Server 2000.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbbug kbnofix KB322196 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322196  (http://support.microsoft.com/kb/322196/en-us/ )