Help and Support
 

powered byLive Search

You Cannot Create a Restore Point with a HighPoint Driver Installed

Article ID:322246
Last Review:June 9, 2008
Revision:2.1
This article was previously published under Q322246
On This Page

SYMPTOMS

When you try to use the System Restore utility to create a restore point on your computer, you may receive the following error message:
System Restore was unable to create a restore point. Please restart your computer and run System Restore again.
Several events may be logged in the event log. These events may be similar to:
Event Source: SRService
Event Number: 832
Event ID: 74
Event Type: EVENTLOG_INFORMATION_TYPE
Message: System Restore monitoring was disabled on all drives.

Event Source: SRService
Event Number: 836
Event ID: 73
Event Type: EVENTLOG_INFORMATION_TYPE
Message: System Restore monitoring was enabled on all drives.

Event Source: SRService
Event Number: 749
Event ID: 72
Event Type: EVENTLOG_INFORMATION_TYPE
Message: System Restore monitoring was disabled on drive driveletter.
When this problem occurs, you may be able to create restore points if you turn off System Restore and then restart your computer. However, the problem reoccurs the next time that you restart your computer.

Back to the top

CAUSE

This issue may occur if the manufacturer's drivers for a HighPoint RAID controller type HPT370, HPT370A, or HPT372 are installed. This issue may occur with driver revisions 2.30 and 2.31, which are not digitally signed.

Back to the top

RESOLUTION

To resolve this issue, use either of the following methods.

Back to the top

Method 1 (Preferred)

Obtain and install drivers that are designed for Windows XP.

If the Windows XP CD-ROM does not include device drivers for your device, look for updated drivers on the Microsoft Windows Update Web site. If updated drivers are not available there, look on the device manufacturer's Web site, or contact the manufacturer to inquire about updated drivers. If no updated drivers are available, follow the steps in method 2.

Back to the top

Method 2

Note that this method has not been tested by Microsoft. However, this method has been confirmed by HighPoint Technologies.
1.Restart the computer.
2.After the computer completes the Power On Self Test (POST), press F8, and then select Safe Mode on the Windows Advanced Options menu.

If you have trouble getting to the Windows Advanced Options menu, press F8 repeatedly as your computer starts.
3.Log on as an administrator, or by using any account that has Administrator permissions.
4.Click Start, click Run, type %systemroot%\system32\drivers\, and then click OK.
5.On the Tools menu, click Folder options.
6.Click the View tab.
7.Under Hidden files and folders, click to select the Show hidden files and folders check box. Click to clear the Hide extensions for known file types check box, and then click to clear the Hide protected operating system files (Recommended) check box.

NOTE: You may want to reverse these changes after you finish this procedure.
8.When you are prompted to confirm your choice, click Yes.
9.Locate the Hptpro.sys file. Right-click the file, and then click Delete.
10.Restart the computer.

Back to the top

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
302796 (http://support.microsoft.com/kb/302796/EN-US/) Troubleshooting System Restore in Windows XP
For information about how to contact the third-party companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

Back to the top

Keywords: 
kb3rdparty kberrmsg kbprb KB322246

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.