Impossible de créer un point de restauration lorsqu'un pilote HighPoint est installé

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Symptômes

Lorsque vous tentez d'utiliser l'utilitaire Restauration du système pour créer un point de restauration sur votre ordinateur, le message d'erreur suivant peut s'afficher :
Restauration du système ne peut pas créer de point de restauration. Redémarrez l'ordinateur et relancez Restauration du système.
Plusieurs événements peuvent être enregistrés dans le journal des événements. Ces événements peuvent se présenter comme suit :
Source de l'événement : SRService
Numéro d'événement : 832
ID de l'événement : 74
Type d'événement : EVENTLOG_INFORMATION_TYPE
Message : Le suivi de la Restauration système a été désactivé sur tous les lecteurs.

Source de l'événement : SRService
Numéro d'événement : 836
ID de l'événement : 73
Type d'événement : EVENTLOG_INFORMATION_TYPE
Message : Le suivi de la Restauration système a été activé sur tous les lecteurs.

Source de l'événement : SRService
Numéro d'événement : 749
ID de l'événement : 72
Type d'événement : EVENTLOG_INFORMATION_TYPE
Message : Le suivi de la Restauration système a été désactivé sur le lecteur lettre_lecteur.
Lorsque ce problème se produit, vous pouvez peut-être créer des points de restauration si vous désactivez la Restauration du système puis redémarrez l'ordinateur. Toutefois, le problème se reproduit lors du prochain redémarrage de l'ordinateur.

Cause

Ce problème peut se produire si les pilotes du fabricant installés sont conçus pour un contrôleur RAID HighPoint de type HPT370, HPT370A ou HPT372. Ce problème peut se produire avec les versions 2.30 et 2.31 du pilote, qui ne sont pas signées numériquement.

Pour plus d'informations sur la signature des pilotes, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://www.microsoft.com/fwlink/?linkid=1014

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

Méthode 1 (recommandée)

Obtenir et installer les pilotes conçus pour Windows XP.

Si le CD-ROM Windows XP ne contient pas de pilote de périphérique adapté à votre périphérique, recherchez des pilotes mis à jour sur le site Web Microsoft Windows Update. Si aucun pilote mis à jour n'est disponible sur le site, reportez-vous au site du fabricant du périphérique ou contactez ce dernier pour vous informer sur la disponibilité de mises à jour de pilotes. Si aucun pilote mis à jour n'est disponible, suivez les étapes de la méthode 2.

Méthode 2

Notez que cette méthode n'a pas été testée par Microsoft. Toutefois, elle a été confirmée par HighPoint Technologies.
  1. Redémarrez votre ordinateur.
  2. Lorsque l'ordinateur a effectué le test automatique de mise sous tension (POST, Power On Self Test), appuyez sur F8, puis sélectionnez Mode sans échec dans le menu Options avancées de Windows.

    Si vous rencontrez des difficultés pour accéder au menu Options avancées de Windows, appuyez sur F8 à plusieurs reprises pendant que l'ordinateur démarre.
  3. Ouvrez une session en tant qu'administrateur ou à l'aide d'un compte qui dispose des autorisations Administrateur.
  4. Cliquez sur Démarrer, sur Exécuter, tapez %systemroot%\system32\drivers\, puis cliquez sur OK.
  5. Dans le menu Outils, cliquez sur Options des dossiers.
  6. Cliquez sur l'onglet Affichage.
  7. Sous Fichiers et dossiers cachés, activez la case à cocher Afficher les fichiers et dossiers cachés. Désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu, puis désactivez la case à cocher Masquer les fichiers protégés du système d'exploitation (recommandé).

    REMARQUE : vous pourriez souhaiter annuler vos modifications à la fin de cette procédure.
  8. Lorsque vous êtes invité à confirmer votre choix, cliquez sur Oui.
  9. Recherchez le fichier Hptpro.sys. Cliquez dessus avec le bouton droit, puis cliquez sur Supprimer.
  10. Redémarrez votre ordinateur.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
302796 Résolution des problèmes de restauration du système dans Windows XP
Pour des informations sur la procédure pour contacter HighPoint Technologies, cliquez sur le numéro approprié dans la liste suivante pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416 Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériels et de logiciels, Q-Z
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 322246 - Dernière mise à jour: vendredi 1 août 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kberrmsg kbprb kb3rdparty KB322246
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