คุณไม่สามารถสร้างจุดคืนค่าข้อมูลหากมีการติดตั้งโปรแกรมควบคุม HighPoint

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 322246 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามที่จะใช้โปรแกรมอรรถประโยชน์การคืนค่าระบบจะสร้างจุดคืนค่าบนคอมพิวเตอร์ของคุณ คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
การคืนค่าระบบไม่สามารถสร้างจุดคืนค่า กรุณารีสตาร์ทเครื่องคอมพิวเตอร์ของคุณ และเรียกใช้การคืนค่าระบบ'อีกครั้ง
เหตุการณ์ต่าง ๆ อาจถูกบันทึกไว้ในแฟ้มบันทึกเหตุการณ์ เหตุการณ์เหล่านี้อาจจะเหมือนกับข้อความ:
แหล่งที่มาของเหตุการณ์: SRService
หมายเลขของเหตุการณ์: 832
รหัสเหตุการณ์: 74
ชนิดเหตุการณ์: EVENTLOG_INFORMATION_TYPE
ข้อความ: ตรวจสอบการคืนค่าระบบถูกปิดการใช้งานในไดรฟ์ทั้งหมด

แหล่งที่มาของเหตุการณ์: SRService
หมายเลขของเหตุการณ์: 836
รหัสเหตุการณ์: 73
ชนิดเหตุการณ์: EVENTLOG_INFORMATION_TYPE
ข้อความ: ตรวจสอบการคืนค่าระบบถูกเปิดใช้งานในไดรฟ์ทั้งหมด

แหล่งที่มาของเหตุการณ์: SRService
หมายเลขของเหตุการณ์: 749
รหัสเหตุการณ์: 72
ชนิดเหตุการณ์: EVENTLOG_INFORMATION_TYPE
ข้อความ: ตรวจสอบการคืนค่าระบบถูกปิดการใช้งานในไดรฟ์driveletter.
เมื่อปัญหานี้เกิดขึ้น คุณอาจสร้างจุดคืนค่าได้ ถ้าคุณปิดการคืนค่าระบบแล้ว เริ่มระบบของคอมพิวเตอร์ใหม่ อย่างไรก็ตาม ปัญหา reoccurs ในครั้งถัดไปให้คุณรีสตาร์ตคอมพิวเตอร์ของคุณ

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากมีการติดตั้งโปรแกรมควบคุมของบริษัทผู้ผลิตสำหรับชนิดตัวควบคุม HighPoint RAID HPT370, HPT370A หรือ HPT372 ปัญหานี้อาจเกิดขึ้นกับโปรแกรมควบคุมการตรวจทาน 2.30 และ 2.31 ซึ่งไม่มีลายเซ็น

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้วิธีการใดวิธีการหนึ่งต่อไปนี้

วิธีที่ 1 (ที่ต้อง)

ดาวน์โหลด และติดตั้งโปรแกรมควบคุมที่มีการออกแบบมาสำหรับ Windows XP

ถ้าไม่มีโปรแกรมควบคุมอุปกรณ์สำหรับอุปกรณ์ซีดีรอม Windows XP ค้นหาโปรแกรมควบคุมที่ปรับปรุงบนเว็บไซต์ Windows Update เว็บไซต์ Microsoft ถ้าโปรแกรมควบคุมที่ปรับปรุงจะไม่พร้อมใช้งานมี ค้นหาบนเว็บไซต์ของผู้ผลิตอุปกรณ์ หรือติดต่อผู้ผลิตเพื่อสอบถามเกี่ยวกับโปรแกรมควบคุมที่ปรับปรุง ถ้าไม่มีโปรแกรมควบคุมที่ปรับปรุงพร้อมใช้งาน ทำตามขั้นตอนในวิธีที่ 2

วิธีที่ 2

โปรดสังเกตว่า วิธีนี้ยังไม่ได้ทดสอบ โดย Microsoft อย่างไรก็ตาม วิธีการนี้ได้รับการยืนยัน โดยเทคโนโลยี HighPoint แล้ว
  1. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  2. หลังจากที่คอมพิวเตอร์ใช้พลังงานบน Self ทดสอบ (POST) เสร็จสมบูรณ์แล้ว กด F8 และจากนั้น เลือกSafe Modeในการตัวเลือกการขั้นสูงของ windowsเมนู

    ถ้าคุณมีปัญหาในการเรียกไปตัวเลือกการขั้นสูงของ windowsเมนู กดแป้น F8 ซ้ำ ๆ กันเป็นเริ่มต้นคอมพิวเตอร์ของคุณ
  3. เข้าสู่ระบบในฐานะผู้ดูแล หรือ โดยใช้บัญชีใดๆ ที่มีสิทธิ์ของผู้ดูแลระบบ
  4. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:%systemroot%\system32\drivers\แล้ว คลิกตกลง.
  5. ในการเครื่องมือเมนู คลิกตัวเลือกโฟลเดอร์.
  6. คลิกการมุมมองแท็บ
  7. ภายใต้ซ่อนแฟ้มและโฟลเดอร์คลิกเพื่อเลือกนั้นแสดงแฟ้มที่ซ่อนไว้และโฟลเดอร์กล่องกาเครื่องหมาย คลิกเพื่อยกเลิกเลือกนั้นซ่อนส่วนขยายชนิดแฟ้มที่รู้จักกล่องกาเครื่องหมาย และคลิกเพื่อยกเลิกการซ่อน (แนะนำ) แฟ้มระบบปฏิบัติการที่มีป้องกันกล่องกาเครื่องหมาย

    หมายเหตุ:: คุณอาจต้องการกลับรายการการเปลี่ยนแปลงเหล่านี้หลังจากคุณเสร็จสิ้นกระบวนการนี้
  8. เมื่อคุณได้รับการพร้อมท์ให้ยืนยันการเลือกของคุณ คลิกใช่.
  9. ค้นหาแฟ้ม Hptpro.sys คลิกขวาแฟ้ม และจากนั้น คลิกลบ.
  10. เริ่มต้นระบบคอมพิวเตอร์ใหม่

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม โปรดคลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
302796การแก้ปัญหา System Restore ใน Windows XP
สำหรับข้อมูลเกี่ยวกับวิธีการติดต่อบริษัทอื่น ๆ ที่กล่าวถึงในบทความนี้ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://support.microsoft.com/gp/vendors
ผลิตภัณฑ์อื่นๆ ซึ่งกล่าวถึงในบทความนี้ เป็นผลิตภัณฑ์ที่ผลิตโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่มีการรับประกันใดๆ ไม่ว่าโดยนัยหรือรูปแบบอื่นใด เกี่ยวกับประสิทธิภาพหรือความเชื่อถือได้ของผลิตภัณฑ์เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 322246 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kb3rdparty kberrmsg kbprb kbmt KB322246 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:322246

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com