การเอาออกไคลเอ็นต์ของเครือข่าย Microsoft เอาบริการอื่น ๆ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 322267 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ถ้าคุณเอาออกไคลเอ็นต์ของคอมโพเนนต์เครือข่าย Microsoft ว่า เป็นขั้นตอนการแก้ไขปัญหา หรือโดยไม่ตั้งใจ และคอมโพเนนต์ที่ติดตั้งใหม่แล้ว คุณอาจพบอาการต่อไปนี้:
  • คุณไม่สามารถล็อกอินในเครือข่าย และดำเนินการใด ๆ ที่เกี่ยวข้องกับ Active Directory ทำให้เกิดข้อผิดพลาดต่อไปนี้:
    ไม่สามารถระบุ Naming Information ได้เพราะ::
    ไม่ติดตั้งโปรแกรมควบคุมของเวิร์กสเตชัน
    ติดต่อผู้ดูแลระบบของคุณเพื่อตรวจสอบว่า โดเมนของคุณถูกกำหนดค่าอย่างถูกต้อง และอยู่ในสถานะออนไลน์ในขณะนี้
  • คุณเห็นใด ๆ ของรายการต่อไปนี้ในแฟ้มบันทึกเหตุการณ์ของบริการไดเรกตอรี:
    เหตุการณ์ 1168
    แหล่งที่มา: NTDS ทั่วไป
    ประเภท: การประมวลผลภายใน
    คำอธิบาย::
    ข้อผิดพลาด 1747(6d3) เกิด (3160242 ID ภายใน) กรุณาติดต่อฝ่ายบริการสนับสนุนผลิตภัณฑ์ของ Microsoft สำหรับความช่วยเหลือ

    เหตุการณ์ 1126
    แหล่งที่มา: NTDS ทั่วไป
    ประเภท: แค็ตตาล็อกที่สากล
    คำอธิบาย::
    ไม่สามารถสร้างการเชื่อมต่อกับแค็ตตาล็อกส่วนกลาง
  • ถ้ามีการติดตั้งคุณได้ไม่ใหม่ไคลเอ็นต์ของคอมโพเนนต์ของเครือข่ายของ Microsoft รายการต่อไปนี้อาจถูกบันทึกในแฟ้มบันทึกเหตุการณ์ของระบบ:
    เหตุการณ์ 7003
    แหล่งที่มา: ตัวจัดการควบคุมบริการ
    ประเภท: ไม่มี
    Descripton:
    <failingservice>บริการขึ้นอยู่กับบริการที่ไม่มีอยู่ต่อไปนี้:<servicename> </servicename></failingservice>
    ซึ่ง <failingservice> และ <servicename>ที่แตกต่างกันไปตามการเหตุการณ์ที่ระบุและการบริการที่มีการติดตั้ง อาจมีรายงานการ ID 7003 เหตุการณ์ที่มากกว่าหนึ่งได้</servicename> </failingservice>

  • หลายเหตุการณ์ ID 1003, 2003, 13528 อื่น ๆ ที่เกี่ยวกับประสิทธิภาพการทำงานเหตุการณ์ และอาจถูกบันทึกแฟ้มบันทึกเหตุการณ์ของโปรแกรมประยุกต์ได้เนื่องจากปัญหา RPC ได้

สาเหตุ

ไคลเอ็นต์ของคอมโพเนนต์ของเครือข่าย Microsoft ได้จริงบริการเวิร์กสเตชัน ถ้าคุณเอาบริการนี้ บริการ Netlogon และ RPC Locator ถูกเอาออกไปยัง เมื่อคุณติดตั้งไคลเอ็นต์ของคอมโพเนนต์ของเครือข่ายของ Microsoft ยังมีการติดตั้งใหม่บริการ Netlogon และ RPC Locator แต่ไม่ได้กำหนดค่าบริการ Netlogon จะขึ้นอยู่กับบริการเซิร์ฟเวอร์เมื่อคอมพิวเตอร์เริ่มการทำงาน

การแก้ไข

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows

  1. ถ้าคุณไม่ได้ติดตั้งไคลเอ็นต์ของคอมโพเนนต์ของเครือข่ายของ Microsoft ทำตามขั้นตอนการติดตั้ง:
    1. คลิกขวาใน SBS 2000ตำแหน่งเครือข่ายของฉันแล้ว คลิกคุณสมบัติ. ใน SBS 2003 เปิดแผงควบคุมแล้ว คลิกสองครั้งการเชื่อมต่อเครือข่าย.
    2. คลิกขวาที่การเชื่อมต่อเครือข่ายภายใน และจากนั้น คลิกคุณสมบัติ.
    3. คลิกติดตั้งคลิกไคลเอ็นต์แล้ว คลิกadd.
    4. คลิกไคลเอ็นต์สำหรับเครือข่าย Microsoftแล้ว คลิกตกลง.
    5. คลิกตกลงในกล่องโต้ตอบแต่ละจนถึงคุณสมบัติการเชื่อมต่อเครือข่ายทั้งหมดปิด แล้ว เริ่มระบบของเซิร์ฟเวอร์ Small Business Server (SBS) 2000 ใหม่
  2. ล็อกอินกลับเข้าสู่เครื่องคอมพิวเตอร์ ละเว้นคำเตือนใด ๆ เกี่ยวกับการบริการที่ไม่สามารถเริ่มการทำงาน เริ่มเครื่องมือบริการ
  3. ตรวจสอบว่า มีกำหนดชนิดการเริ่มต้นสำหรับการบริการ RPC Locator ไปโดยอัตโนมัติจากนั้น เริ่มบริการ
  4. ตรวจสอบว่า ชนิดการเริ่มต้นสำหรับการบริการ netlogon จะถูกกำหนดเป็นโดยอัตโนมัติ. อย่าเริ่มบริการ netlogon จะยัง
  5. ตั้งค่าคอนฟิกบริการ Netlogon จะขึ้นอยู่กับบริการของเซิร์ฟเวอร์:
    1. เริ่มการทำงานของโปรแกรม Registry Editor (Regedt32.exe)
    2. ค้นหา และจากนั้น คลิกการDependOnServiceค่าภายใต้คีย์ในรีจิสทรีต่อไปนี้:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netlogon
    3. ในการแก้ไขเมนู คลิกสายอักขระหลายค่าประเภท:LanmanServerบนบรรทัดด้วยตัวเอง แล้วคลิกตกลง.
    4. ออกจากโปรแกรม Registry Editor
  6. ในเครื่องมือบริการ เริ่มบริการ Netlogon
  7. ตรวจสอบว่า คุณสามารถใช้ Active Directory ได้ โดยใช้โปรแกรมเช่นผู้ใช้ของไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์เพื่อดู หรือแก้ไข Active Directory
  8. รีสตาร์เวอร์
  9. ถ้าเซิร์ฟเวอร์ใช้เวลานานเพื่อรีสตาร์ หรือถ้าคุณได้รับข้อความแสดงคำเตือนที่ไม่สามารถเริ่มบริการ ใช้เครื่องมือบริการการตรวจสอบว่า บริการ netlogon จะถูกกำหนดเป็นโดยอัตโนมัติและมีการเริ่มต้น คุณอาจต้องการตั้งค่าชนิดการเริ่มต้นสองครั้ง

สถานะ

ลักษณะการทำงานนี้เกิดจากการออกแบบ

คุณสมบัติ

หมายเลขบทความ (Article ID): 322267 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Keywords: 
kbenv kbnetwork kbprb kbmt KB322267 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:322267

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com