Kann Exchange-Dienste oder Active Directory-Snap-ins nach gestartet Installieren von Service Pack 2 (SP2) für Windows 2000

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Artikel-ID: 322307 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Nachdem Sie Service Pack 2 (SP2) für Microsoft Windows 2000 installiert haben, können eines oder beide der folgenden Verhaltensweisen auftreten:
  • Microsoft Exchange 2000 Server-bezogene Dienste nicht gestartet.
  • Wenn Sie versuchen, eine Active Directory Verzeichnis dienstbezogene-Snap-in, z. B. die Active Directory-Benutzer und Computer-Snap-in zu starten wird eine Fehlermeldung der folgenden ähnelt:
    Namensinformationen kann nicht gespeichert werden, da der Server nicht betriebsbereit ist.

Ursache

Dieses Problem kann auftreten, wenn der Microsoft Winsock Proxy-Client auf dem Computer installiert ist, auf dem Sie Service Pack 2 für Windows 2000 installieren.

Abhilfe

Wenden Sie eines der folgenden Verfahren an, um dieses Problem zu umgehen.

Methode 1: Windows 2000-Domänencontrollern

Wenn Sie nicht verfügen, damit die Winsock-Anwendung, entfernen Sie es. Active Directory-Snap-ins funktionieren ordnungsgemäß, wenn dieses Programm entfernt wird.

Methode 2: Windows 2000 Server mit Exchange 2000 Server

Wenn Sie die Winsock-Anwendung, Service Pack 2 entfernen und Neuinstallieren von Service Pack 1 für Windows 2000.

Wenn Sie kein Sichern der Windows 2000 Service Pack 1 bei der SP2-Dateien aktualisieren, das Windows 2000-Dateiüberprüfungsprogramm (Sfc.exe) zum Wiederherstellen der ursprünglichen Windows 2000 geschützt Betriebssystemdateien, und wenden Sie Service Pack 1 für Windows 2000 erneut.

Weitere Informationen über die sfc.exe-Dienstprogramm finden die folgenden der Microsoft Knowledge Base:
222471Beschreibung des Windows-Systemdatei-Überprüfungsprogramms
222473Registrierungseinstellungen für Windows-Dateischutz
222193Beschreibung des Features Windows-Dateischutz von Windows 2000
Um Service Pack 1 für Windows 2000 zu erhalten, geben Sie den folgenden Microsoft-Website:
http://technet.microsoft.com/en-us/windowsserver/2000/bb735341.aspx

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 322307 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbprb KB322307 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 322307
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