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Intelide.sys Is Not Used on Computers with ICH4 or ICH5

Article ID:322359
Last Review:February 19, 2007
Revision:5.5
This article was previously published under Q322359
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SYMPTOMS

When you install Windows 2000 or Windows XP on a computer with an Intel ICH4 or ICH5 southbridge, the driver that is used for the IDE controller may be the generic Pciide.sys driver instead of the correct Intelide.sys driver. If the computer has hot-swappable drive bays, the computer may stop responding (hang) when you swap between two ultra DMA devices. This occurs because Pciide.sys does not support this type of swapping.

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CAUSE

This problem occurs because the ICH4 or ICH5 chip set was not available for testing before Windows 2000 and Windows XP were released.

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RESOLUTION

Windows XP service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/EN-US/) How to obtain the latest Windows XP service pack

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Windows 2000 service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 (http://support.microsoft.com/kb/260910/EN-US/) How to Obtain the Latest Windows 2000 Service Pack

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Windows 2000 hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size    File name 
   ---------------------------------------------------------- 
   19-Feb-2003  17:19  5.0.2195.6666   4,624   Intelide.sys 
   19-Feb-2003  17:19                 20,711   Mshdc.inf 

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Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size    File name 
   ---------------------------------------------------------- 
   19-Feb-2003  19:27  5.1.2600.1170   4,736   Intelide.sys 
   12-Mar-2003  16:51                 26,277   Mshdc.inf
				

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STATUS

Windows 2000

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

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Windows XP

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1. This problem was first corrected in Microsoft Windows XP Service Pack 2.

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MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 (http://support.microsoft.com/kb/265173/EN-US/) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861 (http://support.microsoft.com/kb/296861/EN-US/) Use QChain.exe to Install Multiple Hotfixes with One Reboot

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APPLIES TO
Microsoft Windows 2000 Server SP1
Microsoft Windows 2000 Service Pack 3
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwin2ksp4fix kbwinxppresp2fix kbbug kbenv kbfix kboswin2000fix kbwin2000presp4fix KB322359

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