计算机休眠时无响应

文章翻译 文章翻译
文章编号: 322377 - 查看本文应用于的产品
本文已归档。它按“原样”提供,并且不再更新。
展开全部 | 关闭全部

本文内容

症状

当您尝试将计算机置于挂起或休眠状态时,可能会遇到以下一种或多种现象:
  • 计算机停止响应(挂起)。
  • 将显示消息“Preparing to standby...”。
  • 鼠标可以移动,但单击鼠标没有任何效果。
  • 无法使用 Ctrl+Alt+Del 组合键重新启动计算机。

原因

存在以下情况时可能会发生此问题:
  • 您的计算机在使用 Microsoft Windows 2000 操作系统。
  • 您已经安装了 Windows 2000 Service Pack 2 (SP2) 更新程序。
  • 您已经安装了 Windows 2000 安装总成包 1 (SRP1)。
  • IrDA 设备处于打开状态。

解决方案

Service Pack 信息

要解决此问题,请获取最新的 Microsoft Windows 2000 Service Pack。有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
260910 如何获取最新的 Windows 2000 Service Pack

修补程序信息

Microsoft 提供了一个受支持的修补程序。但是,此修补程序仅用于解决本文所述的问题。请仅对出现这一特定问题的系统应用此修补程序。

如果可以下载此修补程序,此知识库文章顶部将存在“提供修补程序下载”部分。如果此部分不存在,请向 Microsoft 客户支持服务部门提交请求以获取该修补程序。

注意:如果发生其他问题或需要进行任何疑难解答,您可能需要另行创建服务请求。对于此特定修补程序无法解决的其他支持问题和事项,将照常收取支持费用。有关 Microsoft 客户支持服务部门的电话号码的完整列表,或者另行创建服务请求,请访问下面的 Microsoft 网站:
http://support.microsoft.com/contactus/?ws=support
注意:“提供修补程序下载”窗体显示了修补程序提供的语言。如果找不到需要的语言,则说明修补程序没有那种语言的版本。
该修补程序的全球版本应具有以下文件属性或更新的文件属性:
日期         时间   版本        大小    文件名 -------------------------------------------------- 03-JUN-2002  08:55  5.0.2195.5848  19,952  Irsir.sys

状态

Microsoft 已经确认这是在本文开头列出的 Microsoft 产品中存在的问题。 此问题最早在 Microsoft Windows 2000 Service Pack 4 中得到解决。

更多信息

有关如何获取 Windows 2000 Datacenter Server 的修补程序的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
265173 Datacenter 计划和 Windows 2000 Datacenter Server 产品
有关如何在只重新启动一次的情况下安装多个修补程序的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
296861 如何在安装多个 Windows 更新或修补程序时只重启一次

属性

文章编号: 322377 - 最后修改: 2014年2月27日 - 修订: 2.5
这篇文章中的信息适用于:
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Server SP2
关键字:?
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB322377
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com