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Síntomas

Al usar uno de los dispositivos inalámbricos de Microsoft (teclado, mouse, entre otros) que se muestran en la sección "Se aplica a", el dispositivo puede dejar de responder después de varias semanas de uso típico, o bien recibe el siguiente mensaje:

La calidad de la señal inalámbrica del mouse es baja. Si no puedes navegar con el teclado inalámbrico o el mouse, es posible que necesites conectar un dispositivo con cable para continuar.

Si el dispositivo funciona correctamente pero sigue recibiendo el mensaje de error de señal baja, haga clic para seleccionar la casilla No volver a mostrar en la ventana del mensaje.


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Nota: En este artículo se explica cómo resolver problemas relacionados con muchos dispositivos de teclado Bluetooth y mouse inalámbricos de Microsoft. Los dispositivos inalámbricos difieren Bluetooth dispositivos inalámbricos. Un dispositivo inalámbrico tiene un símbolo que se parece a una rama de árbol que se muestra en el conector o receptor USB o en el propio hardware.

texto alternativo

Causa

Este problema puede ocurrir si se cumplen una o varias de las condiciones siguientes:

  • Las baterías que usa son duras.

  • Las baterías que usa tienen poca energía.

  • El receptor está conectado a un puerto que no funciona.

  • El dispositivo inalámbrico que está usando tiene problemas para sincronizarse con el receptor. Puede haber interferencias de otros dispositivos inalámbricos.

  • El color del panel inalámbrico del dispositivo está impidiendo que el dispositivo de puntos inalámbricos se suspenda por sí mismo.

  • Puede haber un problema de conexión en el compartimento de la batería o en la base de la recarga.

Resolución

Para solucionar problemas que afecten a los teclados inalámbricos y a los dispositivos inalámbricos del mouse de Microsoft, use los siguientes métodos en el orden en que aparecen.

Método 1: Instalar el software IntelliPoint o Intellitype

Para descargar e instalar la última versión del software IntelliPoint o Intellitype, siga estos pasos:

  1. Visita el siguiente sitio web de Microsoft:

    http://www.microsoft.com/hardware/download/download.aspx?category=MK

  2. En la lista Seleccionar un tipo de producto, selecciona el dispositivo.

  3. En los demás cuadros de lista, seleccione las opciones correspondientes.

  4. Haga clic en Ir.

  5. Haga clic en el vínculo correspondiente para descargar el software para su dispositivo.

  6. Haga clic en Ejecutar este programa desde su ubicación actualy, a continuación, haga clic en Aceptar.

  7. Siga las instrucciones que aparecen en la pantalla para instalar el software.

  8. Reinicie el equipo.

Si el problema persiste, vaya al método siguiente.

Método 2: Comprobar la interferencia del receptor

Para probar la interferencia del receptor, pruebe los siguientes métodos:

  • Si el dispositivo inalámbrico tiene un botón para sincronizar con el receptor, presione el botón para sincronizar el dispositivo seleccionando un canal diferente. Los dispositivos que no tienen este botón se sincronizan permanentemente con el receptor.

  • Experimente colocando el receptor en diferentes posiciones. Por ejemplo, gira el receptor al revés o a su lado.

  • Asegúrese de que el dispositivo inalámbrico y el receptor estén a una distancia mínima de 3 metros de cualquier otro dispositivo inalámbrico.

  • No coloque el dispositivo de apuntador inalámbrico, el teclado inalámbrico o el receptor cerca de los dispositivos de electricidad, como teléfonos inalámbricos, teléfonos móviles u otros dispositivos de apuntador o receptores inalámbricos. Se recomienda mantener una distancia de al menos 8 pulgadas entre estos dispositivos.

  • No coloque el dispositivo de apuntador inalámbrico, el teclado inalámbrico o el receptor en superficies u objetos metálicos, como rails metálicos largos o cables. Se recomienda mantener una distancia de 3 metros entre el dispositivo de puntos inalámbrico y esos objetos metálicos.

Si el problema persiste, vaya al método siguiente.

Método 3: Probar la superficie del dispositivo de puntos inalámbricos

Es posible que el dispositivo de apuntado inalámbrico no funcione en superficies que no tengan detalles visibles o en superficies que sean reflectivas o con brillo, como el cristal. Además, el sensor puede tener dificultades para realizar un seguimiento de patrones muy repetitivos, como una revista o fotografías de periódico.

Se sabe que los siguientes colores causan dificultades para realizar el seguimiento en algunos dispositivos de mouse:

  • Rojo o colores que tienen una base roja, como marrones, maron y púrpura

  • Negro plano

  • Azul oscuro

  • Blanco que contiene líneas azules (por ejemplo, la superficie del bloc de notas)

  • Cian

Tenga en cuenta que esta información no se aplica a los dispositivos que usan la tecnología BlueTrack. Los dispositivos de mouse con tecnología BlueTrack deberían experimentar menos problemas que la experiencia de dispositivos estándar en la mayoría de las superficies. Para ver una lista de los dispositivos BlueTrack, visite el siguiente sitio web de Microsoft:

http://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx Si el problema persiste, vaya al método siguiente.

Método 4: Examinar el estado de la batería en el Panel de control

Para examinar el estado de la batería en el Panel de control, siga estos pasos:

  1. Haga clic enInicio, en Ejecutar,escriba main.cpl y, a continuación, haga clic en Aceptar.


  2. En la pestaña Conexión inalámbrica, comprueba el estado de la batería. Si el estado de la batería es Bueno,es muy probable que las baterías no tengan que cambiarse.

Nota No todos los dispositivos tienen la pestaña Conexión inalámbrica. Si el dispositivo no tiene la pestaña Conexión inalámbrica, ve al método siguiente.

Método 5: Reemplazar las baterías (dispositivo que no es de entrega)

Si el dispositivo no es específico, sigue estos pasos:

  1. Gira el dispositivo al revés y luego quita la tapa del compartimento de la batería.

  2. Inserte nuevas baterías. Asegúrese de alinear correctamente los extremos positivos y negativos, como se especifica en las etiquetas del compartimento de la batería.

  3. Cierre la tapa del compartimento de la batería.

Nota Use solo baterías nuevas y alkalines. No use ninguna otra clase de baterías en un producto que no esté diseñado para usar baterías de buena calidad.

Para obtener más información sobre cómo reemplazar las baterías, consulte la documentación que se incluye con el producto. Si el problema persiste, vaya al método siguiente.

Método 6: Recargar las baterías (dispositivo de recarga)

Si el dispositivo es inteligente, siga estos pasos:

  1. Conecte el dispositivo para volver a cargarlo. Según el producto, el punto de conexión puede ser una "base" en la que se encuentra el dispositivo o un cable al que se conecta el dispositivo.

  2. Si el indicador de carga se vuelve rojo o parpadea en rojo después de varios segundos, sigue estos pasos:

    1. Desconecta el dispositivo de la conexión de carga.

    2. Desactiva el dispositivo.

    3. Quite las baterías del dispositivo.

    4. Usa un paño suave y limpio para limpiar las pilas.

    5. Espere 10 segundos. Después, reemplace las pilas del dispositivo.

    6. Encienda el dispositivo. A continuación, pruebe el paso 1 de nuevo.

  3. Si el problema persiste, pruebe uno de los siguientes pasos adicionales:

    • Si el dispositivo tiene un adaptador de CA para la carga, intenta usar otra toma de corriente.

    • Si el dispositivo se carga a través del puerto USB, intenta usar otro puerto USB. Los puertos preferidos son los de la parte posterior del equipo.

    Tenga en cuenta que si el dispositivo incluye baterías inteligentes, tratar de recargar baterías alkalines u otras baterías que no son de eslogan en el dispositivo provoca la condición de luz roja intermitente. Si se usan baterías alkalines en el dispositivo, el dispositivo no debe recargarse. La condición de luz roja parpadeante también puede ocurrir si la primavera que contiene la batería está suelta y no sujeta la batería de forma segura.

Si el problema persiste, vaya al método siguiente.

Método 7: Comprobar la conexión

Compruebe que no hay ningún problema de conexión. Para ello, siga estos pasos:

  1. Abra el compartimento de la batería y, a continuación, compruebe si hay estordos o estorba. Quite o limpie el compartimento si es necesario.

  2. Compruebe si las baterías se insertan en la dirección correcta y si hay una conexión sólida.

  3. Si se trata de un dispositivo saliente, compruebe la base de recarga o el cable para ver si hay conexiones sueltas, estorba o cualquiera de los salientes.

  4. Si los dispositivos tienen un conmutador de detección de batería, comprueba si la batería instalada es demasiado pequeña para activar el conmutador. Es posible que pueda resolver este problema ajustando una franja de papel alrededor de la batería para agregar grosor.

Si el problema persiste, vaya al método siguiente.

Método 8: Probar el dispositivo en otro puerto

Para comprobar la calidad de la conexión de puerto, pruebe los métodos siguientes:

  • Conecte el dispositivo a un puerto USB diferente del equipo para eliminar los problemas asociados a un puerto USB específico.

  • Omitir cualquier replicador de puertos, concentradores USB, conmutadores STAT y dispositivos similares. En su lugar, conecta el receptor directamente al puerto USB del equipo.

  • Si ya habías conectado el dispositivo a un puerto USB de la parte frontal del equipo, intenta conectar el dispositivo a un puerto USB de la parte posterior del equipo. (Los puertos USB de la parte posterior del equipo suelen tener mejor ancho de banda).


Si el problema persiste, vaya al método siguiente.

Método 9: Deshabilitar el mensaje

Nota Use este método solo si activar la casilla "No mostrar este mensaje" en la ventana del mensaje de error no impide que vuelva a aparecer el mensaje.

Si el dispositivo inalámbrico funciona correctamente pero la ventana del mensaje sigue mostrrse ocasionalmente, puede deshabilitar el mensaje. Para ello, siga estos pasos.

  1. Windows Vista

    Haga clic en Inicio texto alternativo, escriba dxdiag en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.


    texto alternativo Si se le solicita una contraseña de administrador o una confirmación, escriba la contraseña o proporcione la confirmación.

    Windows XP

    Haga clic en Inicio,en Ejecutar,escriba regedit y, a continuación, haga clic en Aceptar.

  2. Busque la siguiente subclave del Registro y haga clic en esta.

    Tenga en cuenta que IntelliPoint es el software de mouse y Intellitype Pro es el software de teclado.

    HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro

  3. Haga clic en la carpeta IntelliPoint para seleccionarla.

  4. Haga clic en Editar,en Nuevoy, a continuación, haga clic en DWORD.

  5. Haga clic con el botón secundario en el nuevo valor, haga clic en Cambiarnombre, escriba SuppressBatteryStatusMessages y, a continuación, presione ENTRAR.

  6. Haga clic con el botón derecho en SuppressBatteryStatusMessagesy, a continuación, haga clic en Modificar.

  7. En el cuadro Datos del valor, escriba 1.

  8. Haga clic en Aceptar.

Más información

Para obtener más información sobre cómo solucionar problemas de un producto inalámbrico, haga clic en el siguiente número de artículo para ver el artículo en microsoft Knowledge Base:

838398 Solucionar problemas de respuesta en un teclado o mouse inalámbrico

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