Sintomas
Quando utilizar um dos dispositivos sem fios da Microsoft (teclado, rato e assim por diante) que estão listados na secção "Aplica-se a", o dispositivo pode deixar de responder após várias semanas de utilização típica, ou receber a seguinte mensagem:
A qualidade do sinal do rato sem fios é baixa. Se não conseguir navegar com o teclado ou o rato sem fios, poderá ter de ligar um dispositivo com fios para continuar.
Se o seu dispositivo estiver a funcionar corretamente, mas continuar a receber a mensagem de erro de sinal baixo, clique para selecionar a caixa de verificação de novo na janela da mensagem.
Nota Este artigo discute como resolver problemas relacionados com muitos dispositivos sem fios e teclados não Bluetooth microsoft. Os dispositivos sem fios diferem dos dispositivos Bluetooth. Um dispositivo sem fios tem um símbolo que se assemelha a um ramo de árvore exibido no conector/recetor USB ou no próprio hardware.
Causa
Este problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
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As pilhas que está a usar são recarregáveis.
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As pilhas que está a usar estão com pouca potência.
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O recetor está ligado a uma porta que não está a funcionar.
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O dispositivo sem fios que está a utilizar tem dificuldade em sincronizar com o recetor. Pode haver interferência de outros dispositivos sem fios.
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A cor da almofada do dispositivo de ponta sem fios está a impedir que o dispositivo de ponta sem fios se suspenda.
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Pode haver um problema de ligação no compartimento das pilhas ou na base de recarga.
Resolução
Para resolver problemas que afetam teclados sem fios da Microsoft e dispositivos de rato sem fios, utilize os seguintes métodos na ordem em que aparecem.
Método 1: Instalar o software IntelliPoint ou Intellitype
Para descarregar e instalar a versão mais recente do software IntelliPoint ou Intellitype, siga estes passos:
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Visite o seguinte website da Microsoft:
http://www.microsoft.com/hardware/download/download.aspx?category=MK
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Na lista de produtos Selecione um tipo de lista de produtos, selecione o seu dispositivo.
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Nas restantes caixas de lista, selecione as opções apropriadas.
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Clique em Ir.
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Clique no link apropriado para descarregar o software para o seu dispositivo.
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Clique em Executar este programa a partir da sua localização atuale, em seguida, clique em OK.
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Siga as instruções que aparecem no ecrã para instalar o software.
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Reinicie o computador.
Se o problema continuar a ocorrer, vá para o próximo método.
Método 2: Testar o recetor para interferência
Para testar o recetor para obter interferências, experimente os seguintes métodos:
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Se o seu dispositivo sem fios tiver um botão para sincronizar com o recetor, prima o botão para voltar a desatar o dispositivo selecionando um canal diferente. Os dispositivos que não têm este botão estão permanentemente sincronizados com o recetor.
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Experimente colocando o recetor em posições diferentes. Por exemplo, vire o recetor de cabeça para baixo ou de lado.
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Certifique-se de que o dispositivo sem fios e o recetor estão a uma distância mínima de um metro de qualquer outro dispositivo sem fios.
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Não coloque o dispositivo de ponta sem fios, o teclado sem fios ou o recetor perto de quaisquer dispositivos elétricos, tais como telefones sem fios, telefones celulares ou outros dispositivos ou recetores sem fios. Recomendamos que mantenha uma distância de pelo menos 8 polegadas entre estes dispositivos.
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Não coloque o dispositivo de ponta sem fios, o teclado sem fios ou o recetor em superfícies metálicas ou objetos, tais como longos trilhos metálicos ou cabos. Recomendamos que mantenha uma distância de um metro entre o dispositivo de ponta sem fios e tais objetos metálicos.
Se o problema continuar a ocorrer, vá para o próximo método.
Método 3: Testar a superfície do dispositivo de ponta sem fios
O dispositivo de ponta sem fios pode não funcionar em superfícies que não tenham detalhes visíveis ou em superfícies que sejam refletoras ou brilhantes, como vidro. Além disso, o sensor pode ter dificuldade em rastrear padrões altamente repetitivos, como uma revista ou fotografias de jornal.
As seguintes cores são conhecidas por causar dificuldade em rastrear alguns dispositivos do rato:
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Vermelho ou cores que têm uma base vermelha, como marrom, marrom e roxo
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Preto liso
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Azul escuro
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Branco que contém linhas azuis (por exemplo, a superfície do papel de notas)
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Ciano
Nota Estas informações não se aplicam a dispositivos que utilizem a tecnologia BlueTrack. Os dispositivos do rato que possuem a tecnologia BlueTrack devem ter menos problemas do que os dispositivos padrão experimentam na maioria das superfícies. Para ver uma lista de dispositivos BlueTrack, visite o seguinte website da Microsoft:
http://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx Se o problema continuar a ocorrer, vá para o próximo método.
Método 4: Examinar o estado da bateria no Painel de Controlo
Para examinar o estado da bateria no Painel de Controlo, siga estes passos:
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Clique em Iniciar,clique em Executar,escreva main.cpl e, em seguida, clique em OK.
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No separador Sem Fios, verifique o estado da bateria. Se o estado da bateria estiver bom,é provável que as pilhas não tenham de ser trocadas.
Nota Nem todos os dispositivos têm a conta Sem Fios. Se o seu dispositivo não tiver o separador Wireless, vá para o método seguinte.
Método 5: Substituir as pilhas (dispositivo não recarregável)
Se o dispositivo não for recarregável, siga estes passos:
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Vire o aparelho de cabeça para baixo e, em seguida, retire a tampa do compartimento das pilhas.
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Insira pilhas novas. Certifique-se de que alinha corretamente as extremidades positivas e negativas, conforme especificado pelas etiquetas do compartimento das pilhas.
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Feche a tampa do compartimento das pilhas.
Nota Utilize apenas pilhas frescas e alcalinas. Não utilize pilhas recarregáveis ou outros tipos de pilhas num produto que não tenha sido concebido para utilizar pilhas recarregáveis.
Para obter mais informações sobre como substituir as pilhas, consulte a documentação que está incluída no produto. Se o problema continuar a ocorrer, vá para o próximo método.
Método 6: Recarregar as pilhas (dispositivo recarregável)
Se o dispositivo for recarregável, siga estes passos:
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Ligue o dispositivo para recarregar. Dependendo do produto, o ponto de ligação pode ser uma "doca" na qual o dispositivo se encontra ou pode ser um cabo ao qual o dispositivo se liga.
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Se a luz de carregamento ficar vermelha ou piscar a vermelho após vários segundos, siga estes passos:
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Desligue o aparelho da ligação de carregamento.
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Desligue o dispositivo.
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Retire as pilhas do aparelho.
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Limpe as pilhas utilizando um pano limpo e macio.
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Espere 10 segundos. Em seguida, substitua as pilhas no aparelho.
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Ligue o dispositivo. Então tente o passo 1 de novo.
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Se o problema continuar a ocorrer, experimente um dos seguintes passos adicionais:
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Se o dispositivo tiver um adaptador CA para o carregamento, tente utilizar uma tomada de alimentação diferente.
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Se o dispositivo for utilizado através da porta USB, tente utilizar uma porta USB diferente. As portas preferidas são as que estão na parte de trás do computador.
Nota Se o aparelho incluir pilhas recarregáveis, tentar recarregar pilhas alcalinas ou outras pilhas não recarregáveis no dispositivo provoca o estado da luz vermelha intermitente. Se forem utilizadas pilhas alcalinas no aparelho, o aparelho não deve ser recarregado. O estado da luz vermelha intermitente também pode ocorrer se a mola que segura a bateria estiver solta e não segurar a bateria de forma segura.
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Se o problema continuar a ocorrer, vá para o próximo método.
Método 7: Verificar a ligação
Verifique se não há nenhum problema de ligação. Para tal, siga estes passos:
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Abra o compartimento das pilhas e, em seguida, verifique se há obstruções ou corrosão. Retire ou limpe o compartimento se necessário.
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Verifique se as pilhas estão inseridas na direção correta e se existe uma ligação sólida.
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Se se trata de um dispositivo recarregável, verifique se a base de recarga ou o cabo se encontra qualquer ligação solta, quaisquer obstruções ou qualquer corrosão.
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Se os dispositivos mentem um interruptor de deteção de baterias, verifique se a bateria instalada é demasiado pequena para acionar o interruptor. Poderá resolver este problema envolvendo uma tira de papel à volta da bateria para aumentar a espessura.
Se o problema continuar a ocorrer, vá para o próximo método.
Método 8: Experimente o dispositivo noutra porta
Para testar a qualidade da ligação portuária, experimente os seguintes métodos:
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Ligue o dispositivo a uma porta USB diferente no seu computador para eliminar quaisquer problemas associados a uma porta USB específica.
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Contornar quaisquer replicadores de porta, centros USB, interruptores KVM e dispositivos semelhantes. Em vez disso, ligue o recetor diretamente à porta USB do computador.
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Se tiver ligado previamente o seu dispositivo a uma porta USB na parte frontal do computador, tente ligar o dispositivo a uma porta USB na parte de trás do computador. (As portas USB na parte de trás do computador geralmente têm melhor largura de banda.)
Se o problema continuar a ocorrer, vá para o próximo método.
Método 9: Desativar a mensagem
Nota Utilize este método apenas se selecionar a caixa de verificação "Não exibir esta mensagem" na janela da mensagem de erro não impedir que a mensagem reapareça.
Se o dispositivo sem fios estiver a funcionar corretamente, mas a janela da mensagem continuar a ser exibida ocasionalmente, pode desativar a mensagem. Para tal, siga estes passos.
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Windows Vista
Clique em Iniciar , digite dxdiag na caixa 'Iniciar' e, em seguida, prima ENTER.
Se for solicitado uma palavra-passe do administrador ou para confirmação, digite a palavra-passe ou forneça a confirmação.
Windows XP
Clique em Iniciar,clique em Executar,escreva regedit e, em seguida, clique em OK. -
Localize e, em seguida, clique no sub-chave do registo seguinte.
Nota Intellipoint é o software do rato, e Intellitype Pro é o software de teclado.
HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro -
Clique na pasta Intellipoint para selecioná-la.
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Clique em Editar,clique em Novoe, em seguida, clique em DWORD.
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Clique com o botão direito no novo valor, clique em Renomear, digite SupressBatteryStatusMessages e, em seguida, prima ENTER.
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Clique com o botão direito SuprimeBatteryStatusMesagese, em seguida, clique em Modificar.
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Na caixa de dados Value, tipo 1.
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Clique em OK.
Mais Informações
Para obter mais informações sobre como resolver problemas num produto sem fios, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:
838398 Falhas de resposta de resolução de problemas em teclado ou rato sem fios