Error Message "Unable to Find Playable File" in Windows Media Player for Windows XP This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q322642 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
SYMPTOMS
When you try to play audio files in the My Music folder by clicking the Play All option, you may receive the following error message:
Unable to find playable file
CAUSE
The installation or removal routines that are included with some programs improperly remove the registry key that is used for playing some audio files.
WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To resolve this issue, you must add a RG_SZ string for each music file type (extension) that is not working. You must find the following registry key and then add the appropriate audio file name extension: HKEY_CLASSES_ROOT\music type extension
Music type extensions:
HKEY_CLASSES_ROOT\.mp3
Add a string value of PerceivedType="audio" for that music type extension.HKEY_CLASSES_ROOT\.wma HKEY_CLASSES_ROOT\.wav To do this, follow these steps:
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