Artikel-ID: 322642 - Geändert am: Mittwoch, 4. Februar 2004 - Version: 3.0

Fehlermeldung: "Es wurde keine wiedergebbare Datei gefunden" in Windows Media Player für Windows XP

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
322642  (http://support.microsoft.com/kb/322642/EN-US/ ) Error Message "Unable to Find Playable File" in Windows Media Player for Windows XP
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/DE/ ) Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, Audiodateien im Ordner "Eigene Musik" zu spielen und dabei die Option Alle Wiedergeben verwenden, wird möglicherweise die folgende Fehlermeldung angezeigt:
Es wurde keine wiedergebbare Datei gefunden

Ursache

Die mit einigen Programmen mitgelieferten Installations- bzw. Deinstallationsroutinen entfernen den Eintrag in der Registrierung nicht richtig, der zum Spielen einiger Audiodateien verwendet wird.

Abhilfe

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Sie müssen eine RG_SZ-Zeichenfolge für alle nicht funktionierenden Audiodateien (Dateierweiterungen) hinzufügen, um dieses Problem zu beheben. Suchen Sie den folgenden Registrierungsschlüssel, und fügen Sie dann die entsprechende Namenserweiterung für die Audiodatei hinzu:
HKEY_CLASSES_ROOT\Dateierweiterung für Audiodateien
Dateierweiterungen für Audiodateien:
HKEY_CLASSES_ROOT\.mp3
HKEY_CLASSES_ROOT\.wma
HKEY_CLASSES_ROOT\.wav
Fügen Sie für die Erweiterung der betreffenden Audiodatei eine Zeichenfolge des Typs PerceivedType="audio" hinzu.

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie regedit ein. Klicken Sie anschließend auf OK.
  3. Suchen Sie unter dem folgenden Schlüssel in der Registrierung den Wert, der die Erweiterung des nicht funktionierenden Dateityps enthält:
    HKEY_CLASSES_ROOT\ zum Beispiel: HKEY_CLASSES_ROOT\.wma
  4. Zeigen Sie bei markierter Erweiterung im Menü Bearbeiten auf Neu, und klicken Sie dann auf Zeichenfolge.
  5. Geben Sie PerceivedType als Wertnamen an, und drücken Sie die [EINGABETASTE].
  6. Doppelklicken Sie auf die Zeichenfolge PerceivedType, geben Sie audio als Wert ein, und klicken Sie auf OK.
  7. Wiederholen Sie diese Schritte für jeden nicht funktionierenden Dateityp (d. h. für jede nicht funktionierende Erweiterung).
  8. Beenden Sie den Registrierungseditor.
  9. Starten Sie den Computer neu.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 8.01
Keywords: 
kberrmsg kbprb KB322642
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