Una guía del principiante para solucionar problemas de Word

Seleccione idioma Seleccione idioma
Id. de artículo: 322743 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo describe un procedimiento sistemático para ayudarle a resolver varios mensajes de error y problemas en Microsoft Word. Puede utilizar uno de los métodos siguientes para resolver varios mensajes de error y problemas en Word:
  • Manualmente
  • Uso la la utilidad en la plantilla de soporte para solucionar problemas
Si desea realizar los pasos mediante la utilidad para solucionar problemas, empiece en el paso 1. Si desea realizar los pasos manualmente, empiece en el paso 2.

Realice los pasos, en orden, hasta que se resuelva el problema.

Más información

Fácilmente puede realizar la mayoría de los procedimientos de este artículo cuando se utiliza la plantilla de soporte de Word.

Paso 1: Instalar la plantilla de soporte

Esta plantilla facilita iniciar Word con la configuración predeterminada y cambiar el nombre o quitar los elementos específicos que puedan estar causando el problema.

Para obtener más información acerca de cómo obtener e instalar la plantilla de soporte de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
820919 Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Paso 2: Iniciar Word con la configuración predeterminada

Al iniciar (o salir) de Word, se producen varios eventos que pueden afectar al comportamiento y el rendimiento de Word. Estos eventos incluyen cargar la plantilla Normal.dot, la lectura de varias claves del registro de Windows y cargar complementos y archivos en la carpeta de inicio.

Para iniciar Microsoft Word con la configuración predeterminada utilizando la plantilla de soporte, siga los pasos descritos en el siguiente artículo de Microsoft Knowledge Base:
820919 Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002
Para iniciar Microsoft Word con el valor predeterminado configuración manualmente, inicie Word con el modificador /. Para iniciar Word con el modificador /a, siga estos pasos:
  1. Busque el archivo Winword.exe.

    Nota
    de manera predeterminada, este programa está en la ubicación siguiente, dependiendo de su versión de Word:

    Word 2003
    C:\Program de programa\Microsoft Office\Office11
    Word 2002
    C:\Archivos de programa\Microsoft Office\Office10
  2. Haga clic en Inicioy, a continuación, haga clic en Ejecutar
  3. En el cuadro Abrir , escriba la ruta de acceso del archivo Winword.exe que encontró en el paso 1.
  4. Escriba la ruta de acceso entre comillas para que sea similar al siguiente:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe"
  5. En el cuadro Abrir , mueva el punto de inserción después de las comillas al final de la instrucción de ruta de acceso.
  6. Escriba un espacio y, a continuación, Escriba /a.

    Ahora la instrucción de ruta de acceso tiene un aspecto similar al siguiente:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a
  7. Haga clic en Aceptar.

    Nota Debe escribir el modificador / fuera de las comillas. Si se escribe dentro de las comillas, recibirá un mensaje similar a uno de los siguientes cuando intenta ejecutar el comando:
    No se puede encontrar el archivo ' C:\Program de programa\Microsoft Office\Office11\Winword.exe / a' (o uno de sus componentes). Asegúrese de que la ruta de acceso y nombre de archivo son correctos y que todas las bibliotecas necesarias están disponibles.
    Windows no puede encontrar ' C:\Program de programa\Microsoft Office\Office11\Winword.exe / a'. Asegúrese de que ha escrito correctamente el nombre y, a continuación, vuelva a intentarlo. Para buscar un archivo, haga clic en el botón Inicio y, a continuación, haga clic en Buscar.
Microsoft Word se inicia ahora con su configuración predeterminada.Considere los siguientes casos:
  • Ruta de acceso 1. Si el problema se produjo al iniciar Word, ¿thatproblem se produce al iniciar Word esta vez?
  • Ruta 2. Si el problema se produjo al salir de Word, intente quitWord ahora. ¿El problema sigue apareciendo?
  • Ruta de acceso 3. Si normalmente no experimenta un problema al iniciar orquit Word, vaya al paso 3 y trate de reproducir el problema ahora.
Si su respuesta es Sí, el problema persisteruta 1 ó 2 de la ruta de acceso, el problema es más probable en el entorno Windows. Para aislar el problema en el entorno Windows, reinicie Windows con un inicio limpio o a prueba de errores. A continuación, repita el paso 2 y trate de reproducir el problema.

Si el problema se repite después de un inicio limpio o a prueba de errores de Windows y ha iniciado Word con su configuración predeterminada, puede que tenga que volver a instalar Windows y/o Word. Si el problema no se repite, el problema es con un componente que se carga normalmente al iniciar Windows. Deberá ponerse en contacto con el soporte técnico de Microsoft Windows para seguir pasos adicionales de solución de problemas.

Para obtener más información acerca de cómo limpiar un inicio del equipo, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
310353 Cómo realizar un inicio limpio en Windows XP
281770 Cómo solucionar problemas de inicio limpio en Windows 2000
267288 Cómo realizar un inicio limpio en Windows Millennium Edition
180902 Cómo iniciar un equipo basado en Windows en modo a prueba de errores
Si su respuesta es No, el problema no se produce ahoraruta 1 ó 2 de la ruta de acceso, el problema es con uno de los elementos que se omitieron al iniciar Word con la configuración predeterminada. Para resolver el problema, siga los pasos de uno de los siguientes artículos de Microsoft Knowledge Base:

Para poder utilizar la utilidad para solucionar problemas en la plantilla de soporte, haga clic en el vínculo del artículo aquí:
820919 Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002
Ese artículo incluye un proceso paso a paso para determinar el componente que está causando el problema.

Para continuar utilizando el enfoque manual, haga clic en el vínculo del artículo aquí:
259413 Cómo solucionar problemas que pueden producirse al iniciar o trabajar en Word 2000, Word 2002 y en Word 2003

Paso 3: Intente reproducir el problema

Después de iniciar Word como se describe en el paso 2, intente reproducir el problema. Por ejemplo, intente abrir el documento y vea si el problema se repite.
  • Si el problema persiste, vaya al paso 4 para los pasos moretroubleshooting.:
  • Si el problema no se repite, uno de la era de componentes deshabilitados en el paso 2 causaba el problema. Debe seguir el stepslisted en uno de los siguientes artículos de Microsoft Knowledge Base: para poder utilizar la utilidad para solucionar problemas en la plantilla de soporte, haga clic en el vínculo del artículo aquí:
    820919 Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002
    Para continuar utilizando el enfoque manual, haga clic en el vínculo del artículo aquí:
    259413 Cómo solucionar problemas que pueden producirse al iniciar o trabajar en Word 2000, Word 2002 y en Word 2003
    Después de completar cada paso del artículo que ha elegido, reproducethe problema vuelva a intentarlo. Si el problema persiste, vaya al paso siguiente. Si los problemdoes no se repite, ese componente está causando el problema.

Paso 4: Determinar el área del problema

Llegado a este paso porque ha determinado que el problema no se produce al iniciar o cerrar Word, o que el problema ocurre cuando se trabaja con el documento mientras se ejecuta Word con su configuración predeterminada.

Antes de proseguir, intente lo siguiente:
  • ¿El problema se produce en otros programas?

    Si el problema se produce en otros programas además de Word, más probable del problema es no ver con Word sino con Microsoft Windows, un deventanas de componente o un componente de software que se ejecuta en segundo plano. Althoughsome de las sugerencias y posibles soluciones en este artículo de mayhelp solucionar errores fuera de Word, el enfoque de este artículo es toresolve los errores más específicos de Word.

    Para assistancewhen más trabajar en Windows, consulte los siguientes recursos:

    Centro de soporte técnico de Windows XP:
    http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinxp
    Centro de soporte de Windows 2000:
    http://support.Microsoft.com/pH/1131
    Centro de soporte técnico de Windows Millennium Edition:
    http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinme
  • ¿El problema sólo afecta a un determinado documento?

    Si el problema es específico de un determinado documento, thedocument puede estar dañado. Para probar esto, cree un nuevo documento y, a continuación, puede reproducir el problema en el nuevo documento de seewhether. Para crear un newdocument, siga estos pasos:
    1. En el menú Archivo , haga clic en Nuevo.
    2. En el panel de tareas Nuevo documento , haga clic en Documento en blancoy, a continuación, haga clic en Aceptar.
    3. Cree un documento similar al documento que causaba los problemas.
    Si el problema también se produce en el nuevo documento, el problemaes no relacionado con un documento dañado. Saltar a la sección siguiente de este articleto continuar solucionando el problema.

    Si el problema no se notoccur en un nuevo documento, puede que el documento original esté dañado. Damageddocuments a menudo muestran un comportamiento que no forma parte del diseño del programa (por ejemplo, repaginación infinita, el diseño del documento incorrecto y formato, caracteres ilegibles en la pantalla, mensajes de error durante el procesamiento, elsistema responder al cargar o ver el archivo, o cualquier otro unusualbehavior que no pueda atribuirse al funcionamiento normal del programa se detiene).Algunos de estos comportamientos pueden deberse a factores distintos documentdamage.

    Para ayudar a descartar otros factores, siga estas troubleshootingsteps:
    • Busque un comportamiento similar en otros documentos.
    • Busque un comportamiento similar en otros programas.
    • Copie el documento en otro equipo y, a continuación, intente repetir el comportamiento.
  • ¿El problema sólo aparece cuando se realiza una función determinada en Word?

    Para determinar si el problema existe, mustdefine lo que está haciendo cuando se produce el problema.

El problema se produce al intentar realizar modificaciones en el documento.

Esto puede deberse a varias condiciones, incluidas las siguientes: ¿Está dañado el diccionario personalizado?

Cuando escribe un espacio o presiona ENTRAR después de una palabra, el corrector ortográfico y gramatical intenta comprobar la palabra. Si el corrector ortográfico y gramatical no encuentra la palabra en el diccionario principal, el corrector ortográfico y gramatical busca en el diccionario personalizado. Cuando haga clic en Ortografía y gramática y, a continuación, haga clic en Agregar para agregar una palabra al diccionario ortográfico, la palabra se agrega en realidad al diccionario personalizado. Si el diccionario personalizado está dañado por alguna razón, se produce un error cuando intenta ejecutar Ortografía y gramática.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291176 Recibe una "el diccionario personalizado está lleno. Aparece el mensaje de error no se agregó la palabra"cuando se agrega una palabra al diccionario personalizado en Word 2003 y Word 2002

¿El archivo de Autocorrección (ACL) está causando el problema?

Cuando escribe un espacio o presiona ENTRAR, la función Autocorrección de segundo plano intenta corregir la ortografía o la gramática de la palabra o agregar símbolos especiales en lugar de algunos caracteres. La lista de Autocorrección (ACL) almacena una lista de palabras o caracteres que activan el proceso y lo que se debe reemplazar.

Si este archivo ACL está dañado, se produce un problema cuando Word intenta obtener acceso al archivo ACL. Para corregir este problema, realizar una copia de la lista de Autocorrección para su equipo. Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
269006 Cómo mover elementos de Autocorrección entre distintos equipos en Word 2002

826147 Cómo mover elementos de Autocorrección de Word entre distintos equipos en Word 2003
Después de copia de seguridad de la lista de Autocorrección, busque una lista de archivos .acl en el equipo. Cambiar el nombre de cada uno de los archivos .acl y, a continuación, reinicie Word de la forma en que normalmente lo hace.

Nota: Los archivos .acl pueden personalizarse para que pueda escribir entradas de Autocorrección personales. Si cambia el nombre de estos archivos, perderá las personalizaciones que se han realizado. Por lo tanto, se recomienda encarecidamente que cambie el nombre y no elimine los archivos .acl.

Si el problema se ha corregido, habrá identificado como un archivo ACL dañado. Para completar este paso, haga clic en detectar y reparar en el menú Ayuda y, a continuación, siga las instrucciones en pantalla para reparar cualquier otro error en Word.

Si no se corrige el problema, restaure la lista de Autocorrección siguiendo los pasos de uno de los anteriores artículos de Knowledge Base, "Mover de Autocorrección entre distintos equipos en Word 2002"
o "Mover Autocorrección de Word entre distintos equipos en Word 2003."
¿Es el corrector ortográfico y gramatical la causa del problema?

Cuando un espacio o presiona ENTRAR, el corrector ortográfico y gramatical comprueba lo que ha escrito. Si el corrector ortográfico y gramatical encuentra una palabra incorrecta o un error gramatical, marca lo escrito como una palabra mal escrita (con un subrayado ondulado rojo) o como un error gramatical (con un subrayado ondulado de color verde). Si los archivos de ortografía o de gramática están dañados, puede recibir un error al escribir. Para determinar si éste es el problema, desactive el corrector ortográfico y gramatical y, a continuación, intente reproducir el problema.

Para desactivar (o activar) el corrector ortográfico y gramatical, siga estos pasos:
  1. Abra el documento, si es posible.
  2. Inmediatamente, antes de hacer nada más, haga clic en Opciones en el menú Herramientas .
  3. Haga clic en la ficha Ortografía y gramática .
  4. Haga clic para desactivar la casilla de verificación Revisar ortografía mientras youtype y la casilla de verificación Revisar gramática mientras escribe.
  5. Haga clic en Aceptary, a continuación, intente reproducir el problema.
Si se ha corregido el problema, o si no puede realizar la comprobación precedente, el problema puede deberse a archivos dañados ortográficos o gramaticales (herramientas de corrección). Para corregir el problema, ejecute detectar y reparar en el menú Ayuda . Después de ejecutar detectar y reparar, activar el corrector ortográfico y gramatical.

Si no se corrige el problema, continúe solucionar siguiendo los pasos descritos en la sección "¿están dañadas las fuentes?" de este artículo.
¿Están dañadas las fuentes?

Una fuente dañada puede causar un error de página no válida cuando se trabaja con Microsoft Word (o cualquier otro programa de Windows).

Si un documento deja de responder mientras trabaja en él, intente determinar qué fuentes están en el documento y, a continuación, aplíquelas a un nuevo documento basado en la plantilla Normal.dot. Si el problema se produce en el nuevo documento, reduzca el número de fuentes en el nuevo documento uno a uno, hasta que quede sólo la fuente que está causando el problema.

Nota: se utiliza la fuente Tahoma el en los cuadros de diálogo y menús de Word y Office. Si Word se bloquea al iniciarlo, una posible causa puede ser una fuente Tahoma dañada. Siga los pasos para quitar y reinstalar la fuente Tahoma.

Después de determinar o sospecha que una fuente está dañada, siga estos pasos para quitar y reinstalar la fuente.

Nota: este procedimiento quita la fuente del sistema y requiere que se vuelva a instalar la fuente desde su origen.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio, seleccione configuracióny, a continuación, haga clic en Panel de Control.

    Nota: en Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de Control.
  3. Haga doble clic en fuentes.
  4. Arrastre la fuente (o fuentes) que crea puede ser dañado a sus escritorio (o en alguna otra ubicación fuera de la carpeta de fuentes). La habido de fuente "eliminado" del equipo. En cualquier documento que esté formateado con thatfont, se utilizará otra fuente.
  5. Cierre la carpeta de fuentes, reinicie Word como lo hace normalmente (sin usar el modificador / a) y trate de reproducir el problema.
Si el problema se corrige, una fuente dañada puede ser la causa del problema. Para resolver el problema, ejecute detectar y reparar en el menú Ayuda . Después de ejecutar detectar y reparar, intente reproducir el problema.

Nota: si la fuente que ha quitado procedía de un programa de software distinto, tendrá que volver a instalar ese programa para reemplazar la fuente en el sistema.
El problema se produce cuando intenta imprimir o realizar cambios de formato en el documento.

Si el problema se produce cuando intenta imprimir o realizar cambios de formato en el documento de Word, esta sección puede ayudarle a determinar si el problema está causado por el controlador de impresora o controlador de vídeo. Siga los pasos y, a continuación, comprueba si se ha resuelto el problema en Word. Tendrá que repetir los pasos varias veces para determinar si el problema se resuelve realizando cambios en el controlador de impresora o controlador de vídeo.

Impresora:

Word realiza consultas frecuentes el controlador de impresora para obtener información que necesita es dar formato e imprimir un documento. Un controlador de impresora dañado puede provocar un error de página no válida o de excepción que se producen cuando se trabaja en un documento.

Controladores de impresora no PostScript PCL mayoría utilizan un archivo básico común denominado Unidrv.dll. Esto incluye Microsoft Fax y genérico/sólo texto. Por este motivo, si está utilizando un controlador de impresora PCL y desea solucionar problemas del controlador de impresora, debe instalar a un controlador de impresora no PCL.

Casi todos los controladores de impresora PostScript utilizan un archivo básico común denominado Pscript.drv. Por este motivo, si está utilizando un controlador de impresora PostScript y desea solucionar problemas del controlador de impresora, debe instalar a un controlador de impresora no PostScript.

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
291336 Cómo solucionar problemas de impresión en Word 2002 (parte 1)
291344 Cómo solucionar problemas de impresión en Word 2002 (parte 2)
En la parte 1 se trata el siguiente tema:
  • ¿Cuáles son algunos mensajes de Error específicos que pueden aparecer?
En la parte 2 se tratan los siguientes temas:
  • Cómo eliminar PrintingProblems específica del documento
  • ¿Qué otras cosas que puedo probar?
  • Recursos adicionales de solución de problemas
  • Opciones de soporte técnico de Microsoft
Vídeo:

Word realiza consultas frecuentes el controlador de vídeo para obtener información que necesita es dar formato e imprimir el documento. Un controlador de vídeo dañado puede provocar un error de página no válida, un error de excepción u otros problemas. Como una prueba para determinar si el controlador de vídeo está causando el problema, configure el controlador de vídeo a los valores más bajos compatibles en Word.

Para obtener más información acerca de cómo solucionar problemas de visualización de vídeo o mensajes de error para el controlador de vídeo al iniciar o usar Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307960 Recursos para solucionar problemas de pantalla en Windows XP
Para obtener más información acerca de cómo solucionar problemas de pantalla de vídeo o mensajes de error para el controlador de vídeo al iniciar o usar Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me), haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
127139 Solucionar problemas de vídeo en Windows

Paso 5: Procedimientos en caso de que no se ha resuelto el problema.

Si los pasos descritos en este artículo no resuelven los problemas que surgen en Word, visite el centro de soporte de Word en el sitio Web de Microsoft siguiente:
http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwd2002

Opciones de soporte técnico de Microsoft

Si no puede resolver este problema, varias opciones de soporte están disponibles para ayudarle.

Encuentre con rapidez respuestas en línea

Utilice el soporte técnico de Microsoft para buscar en Microsoft Knowledge Base y otros recursos técnicos respuestas rápidas y precisas. También puede personalizar el sitio para controlar la búsqueda.

Para comenzar su búsqueda, visite el siguiente sitio Web:
http://www.Microsoft.com/support/

Soporte técnico de Microsoft

Póngase en contacto con un profesional de soporte técnico de Microsoft para ayudarle a solucionar los problemas.

Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft Word, haga clic en acerca de Microsoft word en el menú Ayuda y, a continuación, haga clic en Soporte técnico.

Proveedores de soluciones de Microsoft

Los proveedores de soluciones de Microsoft son organizaciones independientes que han colaborado con Microsoft en el uso de la tecnología para resolver problemas de negocios para empresas de todos los tamaños y sectores.

Para localizar un proveedor de soluciones de Microsoft en su zona en Estados Unidos y Canadá, llame a Microsoft Sales Information Center en el (800) 426-9400. Si está fuera de los Estados Unidos, póngase en contacto con la subsidiaria local. Para encontrar la subsidiaria local, consulte el sitio Web de oficinas de Microsoft en el mundo:
http://www.Microsoft.com/worldwide/

Propiedades

Id. de artículo: 322743 - Última revisión: lunes, 03 de marzo de 2014 - Versión: 20.0
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbtshoot kbdta kbhowtomaster kbmt KB322743 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 322743

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com