Manual do principiante para resolver problemas no Word

Traduções de Artigos Traduções de Artigos
Artigo: 322743 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo apresenta uma abordagem sistemática para ajudá-lo a resolver várias mensagens de erro e problemas no Microsoft Word. Você pode usar um dos seguintes métodos para resolver vários problemas no Word e mensagens de erro:
  • Manualmente
  • Use o o utilitário no modelo de suporte de solução
Se você deseja executar as etapas usando o utilitário de solução de problemas, inicie com a etapa 1. Se você deseja executar as etapas manualmente, inicie com a etapa 2.

Execute as etapas na ordem, até o problema é resolvido.

Mais Informação

Você pode facilmente realizar a maioria dos procedimentos deste artigo quando você usa o modelo suporte do Word.

Etapa 1: Instalar o modelo suporte

Este modelo facilita iniciar o Word com as configurações padrão Para renomear ou remover itens específicos que podem estar causando o problema.

Para obter mais informações sobre como obter e instalar o modelo suporte do Word, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
820919Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou Word 2002

Etapa 2: Iniciar o Word com as configurações padrão

Quando você iniciar (ou encerrar) Word, ocorrem vários eventos que pode afetam o comportamento e desempenho do Word. Esses eventos incluem carregar o Modelo Normal. dot, ler várias chaves de registro do Windows e carregar suplementos e os arquivos na pasta de inicialização.

Para iniciar o Microsoft Word com o usando o modelo de suporte de configurações padrão, siga as etapas no seguinte artigo da Base de dados de Conhecimento da Microsoft:
820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou Word 2002
Para iniciar o Microsoft Word com o as configurações padrão manualmente, inicie o Word usando a opção /a. Para iniciar o Word com a opção /a, execute essas etapas:
  1. Localize o arquivo Winword. exe.

    Nota
    por padrão, este programa está no seguinte local dependendo da versão do Word:

    Word 2003
    C:\Arquivos de Programas\Microsoft Office\Office11.
    Word 2002
    C:\Arquivos de programas\Microsoft Office\Office10.
  2. Clique em Inícioe clique em Executar.
  3. No Aberto Digite o caminho para o arquivo Winword. exe, como foi encontrado na etapa 1.
  4. Coloque o caminho entre aspas para que seja semelhante à seguinte:
    "C:\Arquivos de Programas\Microsoft Office\Office11\Winword.exe"
  5. No Aberto caixa, mova o ponto de inserção após as aspas no final da instrução do caminho.
  6. Digite um espaço e, em seguida Digite /a.

    Agora a instrução de caminho é semelhante à seguinte:
    "C:\Arquivos de Programas\Microsoft Office\Office11\Winword.exe" /a
  7. Clique em OK.

    Observação Você deve digitar a opção /a fora as aspas. Se você digitar a opção /a entre aspas, você recebe uma mensagem semelhante à seguinte ao tentar executar o comando:
    Não é possível localizar o arquivo ' c:\Arquivos de Programas\Microsoft Office\Office11\Winword.exe /a ' (ou um de seus componentes). Verifique se o caminho e nome do arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.
    O Windows não pode localizar ' c:\Arquivos de Programas\Microsoft Office\Office11\Winword.exe / a'. Verifique se que digitou o nome corretamente e tente novamente. Para procurar um arquivo, clique no botão Iniciar e clique em Pesquisar.
Agora, o Microsoft Word inicia com as configurações padrão.Considere o caminhos a seguir:
  • Caminho 1. Se você estiver tendo o problema ao iniciar o Word, foi que problema ocorrer ao iniciar o Word desta vez?
  • Caminho 2. Se você estiver tendo o problema quando você encerrar o Word, tente sair Agora o Word. O problema ainda ocorre?
  • Caminho 3. Se você não normalmente têm um problema ao iniciar ou Feche o Word, vá para a etapa 3 e tente reproduzir o problema agora.
Se você responder Sim, o problema ainda ocorre para caminho 1 ou caminho 2, então o problema é mais provável dentro do ambiente Windows. Para isolar o problema dentro do ambiente Windows, reinicie o Windows com um inicialização no modo seguro ou limpa. Em seguida, repita a etapa 2 e tente reproduzir o problema.

Se o problema persistir após uma inicialização de modo seguro ou limpa no Windows e iniciado o Word com as configurações padrão, em seguida, talvez você precise reinstalar o Windows e/ou Word. Se o problema não reincidir, o problema é com um componente que é normalmente carregado quando você iniciar o Windows. Talvez você precise entrar em contato com Suporte do Microsoft Windows para etapas adicionais de solução.

Para obter mais informações sobre como limpar seu computador de inicialização, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
310353Como executar uma inicialização limpa no Windows XP
281770 Como executar a solução de problemas com inicialização limpa para Windows 2000
267288 Como executar uma inicialização limpa no Windows Millennium Edition
180902 Como iniciar um computador baseado no Windows no modo de segurança
Se você responder Não, o problema não ocorrem agora para o caminho 1 ou o caminho 2, o problema é com um dos itens que foram evitados iniciando o Word com as configurações padrão. Para resolver o problema, siga as etapas em um o seguintes artigos da Base de dados de Conhecimento da Microsoft:

Para continuar a usar o utilitário de solução de problemas no modelo de suporte, clique no link do artigo aqui:
820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou Word 2002
Esse artigo fornece um processo passo a passo para determinar qual componente está causando o problema.

Para continuar a usar a abordagem manual, clique no link do artigo aqui:
259413 Como solucionar problemas que podem ocorrer ao iniciar ou trabalhar no Word 2000, Word 2002 e Word 2003

Etapa 3: Tente reproduzir o problema

Após iniciar o Word conforme descrito na etapa 2, tente reproduzir o problema. Por exemplo, tente abrir o documento e veja se o problema se repete.
  • Se o problema persistir, vá para a etapa 4 para obter mais informações etapas de solução de problemas.-
  • Se o problema não reincidir, um dos componentes que foi desabilitado na etapa 2 estava causando o problema. Você deve seguir as etapas listados em um dos seguintes artigos da Base de dados de Conhecimento da Microsoft: para continuar a usar o utilitário de solução de problemas no modelo de suporte, clique no link do artigo aqui:
    820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou Word 2002
    Para continuar a usar a abordagem manual, clique no link do artigo aqui:
    259413 Como solucionar problemas que podem ocorrer ao iniciar ou trabalhar no Word 2000, Word 2002 e Word 2003
    Após concluir cada etapa no artigo escolhido, tente reproduzir o problema novamente. Se o problema persistir, vá para a próxima etapa. Se o problema não reincidir, esse componente está causando o problema.

Etapa 4: Determinar a área do problema

Você chegou a esta etapa porque determinou que o problema não ocorrer ao iniciar ou encerrar o Word ou que o problema ainda ocorre Quando você trabalha com seu documento durante a execução do Word com padrão configurações.

Antes de ir adiante, tente o seguinte:
  • O problema ocorre em outros programas?

    Se o problema ocorrer em programas diferentes do Word, mais provavelmente o problema é não com o Word mas com o Microsoft Windows, um componente do O Windows ou uma parte do software que está sendo executado em segundo plano. Embora Talvez algumas das dicas de solução de problemas e possíveis soluções neste artigo ajuda a resolver erros fora do Word, o foco deste artigo é resolva erros que são mais específicos para o Word.

    Para obter mais assistência ao trabalhar no Windows, consulte os seguintes recursos:

    Windows Centro de suporte do XP:
    http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinxp
    Centro de suporte do Windows 2000:
    http://support.microsoft.com/ph/1131
    Centro de suporte do Windows Millennium Edition:
    http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinme
  • O problema afeta apenas um determinado documento?

    Se o problema é específico para um determinado documento, o documento pode estar danificado. Para testar isso, crie um novo documento e, em seguida, consulte Se você pode reproduzir o problema no novo documento. Para criar um novo documento, siga estas etapas:
    1. No menu arquivo , clique em novo.
    2. No painel de tarefas Novo documento , clique em Novo documento em brancoe clique em OK.
    3. Crie um documento semelhante ao documento que foi causando problemas.
    Se o problema também ocorrer no novo documento, o problema não está relacionado a um documento danificado. Pular para a próxima seção deste artigo Para continuar solucionando o problema.

    Se o problema não ocorrer em um novo documento, o documento original pode estar danificado. Danificado documentos freqüentemente apresentam um comportamento que não faz parte do projeto do programa (para exemplo, repaginação infinita, layout do documento incorretos e formatação, caracteres ilegíveis na tela, mensagens de erro durante o processamento, o sistema pára de responder quando você carregar ou exibir o arquivo ou qualquer outro incomuns comportamento que não pode ser atribuído à operação normal do programa). Alguns desses comportamentos podem ser causados por fatores diferente de documento danos.

    Para ajudar a determinar outros fatores, siga estas solução de problemas etapas:
    • Procure um comportamento semelhante em outros documentos.
    • Procure um comportamento semelhante em outros programas.
    • Leve o documento em questão para outro computador, e em seguida, tente duplicar o comportamento.
  • O problema ocorre somente quando você executa uma determinada função no Word?

    Para determinar onde existe o problema, você deve Defina o que está fazendo quando o problema ocorre.

O problema ocorre ao tentar fazer alterações de edição no documento.

Isso pode ser causado por várias condições, incluindo o a seguir: O dicionário personalizado está danificado?

Quando você digitar um espaço ou pressionar ENTER após uma palavra, o plano de fundo verificador ortográfico e gramatical tenta verificar a palavra. Se o plano de fundo verificador ortográfico e gramatical não encontrar a palavra principal dicionário, o plano de fundo verificador ortográfico e gramatical examina personalizado dicionário. Quando você clica em Ortografia e gramática e, em seguida, clique em Adicionar para adicionar uma palavra ao dicionário ortográfico, a palavra é realmente adicionada ao dicionário personalizado. Se o dicionário personalizado estiver danificado por alguns motivo, um erro ocorre quando você tentar executar a Ortografia e gramática.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291176Você receberá um "O dicionário personalizado está cheio. Mensagem de erro não foi adicionada a palavra"quando você adicionar uma palavra ao dicionário personalizado no Word 2003 e no Word 2002

O arquivo de AutoCorreção (ACL) está causando o problema?

Quando você digita um espaço ou pressionar ENTER, o plano de fundo Recurso AutoCorreção tenta corrigir a ortografia ou gramática de uma palavra ou Adicione símbolos especiais em vez de alguns caracteres. A lista de AutoCorreção (ACL) armazena uma lista de palavras e caracteres para usar e substituir para eles.

Se esse arquivo ACL estiver danificado, ocorre um problema quando o Word tenta acessar o arquivo ACL. Para corrigir esse problema, faça backup da AutoCorreção lista para o seu computador. Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
269006Como mover entradas de AutoCorreção entre computadores no Word 2002

826147 Como mover entradas de AutoCorreção do Word entre computadores no Word 2003
Após a lista de AutoCorreção, procure uma lista de arquivos. ACL no computador. Renomeie cada um dos arquivos. ACL e, em seguida, reinicie o Word a maneira que você costuma fazer.

ObservaçãoOs arquivos. ACL podem ser personalizados para que você possa inserir entradas de AutoCorreção particulares. Se você renomear esses arquivos, você perderá todas as personalizações que foram feitas. Portanto, é altamente recomendável que você renomeie e não excluir os arquivos. ACL.

Se o problema é corrigido, você terá identificado o problema como um arquivo ACL danificado. Para concluir esta etapa, clique em detectar e reparar no menu Ajuda e siga as instruções na tela para corrigir qualquer outros erros no Word.

Se o problema não for corrigido, restaure seu Lista AutoCorreção seguindo as etapas em uma Base de Conhecimento da anterior artigos, "entradas de AutoCorreção do Word mover entre computadores no Word 2002".
ou "entradas de AutoCorreção do Word mover entre computadores no Word 2003".
É o plano de fundo verificador ortográfico e gramatical causando o problema?

Quando você digita um espaço ou pressionar ENTER, o plano de fundo verificador ortográfico e gramatical verifica o texto digitado. Se o plano de fundo verificador ortográfico e gramatical localiza um engano de palavra ou gramática incorreta, ele sinalizadores que foi digitado como uma palavra errada (com um sublinhado ondulado vermelho) ou como um erro gramatical (com um sublinhado ondulado verde). Se os arquivos de ortografia ou a arquivos de gramática estiverem danificados, você pode receber um erro quando você digita. Para determinar Se esse é o problema, desative a fundo ortografia e gramática verificador e tente reproduzir o problema.

Para desativar (ou ativar no) o fundo verificador ortográfico e gramatical, siga estas etapas:
  1. Abra o documento, se possível.
  2. Imediatamente, antes de fazer qualquer outra coisa, clique em Opções no menu Ferramentas .
  3. Clique na guia Ortografia e gramática .
  4. Clique para limpar a Verificar a ortografia enquanto você tipo caixa de seleção e o Verificar gramática ao digitarcaixa de seleção.
  5. Clique em OKe, em seguida, tente reproduzir o problema.
Se o problema estiver corrigido, ou se não é possível executar o anterior teste, o problema pode ser causado por arquivos danificados de ortografia ou gramática (Revisores). Para corrigir o problema, execute detectar e reparar no menu Ajuda . Depois de executar detectar e reparar, ative fundo verificação ortográfica e gramatical.

Se o problema não for corrigido, continue a solucionar seguindo as etapas na seção "São o fontes danificado?" deste artigo.
As fontes estão danificadas?

Uma fonte danificada pode causar uma falha de página inválida quando você está trabalhando com o Microsoft Word (ou qualquer outro programa do Windows).

Se um documento pára de responder enquanto você estiver trabalhando nele, tente determinar quais fontes estão no documento e aplique essas fontes para um novo documento baseado em o modelo Normal. dot. Se o problema ocorrer no novo documento, reduza o número de fontes no novo documento, um por um, até que a fonte que está causando o problema continua.

Nota: fonte Tahoma O é usado nas caixas de diálogo e menus no Word e Office. Se o Word falhar quando você iniciá-lo, uma possível causa pode ser uma fonte Tahoma danificada. Siga as etapas para remover e reinstalar a Tahoma fonte.

Após determinar ou suspeitar de uma fonte está danificada, execute estas etapas para remover e reinstalar a fonte.

Observação: este procedimento remove a fonte do seu sistema e requer você reinstalar a fonte de sua fonte original.
  1. Feche todos os programas de Microsoft Office.
  2. Clique em Iniciar, aponte para configuraçõese clique em Painel de controle.

    Observação: no Windows XP, clique em Iniciar e clique em Painel de controle.
  3. Clique duas vezes em fontes.
  4. Arraste a fonte (ou fontes) que você acha que pode estar danificado para sua área de trabalho (ou em outro local fora da pasta de fonte). A fonte é Agora "removido" do computador. Em qualquer documento formatado com o fonte, outra fonte será substituída.
  5. Feche a pasta de fonte, reinicie o Word normalmente (sem usar /a alternar) e tente reproduzir o problema.
Se o problema estiver corrigido, uma fonte danificada pode ser a causa do o problema. Para resolver o problema, execute detectar e reparar no menu Ajuda . Depois de você executar detectar e reparar, tente reproduzir o problema.

Observação: se a fonte que você removeu proveniente de um software diferente programa, talvez seja necessário reinstalar o programa para substituir a fonte em seu sistema.
O problema ocorre ao tentar imprimir ou fazer alterações de formatação no documento.

Se o problema ocorre quando você tenta imprimir ou fazer alterações de formatação no documento do Word, esta seção podem ajudá-lo a determinar Se o problema é causado pelo driver de impressora ou driver de vídeo. Siga as etapas e em seguida, teste para ver se o problema foi resolvido no Word. Você Talvez seja necessário repetir as etapas várias vezes para determinar se o problema é resolvido por meio de alterações para o driver de impressora ou driver de vídeo.

Impressora:

O Word freqüentemente consulta o driver de impressora informações de que precisa quando está formatando ou imprimindo um documento. A driver de impressora danificado pode causar um erro de exceção ou falha de página inválida para Ocorre quando você estiver trabalhando em um documento.

A maioria dos não PostScript PCL drivers de impressora usam um arquivo de núcleo comum chamado arquivo Unidrv. dll. Isso inclui o Microsoft Fax e genérica/somente texto. Por esse motivo, se você estiver usando um driver de impressora PCL e desejar resolver o driver de impressora, você deve Instale um driver de impressora não PCL.

Quase todos os impressora PostScript drivers usam um arquivo de núcleo comum chamado arquivo Pscript. drv. Por esse motivo, se Você está usando um driver de impressora PostScript e você quiser solucionar o driver de impressora, você deve instalar um driver de impressora não PostScript.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
291336Como solucionar problemas de impressão no Word 2002 (parte 1)
291344 Como solucionar problemas de impressão no Word 2002 (parte 2)
O seguinte tópico é abordado na parte 1:
  • Quais são algumas mensagens de erro específicas que pode obter?
Os seguintes tópicos são abordados na parte 2:
  • Como eliminar documentos específicos de impressão Problemas
  • Quais são algumas outras coisas que eu possa tentar?
  • Recursos adicionais de solução de problemas
  • Opções de suporte da Microsoft
Vídeo:

O Word freqüentemente consulta o driver de vídeo para informações de que precisa quando está formatando ou imprimindo um documento. Um driver de vídeo danificado pode causar uma falha de página inválida, um erro de exceção, ou outros problemas. Como um teste para determinar se o driver de vídeo está causando o problema, defina o driver de vídeo para mais baixas configurações compatíveis no Word.

Para obter mais informações sobre como solucionar problemas de vídeo ou mensagens de erro driver de vídeo ao iniciar ou usar o Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307960Recursos para solucionar problemas de vídeo no Windows XP
Para obter mais informações sobre como solucionar problemas de vídeo driver de vídeo problemas ou mensagens de erro de vídeo ao iniciar ou usar Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me), clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
127139Solucionar problemas de vídeo no Windows

Etapa 5: Que tentar quando o problema não for resolvido

Se as etapas neste artigo não resolveu os problemas encontrado no Word, visite o Centro de suporte do Word no seguinte Site da Microsoft:
http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwd2002

Opções de suporte da Microsoft

Se você não pode resolver esse problema, várias opções de suporte estão disponíveis para ajudá-lo.

Localizar rapidamente as respostas mesmo on-line

Use o Suporte Online da Microsoft para pesquisar dados de Conhecimento da Microsoft Base e outros recursos técnicos para respostas rápidas e precisas. Você também pode Personalize o site para controlar sua pesquisa.

Para iniciar a pesquisa Navegue até o seguinte site:
http://www.microsoft.com/support/

Suporte aos produtos Microsoft

Entre em contato com um profissional de suporte Microsoft para ajudá-lo com a solução de problemas.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Word, clique em sobre o Microsoft word no menu Ajuda e, em seguida, clique em Suporte técnico.

Fornecedores de soluções Microsoft

Microsoft Solution Providers são organizações independentes que uniram à Microsoft usando tecnologia para resolver problemas de negócios para empresas de todos os tamanhos e indústrias.

Para localizar um Microsoft Solution Provedor na sua área nos EUA e Canadá, ligue para o Microsoft Sales Centro de informações no telefone (800) 426-9400. Se você estiver fora dos Estados Unidos, Contate a subsidiária local. Para localizar uma subsidiária, consulte o Microsoft World Wide escritórios site em:
http://www.microsoft.com/worldwide/

Propriedades

Artigo: 322743 - Última revisão: 10 de maio de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbtshoot kbdta kbhowtomaster kbmt KB322743 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322743

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com