Manual do principiante para resolver problemas no Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 322743 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR322743
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo apresenta uma abordagem sistemática para ajudar a resolver várias mensagens de erro e problemas no Microsoft Word. Você pode usar um dos seguintes métodos para resolver vários problemas no Word e mensagens de erro:
  • Manualmente
  • Use o o utilitário no modelo de suporte de solução
Se você quiser executar as etapas usando o utilitário de solução de problemas, comece com a etapa 1. Se você quiser executar as etapas manualmente, comece pela etapa 2.

Execute as etapas, na ordem, até que seu problema é resolvido.

Mais Informações

Você pode facilmente realizar a maioria dos procedimentos deste artigo quando você usa o modelo de suporte do Word.

Etapa 1: Instalar o modelo suporte

Este modelo facilita a iniciar o Word com as configurações padrão Para renomear ou remover itens específicos que podem estar causando o problema.

Para obter mais informações sobre como obter e instalar o modelo de suporte do Word, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
820919Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou no Word 2002

Etapa 2: Iniciar o Word com as configurações padrão

Quando você inicia (ou encerrar) Word, ocorrem vários eventos que pode afetam o comportamento e desempenho do Word. Esses eventos incluem carregar o Modelo normal. dot, ler várias chaves do registro do Windows e carregar suplementos e os arquivos na pasta de inicialização.

Para iniciar o Microsoft Word com o usando o modelo de suporte de configurações padrão, siga as etapas no seguinte artigo da Base de dados de Conhecimento da Microsoft:
820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou no Word 2002
Para iniciar o Microsoft Word com o as configurações padrão manualmente, inicie o Word usando a opção /a. Para iniciar o Word com a opção /a, execute as seguintes etapas:
  1. Localize o arquivo Winword.exe.

    Nota
    por padrão, este programa está no local a seguir, dependendo da sua versão do Word:

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
  2. Clique em Iniciare, em seguida, clique em Executar.
  3. No Abrir Digite o caminho para o arquivo Winword.exe conforme foi encontrado na etapa 1.
  4. Coloque o caminho entre aspas para que ele seja semelhante à seguinte:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe"
  5. No Abrir caixa, mova o ponto de inserção após as aspas no final da instrução do caminho.
  6. Digite um espaço e, em seguida Digite /a.

    A instrução de caminho agora é semelhante à seguinte:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a
  7. Clique em OK.

    Observação Você deve digitar a chave /a fora as aspas. Se você digitar a chave /a entre aspas, você recebe uma mensagem que é semelhante a uma das opções a seguir ao tentar executar o comando:
    Não é possível localizar o arquivo ' C:\Program Files\Microsoft Office\Office11\Winword.exe /a ' (ou um de seus componentes). Verifique se o caminho e nome do arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.
    O Windows não pode encontrar ' C:\Program Files\Microsoft Office\Office11\Winword.exe /a '. Verifique se que digitou o nome corretamente e tente novamente. Para procurar um arquivo, clique no botão Iniciar e, em seguida, clique em Pesquisar.
Agora, o Microsoft Word é iniciado com as configurações padrão.Considere o seguintes caminhos:
  • Caminho 1. Se você estiver tendo o problema ao iniciar o Word, fizemos isso problema ocorrer durante a inicialização do Word neste momento?
  • Caminho 2. Se você estiver tendo o problema quando você encerrar o Word, tente sair Agora o Word. O problema ainda ocorre?
  • Caminho 3. Se você normalmente não tenham um problema ao iniciar ou Feche o Word, vá para a etapa 3 e tente reproduzir o problema agora.
Se você responder Sim, o problema ainda ocorre para caminho 1 ou 2 do caminho, então o problema é mais provável dentro do ambiente Windows. Para isolar o problema dentro do ambiente Windows, reinicie o Windows com um inicialização no modo seguro ou limpa. Em seguida, repita a etapa 2 e tente reproduzir o problema.

Se o problema persistir após uma inicialização de modo seguro ou limpa no Windows e iniciado o Word com suas configurações padrão e, em seguida, talvez você precise reinstalar o Windows e/ou Word. Se o problema não reincidir, o problema é com um componente que é normalmente carregado quando você inicia o Windows. Talvez você precise entrar em contato com Suporte do Microsoft Windows para etapas adicionais de solução de problemas.

Para obter mais informações sobre como limpar inicialização seu computador, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
310353Como executar uma inicialização limpa no Windows XP
281770 Como executar a solução de problemas com inicialização limpa para Windows 2000
267288 Como executar uma inicialização limpa no Windows Millennium Edition
180902 Como iniciar um computador baseado no Windows no modo de segurança
Se você responder Não, o problema não ocorrem agora para o caminho 1 ou o caminho 2, o problema é com um dos itens que foram evitados com a inicialização do Word com as configurações padrão. Para resolver o problema, execute as etapas em um o seguintes artigos da Base de dados de Conhecimento da Microsoft:

Para continuar a usar o utilitário de solução de problemas no modelo de suporte, clique no link do artigo aqui:
820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou no Word 2002
Esse artigo fornece um processo passo a passo para determinar qual componente que está causando o problema.

Para continuar a usar a abordagem manual, clique no link do artigo aqui:
259413 Como solucionar problemas que podem ocorrer ao iniciar ou trabalhar no Word 2000, no Word 2002 e no Word 2003

Etapa 3: Tente reproduzir o problema

Depois que você inicia o Word conforme descrito na etapa 2, tente reproduzir o problema. Por exemplo, tente abrir o documento e veja se o problema se repete.
  • Se o problema persistir, vá para a etapa 4 para obter mais informações as etapas de solução de problemas.-
  • Se o problema não reincidir, um dos componentes que foi desabilitado na etapa 2 estava causando o problema. Você deve seguir as etapas listado em um dos seguintes artigos da Base de dados de Conhecimento da Microsoft: para continuar a usar o utilitário de solução de problemas no modelo de suporte, clique no link do artigo aqui:
    820919 Como solucionar problemas que ocorrem ao iniciar ou usar o Word 2003 ou no Word 2002
    Para continuar a usar a abordagem manual, clique no link do artigo aqui:
    259413 Como solucionar problemas que podem ocorrer ao iniciar ou trabalhar no Word 2000, no Word 2002 e no Word 2003
    Após concluir cada etapa no artigo escolhido, tente reproduzir o problema novamente. Se o problema persistir, vá para a próxima etapa. Se o problema não reincidir, esse componente está causando o problema.

Etapa 4: Determinar a área do problema

Você chegou a esta etapa por ter determinado que o problema não ocorre quando você iniciar ou encerra o Word, ou que o problema ainda ocorre Quando você trabalha com seu documento durante a execução do Word com o seu padrão configurações.

Antes de ir adiante, tente o seguinte:
  • O problema ocorre em outros programas?

    Se o problema ocorre em outros programas além do Word, mais provavelmente o problema é não com o Word, mas com o Microsoft Windows, um componente do O Windows, ou uma parte do software que está sendo executado em segundo plano. Embora Algumas das dicas de solução de problemas e possíveis soluções neste artigo podem ajuda a resolver erros fora do Word, o foco deste artigo é resolva erros que são mais específicos para o Word.

    Para obter mais assistência ao trabalhar no Windows, consulte os seguintes recursos:

    Windows Centro de suporte do XP:
    http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinxp
    Centro de suporte do Windows 2000:
    http://support.microsoft.com/ph/1131
    Centro de suporte do Windows Millennium Edition:
    http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinme
  • O problema só afeta um certo documento?

    Se o problema é específico para um determinado documento, o documento pode estar danificado. Para testar isso, crie um novo documento e, em seguida, consulte Se você pode reproduzir o problema no novo documento. Para criar um novo documento, siga estas etapas:
    1. No menu arquivo , clique em novo.
    2. No painel de tarefas Novo documento , clique em Novo documento em brancoe, em seguida, clique em OK.
    3. Criar um documento semelhante ao documento que foi causando os problemas.
    Se o problema também ocorrer no novo documento, o problema não está relacionado a um documento danificado. Pular para a próxima seção deste artigo Para continuar solucionando o problema.

    Se o problema não ocorrem em um novo documento, o documento original pode estar danificado. Danificado documentos freqüentemente apresentam um comportamento que não faz parte do design do programa (para exemplo, repaginação infinita, layout do documento incorretos e formatação, caracteres ilegíveis na tela, mensagens de erro durante o processamento, o sistema pára de responder quando você carregar ou exibir o arquivo ou qualquer outro incomuns comportamento que não pode ser atribuído à operação normal do programa). Alguns desses comportamentos podem ser causados por fatores diferente de documento danos.

    Para ajudar a determinar outros fatores, siga estas solução de problemas etapas:
    • Procure um comportamento semelhante em outros documentos.
    • Procure um comportamento semelhante em outros programas.
    • Leve o documento em questão para outro computador, e em seguida, tente duplicar o comportamento.
  • O problema só ocorre quando você executa uma certa função no Word?

    Para determinar onde existe o problema, você deve Defina o que está fazendo quando o problema ocorrer.

O problema ocorre ao tentar fazer alterações de edição no documento.

Isso pode ser causado por várias condições, incluindo o a seguir: O dicionário personalizado está danificado?

Quando você digita um espaço e pressione ENTER após uma palavra, o plano de fundo verificador ortográfico e gramatical tenta verificar a palavra. Se o plano de fundo verificador ortográfico e gramatical não encontrar a palavra principal dicionário, o plano de fundo verificador ortográfico e gramatical examina o personalizado dicionário. Quando você clica em Ortografia e gramática e, em seguida, clique em Adicionar para adicionar uma palavra ao dicionário de ortografia, a palavra é, na verdade adicionada ao dicionário personalizado. Se o dicionário personalizado está danificado para alguns razão, um erro ocorre quando você tenta executar a verificação ortográfica e gramatical.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291176Você receberá um "o dicionário personalizado está cheio. Mensagem de erro não foi adicionada a palavra"quando você adiciona uma palavra ao dicionário personalizado no Word 2003 e no Word 2002

O arquivo de AutoCorreção (ACL) está causando o problema?

Quando você digita um espaço e pressione ENTER, o plano de fundo Recurso de AutoCorreção tenta corrigir a ortografia e gramática de uma palavra ou a Adicione símbolos especiais em vez de alguns caracteres. A lista de AutoCorreção (ACL) armazena uma lista de palavras e caracteres para usar e substituir para eles.

Se esse arquivo ACL estiver danificado, ocorre um problema quando do Word tenta acessar o arquivo ACL. Para corrigir esse problema, faça o backup da AutoCorreção lista para o seu computador. Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
269006Como mover entradas de AutoCorreção entre computadores no Word 2002

826147 Como mover entradas de AutoCorreção do Word entre computadores no Word 2003
Depois de você fazer o backup a lista de AutoCorreção, procurar uma lista de arquivos. ACL no seu computador. Renomeie cada um dos arquivos. ACL e, em seguida, reinicie o Word a maneira que faria normalmente.

ObservaçãoOs arquivos. ACL podem ser personalizados para que você possa inserir entradas de AutoCorreção pessoais. Se você renomear esses arquivos, você perderá todas as personalizações que foram feitas. Portanto, é altamente recomendável que você deseja renomear e excluir os arquivos. ACL não.

Se o problema estiver corrigido, você tem identificado o problema como um arquivo ACL danificado. Para concluir esta etapa, clique em detectar e reparar no menu Ajuda e, em seguida, siga as instruções na tela para corrigir qualquer outros erros no Word.

Se o problema não for corrigido, restaurar sua Lista de AutoCorreção, seguindo as etapas em uma da Base de dados de conhecimento anterior artigos, "as Move Word entradas de AutoCorreção entre computadores no Word 2002."
ou "as Move Word entradas de AutoCorreção entre computadores no Word 2003."
É o plano de fundo verificador ortográfico e gramatical causando o problema?

Quando você digita um espaço e pressione ENTER, o plano de fundo verificador ortográfico e gramatical verifica o texto digitado. Se o plano de fundo verificador ortográfico e gramatical encontra um erro gramatical ou word com erros de ortografia, ele sinaliza o que você digitou como uma palavra errada (com um sublinhado ondulado vermelho) ou como um Erro gramatical (com um sublinhado ondulado verde). Se os arquivos de ortografia ou a arquivos de gramática estiverem danificados, você poderá receber um erro quando você digita. Para determinar Se esse é o problema, desative a verificação ortográfica em segundo e a gramática verificador e, em seguida, tente reproduzir o problema.

Para desativar (ou ativar em) o plano de fundo verificador ortográfico e gramatical, execute essas etapas:
  1. Abra o documento, se possível.
  2. Imediatamente, antes de fazer qualquer outra coisa, clique em Opções no menu Ferramentas .
  3. Clique na guia Ortografia e gramática .
  4. Clique para limpar o Verificar a ortografia enquanto você tipo caixa de seleção e o Verificar gramática ao digitarcaixa de seleção.
  5. Clique em OKe, em seguida, tente reproduzir o problema.
Se o problema for corrigido, ou se você não pode executar o anterior teste, o problema pode ser causado por arquivos danificados ortografia ou gramática (Ferramentas de revisão de texto). Para corrigir o problema, execute detectar e reparar no menu Ajuda . Depois de executar detectar e reparar, ative o plano de fundo verificação ortográfica e gramatical.

IF o problema não for corrigido, continue a solucionar seguindo as etapas na seção "São danificado fontes?" deste artigo.
As fontes estão danificadas?

Uma fonte danificada pode causar uma falha de página inválida quando você está trabalhando com o Microsoft Word (ou qualquer outro programa do Windows).

Se um documento pára de responder enquanto você estiver trabalhando nele, tente determinar quais fontes são no documento e, em seguida, aplique essas fontes para um novo documento baseado em o modelo normal. dot. Se o problema ocorrer no novo documento, reduza o número de fontes no novo documento, um por um, até que a fonte que é causando o problema continua.

Observação: fonte Tahoma The é usado em caixas de diálogo e menus no Word e o Office. Se o Word falhar quando você iniciá-lo, uma possível causa pode ser um fonte Tahoma danificada. Siga as etapas para remover e reinstalar a Tahoma fonte.

Depois de determinar ou suspeitar que uma fonte está danificada, execute as estas etapas para remover e reinstalar a fonte.

Observação: este procedimento remove a fonte do seu sistema e requer você reinstalar a fonte de sua fonte original.
  1. Feche todos os programas do Microsoft Office.
  2. Clique em Iniciar, aponte para configuraçõese, em seguida, clique em Painel de controle.

    Observação: no Windows XP, clique em Iniciar e, em seguida, clique em Painel de controle.
  3. Clique duas vezes em fontes.
  4. Arraste a fonte (ou fontes) que você acha que pode estar danificado para sua área de trabalho (ou algum outro local fora da pasta de fonte). A fonte está Agora "removida" do seu computador. Em qualquer documento formatado com o que fonte, outra fonte será substituída.
  5. Feche a pasta de fontes, reinicie o Word normalmente (sem usar a /a alternar) e, em seguida, tente reproduzir o problema.
Se o problema estiver corrigido, uma fonte danificada pode ser a causa do o problema. Para resolver o problema, execute detectar e reparar no menu Ajuda . Depois de executar detectar e reparar, tente reproduzir o problema.

Observação: se a fonte que você removeu vier com um software diferente programa, talvez você precise reinstalar o programa para substituir a fonte em seu sistema.
O problema ocorre ao tentar imprimir ou fazer alterações de formatação no documento.

Se o problema ocorre quando você tenta imprimir ou fazer as alterações de formatação no documento do Word, esta seção podem ajudá-lo a determinar Se o problema é causado pelo driver da impressora ou driver de vídeo. Siga as etapas e em seguida, teste para ver se o problema foi resolvido no Word. Você Talvez seja necessário repetir as etapas várias vezes para determinar se o problema é resolvido por meio de alterações para o driver da impressora ou driver de vídeo.

Impressora:

O Word frequentemente consulta o driver de impressora para informações de que precisa quando está formatando ou imprimindo um documento. A driver de impressora danificado pode causar um erro de falha ou exceção de página inválida ao ocorra quando você estiver trabalhando em um documento.

A maioria dos não PostScript PCL drivers de impressora usam um arquivo de núcleo comum chamado arquivo Unidrv. Isso inclui o Microsoft Fax e genérico/somente texto. Por esse motivo, se você estiver usando um driver de impressora PCL e você quiser solucionar problemas de driver de impressora, você deve Instale um driver de impressora não PCL.

Quase todos os impressora PostScript drivers usam um arquivo de núcleo comum chamado arquivo Pscript. Por esse motivo, se você estiver usando um driver de impressora PostScript e você quiser solucionar a driver de impressora, você deve instalar um driver de impressora não PostScript.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
291336Como solucionar problemas de impressão no Word 2002 (parte 1)
291344 Como solucionar problemas de impressão no Word 2002 (parte 2)
O tópico a seguir é apresentado na parte 1:
  • Quais são algumas mensagens de erro específicas que eu posso receber?
Os seguintes tópicos são abordados na parte 2:
  • Como eliminar documentos específicos de impressão Problemas
  • Quais são algumas outras coisas que eu posso tentar?
  • Recursos adicionais de solução de problemas
  • Opções de suporte da Microsoft
Vídeo:

O Word frequentemente consulta o driver de vídeo para informações de que precisa quando está formatando ou imprimindo o documento. Um driver de vídeo danificado pode causar uma falha de página inválido, um erro de exceção, ou outros problemas. Como um teste para determinar se o driver de vídeo está causando o problema, defina o driver de vídeo para as mais baixas configurações compatíveis no Word.

Para obter mais informações sobre como solucionar problemas de vídeo ou mensagens de erro para driver de vídeo ao iniciar ou usar o Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307960Recursos para solução de problemas de vídeo no Windows XP
Para obter mais informações sobre como solucionar problemas de exibição de vídeo driver de vídeo problemas ou mensagens de erro para o vídeo ao iniciar ou usar Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me), clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
127139Solucionar problemas de vídeo no Windows

Etapa 5: Que tentar quando o problema não for resolvido a

Se as etapas neste artigo não resolveu os problemas você encontrou no Word, visite o Centro de suporte do Word no seguinte Site da Microsoft:
http://support.microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwd2002

Opções de suporte da Microsoft

Se você não pode resolver esse problema, várias opções de suporte estão disponível para auxiliá-lo.

Localizar rapidamente as respostas por conta própria on-line

Use o Suporte Online da Microsoft para pesquisar do Microsoft Knowledge Base e outros recursos técnicos para respostas rápidas e precisas. Você também pode Personalize o site para controlar sua busca.

Para começar sua pesquisa, Navegue até o seguinte site da Web:
http://www.microsoft.com/support/

Suporte aos produtos Microsoft

Contate um profissional de suporte aos produtos Microsoft para ajudá-lo com a solução de problemas.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Word, clique em sobre o Microsoft word no menu Ajuda e, em seguida, clique em Suporte técnico.

Fornecedores de soluções Microsoft

Microsoft Solution Providers são organizações independentes que uniram à Microsoft para usar a tecnologia para resolver problemas de negócios para empresas de todos os tamanhos e indústrias.

Para localizar um Microsoft Solution Provedor na sua área nos EUA e Canadá, ligue para o Microsoft Sales Centro de informações no telefone (800) 426-9400. Se você estiver fora dos Estados Unidos, entre em contato com a subsidiária local da. Para localizar uma subsidiária, consulte o Microsoft Mundo site dos escritórios em:
http://www.microsoft.com/worldwide/

Propriedades

ID do artigo: 322743 - Última revisão: domingo, 16 de dezembro de 2012 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbtshoot kbdta kbhowtomaster kbmt KB322743 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322743

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com