Руководство для начинающих по устранению неполадок в программе Word

Переводы статьи Переводы статьи
Код статьи: 322743 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье представлен систематический подход для устранения различных сообщений об ошибках и проблемы в Microsoft Word. Можно использовать один из следующих методов для решения различных проблем в Word и сообщения об ошибках:
  • Вручную
  • Использование программы в шаблоне поддержка устранения неполадок
Если необходимо выполнить действия, с помощью программы устранения неполадок, начните с шага 1. Если вы хотите выполнить действия вручную, начните с шага 2.

Выполните действия, в порядке, пока ваш проблема будет устранена.

Дополнительная информация

Можно легко выполнять большинство процедур, описанных в данном статьи, при использовании шаблона поддержки Word.

Шаг 1: Установка шаблона поддержки

Этот шаблон упрощает для запуска Word с параметрами по умолчанию и для переименования или удаления элементов, которые могут быть причиной проблемы.

Дополнительные сведения о том, как получить и установить шаблон поддержки Word щелкните следующий номер статьи базы знаний Майкрософт:
820919Устранение неполадок, возникающих при запуске и использовании Word 2003 или Word 2002

Шаг 2: Запуск Word с параметрами по умолчанию

При запуске (или закройте) слова, которые могут произойти несколько событий влияет на поведение и производительность программы. Эти события включают загрузки Шаблон Normal.dot чтения нескольких разделов системного реестра и загрузка надстройки и файлы в папке автозагрузки.

Чтобы запустить Word с параметры шаблона поддержки по умолчанию, выполните действия, описанные в следующей статье базы знаний Майкрософт:
820919 Устранение неполадок, возникающих при запуске и использовании Word 2003 или Word 2002
Чтобы запустить Word с параметры по умолчанию запуск вручную, с помощью ключа /a Word. Чтобы запустить Word с ключом /a, выполните следующие действия.
  1. Найдите файл Winword.exe.

    Примечание
    по умолчанию является эта программа находится в зависимости от используемой версии Microsoft Word в:

    Word 2003
    Office\Office11 папку C:\Program
    Microsoft Word 2002
    Office\Office10 папку C:\Program
  2. Нажмите кнопку Начало, а затем нажмите кнопку Запуск.
  3. В Открыть поле, введите путь к файлу Winword.exe, найден в шаге 1.
  4. Заключите путь в кавычки, подобное следующему:
    «C:\Program Office\Office11\Winword.exe папку»
  5. В Открыть поля, переместите курсор после кавычки в конце инструкции path.
  6. Введите пробел, а затем параметр /a.

    Путь теперь выглядит примерно следующим:
    /A «C:\Program Office\Office11\Winword.exe папку»
  7. Нажмите кнопку ОК.

    Примечание Необходимо ввести ключ /a вне кавычек. Если тип параметра /a внутри кавычек, появляется сообщение, похожее на следующее при попытке выполнить команду:
    Не удается найти файл "C:\Program Office\Office11\Winword.exe папку /" (или один из его компонентов). Убедитесь, что путь и имя файла указаны правильно, а также наличие всех необходимых библиотек.
    Не удается найти "C:\Program Office\Office11\Winword.exe папку /". Убедитесь, что имя введено правильно и повторите попытку. Чтобы найти файл, нажмите кнопку «Пуск» и нажмите кнопку Найти.
Microsoft Word запускается с параметрами по умолчанию.Рассмотрите возможность следующие пути:
  • Путь к 1. Если возникли проблемы при запуске Word была проблема возникает при запуске Word в этот раз?
  • Путь к 2. Возникли проблемы при выходе из Microsoft Word пытается завершить работу Word. По-прежнему возникают неполадки?
  • Путь к 3. Если не возникает обычно неполадки при запуске или закройте Word, перейдите к шагу 3 и попробуйте воспроизвести проблему сейчас.
Если ответить Да, по-прежнему возникают неполадки для путь 1 или 2 путито проблема, скорее всего в среде Windows. Чтобы изолировать проблему в среде Windows, перезагрузите Windows с режимов загрузки. Повторите шаг 2 затем попытайтесь воспроизвести проблему.

Если проблема повторяется после чистого и безопасного режима загрузки в Windows и запустить Word с параметрами по умолчанию, а затем необходимо переустановить Windows и Word. Если неполадка не воспроизводится, неполадка связана с компонентом как правило, загружается при запуске Windows. Может потребоваться обратиться к Microsoft Windows поддерживают дополнительные действия.

Для получения дополнительных сведений о «чистой» загрузки компьютера, щелкните следующие номера статей базы знаний Майкрософт:
310353Выполнение «чистой» загрузки в Windows XP
281770 Выполнение чистой загрузки для устранения неполадок в Windows 2000
267288 Выполнение «чистой» загрузки в Windows Millennium Edition
180902 Как запустить компьютер под управлением Windows в безопасном режиме
Если ответить Нет, проблема не Теперь возникаетпуть К 1 или 2 путинеполадка связана с одним из элементов, которые были учитываться при запуске Word с параметрами по умолчанию. Чтобы устранить проблему, выполните действия в одном следующие статьи базы знаний Майкрософт:

Чтобы продолжить использование программы устранения неполадок в шаблон поддержки, щелкните ссылку статьи здесь:
820919 Устранение неполадок, возникающих при запуске и использовании Word 2003 или Word 2002
Эта статья содержит пошаговое описание определения компонент вызывает проблему.

Чтобы продолжить использовать ручной подход, щелкните ссылку статьи здесь:
259413 Устранение неполадок, возникающих при запуске или работе в программе Word 2000, Word 2002 и Word 2003

Шаг 3: Попробуйте воспроизвести проблему

После запуска Word, как описано в шаге 2, попробуйте воспроизвести проблема. Например, попробуйте открыть документ и увидеть ли проблема повторяется.
  • Если проблема повторяется, перейдите к шагу 4 больше действия по устранению неполадок.-
  • Если проблема не повторяется, один из компонентов, была отключена на шаге 2 причиной проблемы. Необходимо выполнить действия в одной из следующих статей базы знаний Майкрософт: продолжать использование программы устранения неполадок в шаблон поддержки щелкните ссылку статьи здесь:
    820919 Устранение неполадок, возникающих при запуске и использовании Word 2003 или Word 2002
    Чтобы продолжить использовать ручной подход, щелкните ссылку статьи здесь:
    259413 Устранение неполадок, возникающих при запуске или работе в программе Word 2000, Word 2002 и Word 2003
    После завершения каждого шага в статье, которую вы выбрали, попробуйте воспроизвести проблема еще раз. Если проблема повторяется, перейдите к следующему шагу. Если проблема не повторять этот компонент является причиной проблемы.

Шаг 4: Определение области возникновения проблемы

Достигнут этот шаг, поскольку определить, проблемы При запуске или завершении работы Word или, по-прежнему возникает проблема не возникает При работе с документом во время работы Microsoft Word по умолчанию параметры.

Прежде чем продолжить, выполните следующее:
  • Неполадка возникает в других программах?

    Если проблема возникает в других приложениях Microsoft Word, наиболее скорее всего, проблема заключается не в Word, но с Microsoft Windows является компонентом Windows или часть программного обеспечения, выполняется в фоновом режиме. Хотя Некоторые советы по устранению неполадок и возможные решения в этой статье может помогут устранить ошибки вне слова, является темой данной статьи Устранение ошибок, которые являются более конкретные слова.

    Для получения дополнительных сведений При работе в Windows, обратитесь к следующим ресурсам:

    Windows Центр поддержки XP:
    http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinxp
    Центр технической поддержки для Windows 2000:
    http://support.Microsoft.com/ph/1131
    Центр технической поддержки Windows Millennium Edition:
    http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwinme
  • Проблема только влияет определенных документов?

    Если проблема возникает только на определенных документов документ может быть поврежден. Чтобы проверить это, создайте новый документ и затем см. ли вы воспроизвести неполадку в новый документ. Чтобы создать новый документ, выполните следующие действия:
    1. В меню файл выберите команду Создать.
    2. В области задач Создание документа выберите Документи нажмите кнопку ОК.
    3. Создать документ как документ, который был причиной проблем.
    Если проблема возникает также в новом документе проблемы не связана с поврежденного документа. Перейдите к следующему разделу этой статьи Чтобы продолжить устранение неполадок.

    Если проблема не происходит в новый документ, исходный документ может быть поврежден. Поврежден документы обычно отображается поведение, которое не является частью разработки программы (для Например, бесконечно вызывают, документа и форматирование нечитаемых символов на экране сообщения об ошибках во время обработки Система зависает при загрузке или просмотре файла или любых других необычных поведение, которое не может быть отнесена на обычную работу программы). Некоторые проблемы могут быть вызваны факторами, отличными от документа повреждения.

    Чтобы исключить другие факторы, выполните следующие действия:
    • Искать другое подобное поведение документы.
    • Проверьте, что подобное поведение не наблюдается при использовании других программ.
    • Откройте документ на другом компьютере и затем попытайтесь воспроизвести проблему.
  • Только возникают неполадки при выполнении определенных функций в программе Word?

    Для дальнейшего определения, где существует проблема, необходимо Определите, что делаете, когда возникает проблема.

Проблема возникает при попытке внести изменения в документ.

Это может быть вызвано несколько условий, включая следующий: Поврежден вспомогательный словарь?

После ввода пробела или нажатия клавиши ENTER word Средство проверки грамматики и орфографии фон пытается проверить слово. Если фоновой проверки орфографии и грамматики не удается найти слово в главном в пользовательский словарь, фоновой проверки орфографии и грамматики выглядит словарь. Щелкните Правописание и нажмите кнопку Добавить , чтобы добавить слово в словарь слова, фактически добавить пользовательский словарь. Если для некоторых поврежден вспомогательный словарь Поэтому ошибка возникает при попытке запуска проверки орфографии и грамматики.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
291176Получение "пользовательский словарь переполнен. При добавлении слова в пользовательский словарь в Word 2003 и Word 2002 появляется сообщение об ошибке, не было добавлено слово"

Файл автозамены, вызывает проблему?

После ввода пробела или клавишу ENTER, фон Функция автозамены пытается исправить орфографии или грамматики в word или в Добавление специальных символов вместо некоторых символов. Список автозамены (ACL) хранит список какие слова или символы, подлежащие и что для замены для них.

Если этот список поврежден, проблема возникает, когда Word пытается получить доступ к файлу списка управления Доступом. Чтобы устранить эту проблему, резервное копирование автозамены список для вашего компьютера. Для получения дополнительных сведений щелкните следующие номера статей базы знаний Майкрософт:
269006Перемещение элементов автозамены между компьютерами в Word 2002

826147 Перемещение записей автозамены между компьютерами в Word 2003
После того как вы резервную копию списка автозамены для поиска: список файлов с расширением ACL на компьютере. Переименуйте все файлы с расширением ACL и перезапустите Word образом, что обычно делается.

ПримечаниеФайлы с расширением ACL можно настроить таким образом, чтобы ввести личные элементы автозамены. Если переименовать эти файлы будут потеряны все настройки, которые были сделаны. Таким образом настоятельно рекомендуется переименовать и не удалять файлы с расширением ACL.

Если проблемы проблема, определяются как поврежденного файла ACL. Чтобы выполнить этот шаг, нажмите кнопку Найти и восстановить в меню Справка и следуйте инструкциям на экране для устранения всех другие ошибки в Word.

Если проблема не устраняется, восстановить свой Список автозамены, выполнив действия, описанные в одном из предыдущих знаний статьи, записей автозамены перемещения между компьютерами в Word:» 2002.
или «переместить слово автозамены между компьютерами в Word 2003".
Является фоновой проверки орфографии и грамматики, вызывает проблему?

После ввода пробела или клавишу ENTER, фон Проверка орфографии и грамматики проверки. Если фон Средство проверки грамматики и орфографии обнаруживает неправильно написанного слова или грамматические ошибки, он Отмечает, что такое типизированные как неправильно написанное слово (с красной волнистой линией) или грамматические ошибки (с зеленой волнистой линией). Если файлы проверки орфографии или повреждены файлы проверки грамматики, может появиться сообщение об ошибке при вводе. Чтобы определить ли это проблему, отключите фоновой проверки орфографии и грамматики Средство проверки, а затем попытайтесь воспроизвести проблему.

Чтобы отключить (или включить на) фоновой проверки орфографии и грамматики выполните следующие действия:
  1. Откройте документ, если это возможно.
  2. Сразу же прежде чем сделать что-нибудь еще, выберите Параметры в меню Сервис .
  3. Перейдите на вкладку Правописание .
  4. Снимите флажок Проверка орфографии, как Тип флажок и Автоматически проверять грамматикуфлажок.
  5. Нажмите кнопку ОК, а затем попытайтесь воспроизвести проблему.
Если проблема будет исправлена или не удается запустить предшествующий тест, проблема может быть вызвано повреждены файлы или файлы проверки грамматики (Правописание). Для устранения неполадки запустите Найти и восстановить в меню Справка . После выполнения команды Найти и восстановитьвключите фоновой проверки орфографии и грамматики.

Если Данная проблема не решена, продолжайте устранение неполадок с помощью действий в разделе «Являются поврежденные шрифты?» в этой статье.
Повреждены шрифты?

Поврежденный шрифт может привести к неверной страницы при работе с помощью Microsoft Word (или любой другой программы Windows).

Если документ перестает отвечать на запросы при работе в ней, попробуйте определить шрифты в документе а затем применить эти шрифты в новый документ, основанный на шаблон Normal.dot. Если проблема возникает в новый документ, уменьшить количество шрифтов в новый документ по одному, пока не только шрифт остается причиной проблемы.

Примечание: в диалоговые окна и меню в Microsoft Word используется шрифт Tahoma. и Microsoft Office. Если Word аварийно завершает работу при запуске, возможной причиной может быть поврежденный шрифт Tahoma. Выполните действия, чтобы удалить и переустановить Tahoma шрифт.

После определения или подозреваете, что поврежденный шрифт, выполните следующие действия, чтобы удалить и переустановить шрифт.

Примечание: Эта процедура удаляет шрифт из системы и требует необходимо переустановить шрифт из первоначального источника.
  1. Закройте все программы Microsoft Office.
  2. Нажмите кнопку Пуск, выделите пункт Настройкаи выберите команду Панель управления.

    Примечание: В Windows XP нажмите кнопку Пуск и выберите команду Панель управления.
  3. Дважды щелкните значок шрифты.
  4. Перетащите (или шрифты), вы думаете, может быть поврежден в на рабочем столе (или в другое место за пределами данной папки). Шрифт Теперь «удалить». В любой документ, который отформатирован шрифт другой шрифт будет использован.
  5. Закройте папку, запустите Word, как обычно (без использования /a переход), а затем попытайтесь воспроизвести проблему.
Если проблема будет исправлена, поврежденный шрифт может быть причиной проблема. Чтобы решить эту проблему, запустите Найти и восстановить в меню Справка . После выполнения команды Найти и восстановить, попробуйте воспроизвести проблему.

Примечание: Если шрифта, который поставляется с другого программного обеспечения программы, может потребоваться переустановить эту программу, чтобы заменить шрифт на вашем система.
Проблема возникает при попытке печати или изменения форматирования в документе.

Если проблема возникает при попытке печати или сделать изменения форматирования в документе Word в этом разделе, помогут определить ли это причиной проблемы драйвер принтера или видеоадаптера. Следуйте действия, а затем проверяйте, устранена ли проблема в Microsoft Word. Вы Возможно, повторите шаги несколько раз, чтобы определить, является ли проблема разрешить путем внесения изменений в драйвер принтера или видеоадаптера.

Принтер:

Word регулярно запрашивает драйвер принтера сведения о процессе форматирования и печати документа Word. A Повреждение драйвера принтера может вызвать ошибку неверной страницы ошибки или исключения для возникает при работе в документе.

Большинство не PCL PostScript- драйверы принтеров используют общий файл ядра называется файл Unidrv.dll. Это включает Microsoft Fax и общий/только текст. По этой причине при использовании драйвер принтера PCL и требуется Устранение неполадок драйвера принтера, вы должны Установите драйвер принтера не PCL.

Почти все принтера PostScript драйверы используют общие core файл с именем файла Pscript.drv. По этой причине если При использовании драйвера принтера PostScript и для устранения неполадок драйвер принтера необходимо установить драйвер принтера не PostScript.

Для получения дополнительных сведений щелкните следующие номера статей базы знаний Майкрософт:
291336Устранение неполадок при печати в Word 2002 (часть 1)
291344 Устранение неполадок при печати в Word 2002 (часть 2)
Следующая тема уже разъяснялась в части 1:
  • Что такое некоторые сообщения об ошибках могут получить.
В части 2 рассматриваются следующие вопросы:
  • Как устранить печати конкретного документа Проблемы
  • Каковы некоторые вещи, которые можно попробовать выполнить?
  • Дополнительные ресурсы по устранению неполадок
  • Параметры технической поддержки корпорации Майкрософт
Видео:

Word регулярно запрашивает видео драйвер сведения о процессе форматирования и печати документа Word. Повреждение драйвера видеоадаптера может вызвать ошибку неверной страницы ошибка исключения или другие проблемы. Чтобы определить, связана ли драйвер видеоадаптера проблемы, установите видео драйвер нижнего совместимые параметры в Microsoft Word.

Для получения дополнительных сведений об устранении неполадок с видеодрайвером или сообщения об ошибках драйвер экрана при запуске или при использовании Windows XP щелкните следующий номер статьи базы знаний Майкрософт:
307960Ресурсы для устранения неполадок экрана в Windows XP
Дополнительные сведения о способах устранения неполадок экрана проблемы или сообщения об ошибках для видео драйвер дисплея при запуске и использовании Microsoft Windows 98 или Microsoft Windows Millennium Edition (Me), щелкните следующий номер статьи базы знаний Майкрософт:
127139Устранение неполадок видео в Windows

Шаг 5: Что если проблема не устранена

Если действия, описанные в этой статье не помогли в устранении проблемы вам обнаружен в Word, посетите Центр поддержки Microsoft Word в следующих Веб-узел Майкрософт:
http://support.Microsoft.com/default.aspx?xmlid=fh%3BEN-US%3Bwd2002

Параметры технической поддержки корпорации Майкрософт

Если проблему разрешить не удается, несколько вариантов поддержки могут помочь вам.

Быстро найти ответ сами через Интернет

Использовать технической поддержки корпорации Майкрософт для поиска знаний корпорации Майкрософт Базовый и другие технические ресурсы для быстрые и точные ответы. Кроме того, можно Настройка веб-узла для управления процессом поиска.

Чтобы начать поиск, Перейдите к веб-узлу:
услуг

Служба технической поддержки Майкрософт

Обращение в службу технической поддержки корпорации Майкрософт для помощи устранить неполадки.

Для получения дополнительных сведений об устранении неполадок Microsoft Word, в меню Справка выберите команду О программе и нажмите кнопку Поддержка.

Поставщики решений Майкрософт

Поставщики решений Майкрософт, независимыми организациями, объединили с корпорацией Майкрософт для использования технологии для решения бизнес-задач для компании всех размеров и отраслей.

Чтобы найти решения корпорации Майкрософт Вызов поставщика в вашем регионе, в США и Канаде продаж корпорации Майкрософт Информационный центр по телефону (800) 426-9400. За пределами США обратитесь в местное представительство. Чтобы узнать адрес местного представительства, см. World Wide местных:
данные

Свойства

Код статьи: 322743 - Последний отзыв: 10 мая 2012 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
Ключевые слова: 
kbtshoot kbdta kbhowtomaster kbmt KB322743 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:322743

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com