Build di distribuzione dei diritti utente IEAK non viene installato se Ŕ installato Windows Installer 2.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 322811 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Un problema pu˛ verificarsi quando si installa Internet Explorer utilizzando Microsoft Internet Explorer Administration Kit (IEAK) con il componente distribuzione diritti utente. L'installazione potrebbe non funzionare se entrambe le condizioni seguenti:
  • Un utente non Ŕ un amministratore accede al computer per completare l'installazione di Internet Explorer.
  • L'installazione iniziale Ŕ stato avviato da un amministratore.
Quando l'utente non amministratore si connette, vengono generati i seguenti due messaggi di errore:
Aggiornamento per Windows: L'installazione precedente di un'applicazione non Ŕ stata completata.

Accesso con un account di amministratore per completare l'installazione.
Se l'utente non amministratore chiude la finestre di dialogo messaggio di errore, l'utente non amministratore viene registrato immediatamente disconnessione del computer. L'utente non amministratore non pu˛ quindi accedere nuovamente finchÚ non un amministratore accede al computer per completare l'installazione di Internet Explorer.

Cause

Questo problema pu˛ verificarsi se Windows Installer 2.0 Ŕ installato nel computer client prima dell'avvio dell'installazione di distribuzione di diritti utente IEAK.

Risoluzione

Windows 2000

Per risolvere il problema, ottenere e installare Windows 2000 Service Pack 3 (SP3). Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
260910Come ottenere Windows 2000 Service Pack pi¨ recente
La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:
   Date         Time   Size     File name
   ----------------------------------------
   10-May-2002  10:51  139,786  Msimain.sdb
				

Windows XP

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere Windows XP Service Pack pi¨ recente

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema Ŕ stato corretto per la prima volta nel Service Pack 3 (SP3) per Windows 2000 e nel Service Pack 1(SP1) per Windows XP.

Informazioni

Per ulteriori informazioni su un problema correlato in Microsoft Windows NT versione 4.0, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
319560Impossibile installare build di distribuzione di IEAK utente diritti se Ŕ stato installato il MSI 2.0

ProprietÓ

Identificativo articolo: 322811 - Ultima modifica: mercoledý 26 febbraio 2014 - Revisione: 3.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 6.0áalle seguenti piattaforme
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
  • Microsoft Windows XP Professional
Chiavi:á
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kbsetup kbsysadmin kbwin2000sp3fix kbwinxpsp1fix KB322811 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 322811
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com