Artigo: 322832 - Última revisão: segunda-feira, 26 de Novembro de 2007 - Revisão: 2.1

Mensagem de erro "Não foi possível resolver o nome" quando adiciona mais caixas de correio ao perfil do Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Quando tenta adicionar mais uma caixa de correio ao seu perfil actual no Microsoft Outlook 2000, poderá receber a seguinte mensagem de erro:
Não foi possível resolver o nome. Não foi possível concluir a acção.
NOTA: poderá receber esta mensagem de erro assim que clicar em Adicionar.

Causa

Este comportamento poderá ocorrer se o grupo de utilizadores autenticados não tiver as permissões correctas no Exchange System Manager.

Resolução

Para resolver este problema, verifique as permissões ao nível do grupo administrativo e ao nível do servidor, no Exchange System Manager. Para tal, siga estes passos:
  1. Inicie o Exchange System Manager. Para tal, clique em Iniciar, aponte para Programas, aponte para Microsoft Exchange e, em seguida, clique em System Manager.
  2. Visualize os grupos administrativos. Para tal, clique com o botão direito do rato na organização (por exemplo, clique com o botão direito do rato em First Organization (Nome) e, em seguida, clique em Properties.
  3. Clique para seleccionar a caixa de verificação Display administrative groups e, em seguida, clique em OK.
  4. Clique em OK e, em seguida, reinicie o Exchange System manager.
  5. Expanda Administrative Groups, clique com o botão direito do rato em First Administrative Group e, em seguida, clique em Properties.
  6. Clique no separador Security.

    NOTA: o separador Security não está disponível por predefinição em todos os objectos.Para obter informações adicionais sobre como visualizar o separador Security, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    259221  (http://support.microsoft.com/kb/259221/EN-US/ ) XADM: Security Tab Not Available on All Objects in System Manager
  7. Clique para seleccionar a caixa de verificação Allow inheritable permissions from parent to propagate to this object, se ainda não estiver seleccionada.
  8. Clique em OK.
  9. Expanda First Administrative Group, expanda Servers, clique com o botão direito do rato no servidor e, em seguida, clique em Properties.
  10. Clique no separador Security.
  11. Verifique se o grupo Authenticated Users está listado na caixa Name e, em seguida, clique em Advanced.
  12. Na lista Permission Entries, clique em Authenticated Users e, em seguida, clique em View/Edit.
  13. Na lista Permissions, clique para seleccionar a caixa de verificação Read properties na coluna Allow (se ainda não estiver seleccionada).
  14. Na lista Apply onto, clique em This object only (se ainda não estiver seleccionado) e, em seguida, clique em OK.
  15. Clique em OK, clique para seleccionar a caixa de verificação Allow inheritable permissions from parent to propagate to this object, se ainda não estiver seleccionada e, em seguida, clique em OK.
  16. Saia do Exchange System Manager.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kberrmsg kbprb KB322832