Documento e nomes de utilizador não aparecem na fila de impressão quando imprime a partir do MAC OS X clientes /

Traduções de Artigos Traduções de Artigos
Artigo: 322841 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando estiver a utilizar serviços de impressão para Macintosh e estiver a imprimir de um cliente MAC OS X baseadas em /, a janela de fila de impressão não pode mostrar o título do documento ou o nome de utilizador para a tarefa de impressão.

Causa

Este problema poderá ocorrer se o Windows 2000 serviços para Macintosh não está analisar correctamente o cabeçalho de PostScript. O título do documento e o nome de utilizador encontram-se no cabeçalho PostScript a tarefa de impressão.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date         Time   Version        Size    File name
   -------------------------------------------------------
   04-Jun-2002  18:22  5.0.2195.5856  85,264  Sfmprint.exe     
				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Microsoft Windows 2000 Service Pack 4.

Mais Informação

Para obter informações adicionais sobre como obter uma correcção para o Windows 2000 Datacenter Server, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
265173O programa Datacenter e o produto do Windows 2000 Datacenter Server
Para obter informações adicionais sobre como instalar várias correcções com apenas um reinício, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
296861Utilizar o QChain.exe para instalar múltiplas correcções com um reinício do computador

Propriedades

Artigo: 322841 - Última revisão: 2 de fevereiro de 2014 - Revisão: 3.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbnetwork kbwin2ksp4fix kbbug kbenv kbfix kbprint kbui kbwin2000presp4fix KB322841 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322841

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com