Microsoft Management Console May Stop Responding When You Compare Volume Labels

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Article ID: 322920 - View products that this article applies to.
This article was previously published under Q322920
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SYMPTOMS

When you use Disk Management to compare two volume labels, the Microsoft Management Console (MMC) may stop responding (hang).

CAUSE

This problem may occur if a disk label contains a Japanese Zenkaku number.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date       Time   Version          Size     File name
   --------------------------------------------------------
   24-JUL-03  10:44  2195.5972.297.3  163,600  Dmdskmgr.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

You might have to be logged on as an administrator or a member of the Administrators group to perform some tasks. Disk Management is a system utility for managing hard disks and the partitions or volumes that they contain. With Disk Management, you can initialize new disks, create volumes, and format volumes with the FAT, FAT32, or NTFS file systems. You can use Disk Management to perform most disk-related tasks without shutting down your computer, and most configuration changes take effect immediately.

To start Disk Management:
  1. Click Start, and then click Control Panel.
  2. Click Performance and Maintenance.
  3. Click Administrative Tools.
  4. Double-click Computer Management.
  5. Expand Computer Management (Local).
  6. In the console tree, click Disk Management.
For more information about how to use the MMC, visit the following Microsoft Web site:
http://www.microsoft.com/windows/windows2000/en/advanced/help/snap_start_MMC.htm


For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product

Properties

Article ID: 322920 - Last Review: February 19, 2007 - Revision: 4.8
APPLIES TO
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbbug kbfix kbwin2000presp4fix KB322920

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