Artigo: 322960 - Última revisão: quarta-feira, 19 de Novembro de 2008 - Revisão: 2.0

Windows produto activação sistema identificação número é todos os traços

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta activar a cópia do Windows XP por telefone, o Windows pode gerar um ID de instalação completamente composto por traços e não pode continuar com a activação.

Causa

Este problema ocorre normalmente quando a combinação de chave de produto é utilizada para instalação e o canal do suporte de dados não estão licenciados ou é incompatíveis com o hardware actual.

Resolução

Para resolver este problema, repare a instalação do Windows XP e, em seguida, activar o produto. Para o fazer, siga estes passos:
  1. Introduza o CD do Windows XP na unidade de CD-ROM do computador ou unidade de DVD-ROM.
  2. Reinicie o computador. Se for necessário, altere as definições de BIOS para iniciar a partir da unidade de CD-ROM ou unidade de DVD-ROM e, em seguida, reinicie o computador novamente.
  3. Na página Bem-vindo ao programa de configuração , prima ENTER.
  4. Prima F8 para aceitar o contrato de licença.
  5. Utilize as teclas de seta para seleccionar a instalação do Windows XP que pretende reparar e, em seguida, prima R para iniciar o processo de reparação automática.
  6. Quando o programa de configuração estiver concluído, activar o Windows XP.

Mais Informação

Para obter mais informações sobre como concluir uma actualização directa ou reparação ofWindows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
315341  (http://support.microsoft.com/kb/315341/ ) Como efectuar uma actualização (reinstalação) no local do Windows XP
Para obter mais informações sobre a activação de produtos Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
302806  (http://support.microsoft.com/kb/302806/ ) Descrição da activação do produto Microsoft
Para obter mais informações sobre como activar o Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
307890  (http://support.microsoft.com/kb/307890/ ) Como activar o Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb KB322960 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 322960  (http://support.microsoft.com/kb/322960/en-us/ )