Unexpected content appears in new blank document in Word

Article translations Article translations
Article ID: 323117 - View products that this article applies to.
This article was previously published under Q323117
Expand all | Collapse all

On This Page

SYMPTOMS

When you open a new blank document in Microsoft Word 2000, Microsoft Word 2002, or Microsoft Office Word 2003, the document may unexpectedly contain text, an object, or an image.

CAUSE

This issue may occur if one or more of the following conditions are true:
  • The Normal.dot file (the default global template) is corrupted.
  • Text, an object, or a picture has been added to the Normal.dot file.
  • More than one version of the Normal.dot file has been created.
  • Your installation of Microsoft Word is corrupted.
  • Other global templates exist.
  • A macro is initiated upon startup of Word.

RESOLUTION

To resolve this issue, determine the cause, and then use one or more of the methods that follow, as appropriate.

Determine the cause

  1. Click Start, click Run, type winword /a in the Open box, and then click OK.
  2. Use one of the following methods:
    • If the document contains the unexpected text, object, or image, your installation of Word may be corrupted. Skip to Method 4.
    • If the document is blank, there is a problem with a template, macro, or add-in. Continue to Method 1.

Method 1: Re-create the Normal.dot Template or remove the unexpected content from the Normal.dot template

Re-create the Normal.dot Template

To do this, follow these steps:
  1. Click Start, and then click Search.
  2. In the left pane, click All files and folders.
  3. In the Named box, type normal.dot, and then click OK.
  4. When the search process is complete, right-click Normal.dot, and then click Rename.
  5. In the box that appears, type Normal.old, and then press ENTER.

    Repeat steps 4 through 5 to rename each file named Normal.dot in the search results list as Normal.old.
  6. Start Word.

    This creates a new Normal.dot template.
  7. If the document contains the unexpected text, object, or image, continue to Method 2.

Remove the unexpected content from the Normal.dot template

To do remove the unexpected content from the Normal.dot template, remove the content by opening the Normal.dot template manually. To do this, follow these steps:
  1. Click Start , and then click Search.
  2. In the left pane, click All files and folders.
  3. In the Named box, type normal.dot , and then click OK.
  4. When the search process is complete, right-click Normal.dot, and then click Open.
  5. Remove the unwanted content from the Normal.dot template.
  6. Click File, and then clickSave.
  7. Click File, and then click Close to close the Normal.dot template.
If the document contains the unexpected text, object, or image, continue to Method 2.

Remove the content by opening the Normal.dot template through the Visual Basic Editor

To remove the content by opening the Normal.dot template through Visual Basic Editor, follow these steps. Use the following code in the Immediate Window in the Visual Basic Editor to open the Normal.dot template. When the template is open, manually remove the content from the Normal.dot template.

Microsoft provides programming examples for illustration only, without warranty either expressed or implied. This includes, but is not limited to, the implied warranties of merchantability or fitness for a particular purpose. This article assumes that you are familiar with the programming language that is being demonstrated and with the tools that are used to create and to debug procedures. Microsoft support engineers can help explain the functionality of a particular procedure, but they will not modify these examples to provide added functionality or construct procedures to meet your specific requirements.
  1. On the Tools menu, point to Macro, and then click Visual Basic Editor to start the Visual Basic Editor.
  2. In the Visual Basic Editor, click View, and then click Immediate Window.
  3. Type the following command in the Immediate Window, and then press ENTER:
    Application.normaltemplate.EditAsDocument
  4. The Normal.dot template opens in Word.
  5. Select and then delete the unwanted content.
  6. On the File menu, click Save and close.
If the document contains the unexpected text, object, or image, continue to Method 2.

Method 2: Delete other global templates and add-ins

Note When you delete an add-in or a template, you may experience loss of functionality.

To delete other global templates and add-ins, follow these steps:
  1. On the Tools menu, click Templates and Add-Ins.
  2. In the list of currently loaded items, click each global template and add-in, and then click Remove.
  3. Quit Word.
  4. Start Word, and then open a new document.
If the document is not blank, continue to Method 3.

Method 3: Delete macros

Note When you delete a macro, you may experience loss of functionality.

To delete a macro, follow these steps:
  1. On the Tools menu, point to Macro, and then click Macros.
  2. In the Macro name box, click the name of the macro that you want to delete.

    If no macros appear in the list, click one of the other categories in the Macros in list.
  3. Click Delete.
  4. Quit Word.
  5. Start Word, and then open a new document.
If the document is not blank, follow the procedure that is described in the "Workaround" section.

Method 4: Repair or reinstall Word

Repair Word

To repair Word, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. In the list of installed programs, click Microsoft Word 2002 or click Microsoft Office, and then click Change.
  4. In the Setup dialog box, click Repair Word (or Microsoft Office), and then click Next.
  5. Click Detect and Repair errors in my Word installation (or Office installation), and then click Next.
  6. Follow the instructions that appear on the screen to complete the repair process.
  7. When the process is complete, start Word, and then open a new document.
If the document is not blank, remove Word, and then reinstall it.

Part 1: Remove Word

To remove Word, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. In the list of installed programs, click Microsoft Office 2002, click Microsoft Word 2002, or click Microsoft Office Word 2003, and then click Remove.

    When you are prompted to confirm the removal, click Yes.
  4. Follow the instructions that appear on the screen to complete the removal process.

Part 2: Reinstall Word

To reinstall Word, follow these steps:
  1. Insert your Office CD-ROM into the CD-ROM drive or DVD-ROM drive.

    Hold down the SHIFT key to prevent the Setup program from starting automatically.
  2. Click Start, and then click Control Panel.
  3. Double-click Add or Remove Programs.
  4. In the left pane, click Add New Programs.
  5. In the right pane, click CD or Floppy.
  6. Follow the instructions that appear on the screen to complete the installation process.
  7. Start Word.
If the document is not blank, follow the procedure in the "Workaround" section.

WORKAROUND

To work around this issue, delete the unexpected content in the document. To do this, follow these steps:
  1. Open a new document in Word.
  2. Select the unexpected text, object, or image.
  3. Press DELETE.

Properties

Article ID: 323117 - Last Review: February 1, 2007 - Revision: 5.2
APPLIES TO
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbprb KB323117

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com