Article ID: 323130 - Last Review: February 21, 2007 - Revision: 2.7

Computer with Multiple Processors and an AGP Video Adapter Hangs During Startup

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SYMPTOMS

When you start your computer with multiple processors and an AGP video adapter, your computer may stop responding (hang) during the initial GUI portion of the startup process.

CAUSE

This problem may occur if an AGP device is being used while the AGP bus is being initialized. On a computer with multiple processors, one CPU may display the graphics that are used during startup (Bootvid.dll) while another CPU initializes the AGP bus.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the following file attributes or later:
   Date         Time   Version        Size    File name
   -----------------------------------------------------
   Jun-04-2002  14:16  5.0.2195.5854  21,008  Agp440.sys
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot

APPLIES TO
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
Keywords: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbdisplay kbenv kbfix kbui kbwin2000presp4fix KB323130
 

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