Klient Automatické aktualizace 2.2 není rozpoznávání schváleného aktualizací z služby Software Update Services

Překlady článku Překlady článku
ID článku: 323184 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Přestože nové aktualizace byly schváleny na serveru se službou Software Update Services, verze 2.2 klient automatických aktualizací mohou aktualizace, nerozpozná.

Příčina

Existuje několik možných příčin tohoto problému. Tyto příčiny mohou být v rozsahu od klienta, přičemž nelze přeložit název serveru, který je klientovi nepřijímá nastavení zásad službou Software Update Services.

Řešení

Chcete-li tento problém vyřešit, použijte některou z následujících metod.

Metoda 1

Chcete-li zjistit, pokud je klient provádění zjišťování serveru se službou Software Update Services, zobrazte soubor Update.log %SystemRoot%\Windows. Hledat položky, která je podobná následující:
2002/05/02 17:38:42 22:38:42 Úspěch IUENGINE dotazů Software Update katalogu z http://servername/auotupdate/getmanifest.asp
Tato položka se zobrazí klient automatických aktualizací, kontrola katalogu schválené aktualizace na serveru se službou Software Update Services. Ujistěte se, že došlo k detekci poté, co byly schváleny nové aktualizace. Pokud došlo k detekci, před aktualizací byly schváleny, můžete vynutit klient automatických aktualizací znovu provést rozpoznávání podle kroků popsaných v 326693 článku Microsoft Knowledge Base.Další informace získáte následujícím článku báze Microsoft Knowledge Base:
326693Jak vynutit automatické aktualizace 2.2 provést zjišťování cyklus

Metoda 2

Zobrazte soubor Update.log systému Windows a vyhledejte chybové kódy. Pokud dojde k chybě, je obvykle zaznamenána šestnáctkovém formátu. Pokud kód chyby šestnáctkové začíná písmenem "0x8019" prefix, můžete převést posledních tří číslic kódu chyby desítkové získat kód stavu HTTP, která byla vrácena klientovi během cyklu zjišťování.

Můžete například převést šestnáctkové chybový kód 0x80190194 ke kódu stavu protokolu HTTP 404 („ soubor nebyl nalezen") převedením posledních tří číslic kódu chyby (v tomto příkladu 194), na desetinné získat kód stavu HTTP 404.

Kód chyby 0x80072EE7 je jiné společné kód chyby je zaznamenány do souboru Update.log systému Windows. Tento kód chyby označuje problém s rozlišením názvů; klient nemůže vyhledat server služby Software Update Services. V této situaci můžete vyřešit chybu pomocí adresy IP nebo DNS úplný název serveru služby Software Update Services při konfiguraci nastavení zásad

Metoda 3

Pokud klient byl nakonfigurován ručně úpravou registru, nakonfigurujte klienta pomocí souboru Gpedit.msc. Tím zajistíte, že položky registru jsou vytvářeny ve správném umístění v registru a hodnoty správné typy a hodnoty. Konfigurace klienta pomocí souboru Gpedit.msc:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte gpedit.msc a potom klepněte na tlačítko OK.
  2. V části Konfigurace počítače klepněte na položku Šablony pro správu.
  3. V nabídce Akce klepněte na příkaz Přidat nebo odebrat šablony.
  4. Klepněte na tlačítko Přidat.
  5. Klepněte na soubor Wuau.adm do složky %systemroot%\inf a poté klepněte na tlačítko Otevřít.
  6. Ověřte, zda se soubor Wuau.adm uveden v dialogovém okně Přidat nebo odebrat šablony a potom klepněte na tlačítko Zavřít.
  7. V editoru Zásady skupiny rozbalte položku Konfigurace počítačeŠablony pro správu, Součásti systému Windows a potom Windows Update.
  8. Konfiguraci dvou zásad podle potřeby a pak ukončete Editor Zásady skupiny.
  9. Restartujte klientský počítač.

Metoda 4

Pokud klienta bylo konfigurováno pomocí souboru Gpedit.msc, ale stále neprovádí cyklu zjišťování serveru se službou Software Update Services, zjištění, pokud klientský počítač přijímá nastavení zásad pomocí nástroje Gpresult.exe ze sady Microsoft Windows 2000 Resource Kit. Další informace o tom, jak pomocí nástroje Gpresult.exe získáte v článku znalostní báze Microsoft Knowledge Base:
321709POSTUPY: Použití nástroje výsledky Zásady skupiny v systému Windows 2000
Zásady není právě přijat v klientském počítači, Poradce při potížích s Zásady skupiny pomocí informací v následujících článcích Microsoft Knowledge Base.

Pro klienty se systémem Microsoft Windows 2000:
259398SceCli událost ID 1001 a ID události UserEnv 1000, pokud je klient DFS zakázán
Pro klienty se systémem Microsoft Windows XP:
314494Zásady skupiny nejsou použity The Way You očekávání; "ID události 1058" a "ID události 1030" Protokolovat chyby v aplikaci.

Další informace

Klient Automatické aktualizace 2.2 provádí cyklu zjišťování jednou za 17 až 22 hodin.

Vlastnosti

ID článku: 323184 - Poslední aktualizace: 1. listopadu 2006 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Software Update Services 1.0
Klíčová slova: 
kbmt kbenv kbprb KB323184 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:323184

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com