Otomatik Güncelleştirmeler 2.2 istemci Software Update Services'dan onaylı güncelleştirmeleri algılamıyor (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Makale çevirileri Makale çevirileri
Makale numarası: 323184 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Software Update Services'ı çalıştıran bir sunucuda yeni güncelleştirmeleri onaylanmış olan, ancak sürüm 2.2 Otomatik Güncelleştirmeler istemcisi, güncelleştirmeleri algılayamayabilir.

Neden

Bu sorunun birkaç olası nedeni vardır. Bu nedenler, ilke ayarları alınıyor istemciye Software Update Services çalıştıran bir sunucu adı çözmek %1 istemci arasında olabilir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1

Istemci Software Update Services'ı çalıştıran sunucuda algılama gerçekleştirme belirlemek için <a0></a0>, %SystemRoot%\Windows Update.log dosyası görüntüleyin. Aşağıdakine benzer bir girdi arayın:
2002/05/02 17:38:42 22:38:42 Başarılı IUENGINE sorgulama Software Update Katalogu'ndan http://servername/auotupdate/getmanifest.asp
Bu girdi, onaylı güncelleştirmeleri Kataloğu, Software Update Services'ı çalıştıran sunucudaki denetimi Otomatik Güncelleştirmeler istemcisi gösterir. Yeni güncelleştirmeleri onaylanmış sonra algılama oluştuğunu emin olun. Güncelleştirmeleri onaylanmış önce algılama oluştuysa, Otomatik Güncelleştirmeler istemcisi, Microsoft Bilgi Bankası makalesi 326693 içinde açıklanan adımları izleyerek algılama yeniden gerçekleştirmek için zorlayabilir.Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
326693Otomatik Güncelleştirmeler 2.2 bir algılama döngüsü gerçekleştirmeye nasıl zorlanır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Yöntem 2

Hata kodları aramak için Windows Update.log dosyası görüntüleyin. Bir hata oluştuğunda, tipik olarak onaltılık biçimde kaydedilir. Onaltılık hata kodu "0x8019" ile başlar, önek, ondalık, istemciye döndürülen algılama döngüsü sırasında HTTP durum kodu elde etmek için hata kodu, son üç rakamları dönüştürebilirsiniz.

Örneğin, HTTP durum kodu 404 elde etmek için ondalık hata kodu (Bu örnekte, 194), bir son üç rakamını dönüştürerek onaltılık hata kodu 0x80190194 HTTP durum kodu 404 için ("dosya bulunamıyor") dönüştürebilirsiniz.

Hata kodu 0x80072EE7 Windows Update.log dosyasında kaydedilen başka bir genel hata kodudur. Ad çözümleme sorunu bu hata kodunu gösterir; istemci Software Update Services sunucusunu bulamıyor. Bu durumda, IP adresini veya tam DNS kullanarak hata çalışabilirsiniz ilkesi ayarlarınızı yapılandırmak için Software Update Services sunucunuzun adı

Yöntem 3

Istemci, kayıt defterini düzenleyerek el ile yapılandırıldıysa, gpedit.msc dosyasını istemci yapılandırmak için kullanın. Bu kayıt defteri girdileri kayıt defterinde doğru konumda oluşturulur ve doğru değer türlerini ve değerleri sağlar. Istemci, gpedit.msc dosyasını kullanarak yapılandırmak için <a0></a0>:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, gpedit.msc yazın ve Tamam ' ı tıklatın.
  2. Bilgisayar Yapılandırması altında Yönetim Şablonları ' nı tıklatın.
  3. Eylem menüsünde Şablon Ekle/Kaldır'ı tıklatın.
  4. Ekle ' yi tıklatın.
  5. Wuau.adm dosyasını %SystemRoot%\ınf klasörüne tıklatın ve sonra ' ı tıklatın.
  6. Wuau.adm dosyası Şablon Ekle/Kaldır</a1> iletişim kutusunda listelendiğini doğrulayın ve sonra Kapat ' ı tıklatın.
  7. Grup ilkesi Düzenleyicisi'nde Bilgisayar Yapılandırması, Yönetim Şablonları, Windows bileşenlerini ve Windows Update ' nı genişletin.
  8. Iki ilke ayarları uygun şekilde yapılandırın ve sonra da Grup ilkesi Düzenleyicisi'nden çıkın.
  9. Istemci bilgisayarı yeniden başlatın.

Yöntem 4

Istemci gpedit.msc dosyasını kullanarak yapılandırıldı, ancak hala bir algılama döngüsü, Software Update Services'ı çalıştıran sunucuda gerçekleştirmez, istemci bilgisayar ilke ayarları alınıyor belirlemek için Microsoft Windows 2000 Kaynak Seti'ni Gpresult.exe aracını kullanın. Gpresult.exe) aracını kullanma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
321709NASıL YAPıLıR: Windows 2000'de Grup ilkesi sonuçları aracını kullanın...
Ilke istemci bilgisayar tarafından alınmıyorsa, Grup ilkesi sorunlarını gidermek için aşağıdaki Microsoft Knowledge Base makalelerinde bilgileri kullanın.

Microsoft Windows 2000 tabanlı istemciler için:
259398Dfs İstemcisi Devre Dışı Bırakıldığında SceCli Olay Kimliği 1001 ve UserEnv Olay Kimliği 1000
Microsoft Windows XP tabanlı istemciler için:
314494Grup ilkeleri uygulanmadı beklediğiniz şekilde; "Olay KIMLIĞI 1058" ve "Olay KIMLIĞI 1030" hatalar uygulama günlüğünü tut.

Daha fazla bilgi

Istemci Otomatik Güncelleştirmeler 2.2 bir algılama döngüsü her 17 için 22 saatte gerçekleştirir.

Özellikler

Makale numarası: 323184 - Last Review: 1 Kasım 2006 Çarşamba - Gözden geçirme: 3.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Software Update Services
Anahtar Kelimeler: 
kbmt kbenv kbprb KB323184 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:323184

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com