A new browser window does not appear when you click active content in a Web page that was received as an HTML e-mail message in Outlook 2002

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Article ID: 323366 - View products that this article applies to.
This article was previously published under Q323366
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SYMPTOMS

When you click active content in a Web page that was received as an HTML e-mail message in Microsoft Outlook 2002, a new browser window does not appear and new content is not generated.

CAUSE

This problem occurs because the active content links are from a Web site that is redirected to another Web site.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time   Size       File name     
   -------------------------------------------
   17-Sep-2002 22:18  2,174,808  Outlook.msp
   17-Sep-2002 23:42  5,045,088  Outlookff.msp
   
				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table:
   Date        Time   Version      Size       File name     
   -------------------------------------------------------
   16-Aug-2002 17:05  10.0.4413.0    346,696  Exsec32.dll
   08-Aug-2002 23:22  10.0.4406.0    137,800  Impmail.dll
   08-Aug-2002 23:22  10.0.4406.0    539,208  Outlcm.dll
   12-Sep-2002 23:52  10.0.4510.0  6,310,472  Outllib.dll
   12-Sep-2002 23:52  10.0.4510.0     92,744  Outlmime.dll
   08-Aug-2002 23:22  10.0.4406.0    121,416  Outlph.dll

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.
This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 323366 - Last Review: July 28, 2006 - Revision: 3.3
APPLIES TO
  • Microsoft Outlook 2002 Service Pack 2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbofficexppresp3fix kbbug kbfix KB323366

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