Article ID: 323542 - Last Review: October 31, 2006 - Revision: 3.1 You Cannot Start the Active Directory Users and Computers Tool Because the Server Is Not OperationalThis article was previously published under Q323542 SYMPTOMS
Any of the following symptoms may occur:
CAUSE
These issues may occur if TCP/IP filtering is configured to permit only port 80 for TCP/IP traffic.
RESOLUTION
Port 389 is used for Lightweight Directory Access Protocol (LDAP) connections. This port is blocked if TCP/IP filtering is configured incorrectly. By default, TCP/IP filtering is configured with the Permit All setting. To verify and correct this setting:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor additional information about TCP/IP filtering, click the article number below
to view the article in the Microsoft Knowledge Base:
309798
(http://support.microsoft.com/kb/309798/EN-US/
)
HOW TO: Configure TCP/IP Filtering in Windows 2000
| Article Translations
|

Back to the top
