Impossibile avviare l'utenti e Active Directory computer strumento poiché il server non operativo

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Sintomi

È possibile che si verifichi qualsiasi dei seguenti sintomi:
  • Quando si tenta di avviare lo strumento utenti e computer, viene visualizzato il seguente messaggio di errore:
    Informazioni di denominazione non può essere disponibile perché:
    Il server non operativo.
    Contattare l'amministratore di sistema per verificare che il dominio è configurato correttamente e che è correntemente in linea.
  • Quando si tenta di avviare lo strumento Active Directory Sites and Services, viene visualizzato il seguente messaggio di errore:
    Informazioni di denominazione non può essere disponibile perché:
    Il server non operativo.
    Contattare l'amministratore di sistema per verificare che il dominio è configurato correttamente e che è correntemente in linea.
  • Quando si tenta di avviare Active Directory Domains e strumento di trust, viene visualizzato il seguente messaggio di errore:
    Le informazioni di configurazione relative all'organizzazione non sono disponibile.
    Il server non operativo.
  • L'elaborazione di accesso è molto lenta.
  • Se si dispone di più controller di dominio, è possibile connettersi con lo strumento Active Directory Users and Computers a un altro controller di dominio è la porta 389 aperte senza ricevere un messaggio di errore. Ma è Impossibile accedere a un controller di dominio finché non viene aperta la porta 389.

Cause

Questi problemi possono verificarsi se il filtro TCP/IP è configurato per consentire solo porta 80 per il traffico TCP/IP.

Risoluzione

Porta 389 è utilizzata per le connessioni LDAP (Lightweight Directory Access Protocol). Questa porta viene bloccata se filtro TCP/IP è configurato in modo non corretto. Per impostazione predefinita, il filtro TCP/IP è configurato con l'impostazione Autorizza tutti . Per verificare e correggere questa impostazione:
  1. Fare clic con il pulsante destro del mouse Risorse di rete sul controller di dominio in cui è Impossibile avviare Active Directory utenti e computer e scegliere Proprietà .
  2. Fare clic su IP e quindi scegliere Proprietà .
  3. Fare clic su Avanzate .
  4. Fare clic su Opzioni .
  5. Fare clic su Filtro TCP/IP e quindi scegliere Proprietà .
  6. Per l'impostazione Porta TCP/IP , fare clic su Autorizza tutto .
  7. Riavviare il computer. Verrà visualizzata tutte le porte TCP, inclusi la porta 389.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

Per ulteriori informazioni sull'utilizzo di filtri TCP/IP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
309798HOW TO: Configurare TCP/IP filtro in Windows 2000

Proprietà

Identificativo articolo: 323542 - Ultima modifica: martedì 31 ottobre 2006 - Revisione: 3.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
Chiavi: 
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 323542
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