Windows XP-Clients können keine Verbindung zu Windows 2000-Terminaldiensteserver herstellen

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
323597 Windows XP Clients Cannot Connect to a Windows 2000 Terminal Services Server
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, eine Verbindung von einem Windows XP-Client zu einem Windows 2000-Terminaldiensteserver herzustellen, kann die Verbindung fehlschlagen, und es wird folgende Fehlermeldung angezeigt:
Der Client konnte keine Verbindung mit dem Terminalserver herstellen, da ein Sicherheitsfehler aufgetreten ist. Stellen Sie sicher, dass Sie auf dem Netzwerk angemeldet sind, und wiederholen Sie den Vorgang.
Diese Fehlermeldung kann auftreten, wenn Sie versuchen, eine Verbindung von einem Windows XP-Client zu einigen oder allen Windows 2000-Terminaldiensteservern in Ihrem Unternehmen herzustellen; die Fehlermeldung kann allerdings auch ausbleiben.

Wenn Sie eine Verbindung von einem Client mit Windows 2000 zu einem Terminaldiensteserver mit Windows 2000 herzustellen versuchen, wird auf dem Terminaldiensteserver möglicherweise die folgende Fehlermeldung protokolliert:
Ereignis-ID: 1003
Quelle: TermService
Typ:Informationen
Der Terminal-Dienst-Client hat eine ungültige Lizenz übermittelt.

Ursache

Diese Fehlermeldung wird durch eine Änderung in den Zertifikaten verursacht, die vom Microsoft Clearinghouse zur Autorisierung von Terminalserver-Lizenzservern verwendet werden.

Lösung

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Führen Sie zur Behebung des Problems die folgenden Schritte auf den betroffenen Windows 2000-Terminaldiensteservern und den Windows XP-Clients durch.

Auf dem Terminaldiensteserver

  1. Starten Sie den Registrierungseditor (Regedit.exe oder Regedt32.exe).
  2. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\TermService\Parameters
  3. Löschen Sie folgende Werte in diesem Registrierungsschlüssel:
    Certificate
    X 509 Certificate
    X 509 Certificate ID
  4. Beenden Sie den Registrierungseditor, und starten Sie den Server anschließend neu.

Auf dem Windows XP-Client

  1. Starten Sie den Registrierungseditor (Regedit.exe).
  2. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\MSLicensing
  3. Löschen Sie den gesamten Schlüssel MSLicensing aus der Registrierung.
  4. Beenden Sie den Registrierungs-Editor.
  5. Stellen Sie eine Verbindung zum Terminaldiensteserver her.
Hinweis: Wenn das Problem durch diese Vorgehensweise nicht behoben wird, müssen Sie den Terminalserver-Lizenzserver deaktivieren und wieder neu aktivieren. Rufen Sie hierzu das Microsoft Clearinghouse in Deutschland unter 069-500-700-25 an.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows 2000 handelt.

Weitere Informationen

Da Windows XP Professional-Clients eine integrierte Terminaldienste-CAL (CAL = Client Access License; Clientzugriffslizenz) für den Zugriff auf Windows 2000-Terminaldiensteserver haben, hat das Löschen des Schlüssels MSLicensing auf dem Client keine negativen Auswirkungen auf die Lizenzvergabe in einem Unternehmen.

Eigenschaften

Artikel-ID: 323597 - Geändert am: Donnerstag, 17. November 2005 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional Edition
Keywords: 
kbenv kberrmsg kbprb KB323597
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