"Can't Contact LDAP Directory server (81)" error message when you write an e-mail message in Outlook 2002

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Article ID: 323612 - View products that this article applies to.
This article was previously published under Q323612
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SYMPTOMS

When you compose an e-mail message in Outlook in an Offline state and your profile is configured to use an LDAP provider, you may receive the following error message:
Microsoft LDAP Directory: Can't Contact LDAP Directory server (81)

CAUSE

This problem may occur if your profile is configured to use an LDAP provider. When you log on to Remote Mail in Outlook (even when you log on Offline), Outlook tries to access the LDAP server. This error message may occur if all the following conditions exist:
  • You log on to Remote Mail Offline.
  • Your computer does not currently have access to the location where the LDAP server exists.
  • You create an e-mail message, and then press CTRL+K for name resolution or Outlook performs name resolution.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3. To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack

Hotfix Information

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

Part 1: Download and Install the Fix

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this fix should have the following file attributes or later:
   Date         Time   Size       File name
   --------------------------------------------
   21-Feb-2003  23:40  5,210,692  Outlookff.msp
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size       File name
   --------------------------------------------------------
   19-Sep-2002  15:23  10.0.4517.0    105,032  Envelope.dll
   09-Jan-2003  16:31  10.0.4907.0    346,696  Exsec32.dll
   08-Aug-2002  21:22  10.0.4406.0    137,800  Impmail.dll
   23-Jan-2003  19:04  10.0.4921.0    543,304  Outlcm.dll
   20-Feb-2003  19:20  10.0.5018.0  6,314,568  Outllib.dll
   11-Oct-2002  16:14  10.0.4608.0     92,744  Outlmime.dll
   20-Feb-2003  19:20  10.0.5018.0     47,688  Outlook.exe
   08-Nov-2002  15:47  10.0.4705.0    121,416  Outlph.dll
   25-Nov-2002  12:50  10.0.4721.0     47,688  Recall.dll

Part 2: Activate the Fix

After you download and install the fix, you must create the
DisableLDAPWhenOffline
value to activate the fix:
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\LDAP
  4. With the
    LDAP
    key selected, point to New on the Edit menu, and then click DWORD Value.
  5. Type DisableLDAPWhenOffline, and then press ENTER.
  6. With
    DisableLDAPWhenOffline
    selected, click Modify on the Edit menu.
  7. In the Value data box, type 1, and then click OK.

    Note To activate the fix, change the Value data box to 1. To turn off the setting, change the Value data box to 0.
  8. On the File menu, click Exit to quit Registry Editor.
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 323612 - Last Review: October 11, 2005 - Revision: 2.8
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbconfig kbemail kberrmsg kbofficexppresp3fix kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB323612

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