Identificativo articolo: 323612 - Ultima modifica: mercoledì 14 giugno 2006 - Revisione: 2.8

Messaggio di errore "Impossibile connettersi al server di elenchi in linea LDAP (81)" quando si scrive un messaggio di posta elettronica in Outlook 2002

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
IMPORTANTE: in questo articolo vengono fornite informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986  (http://support.microsoft.com/kb/256986/ ) Descrizione del Registro di sistema di Microsoft Windows

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando si compone un messaggio di posta elettronica in Outlook in modalità fuori rete e il profilo è configurato per utilizzare un provider LDAP, è possibile che venga visualizzato il seguente messaggio di errore:
Elenco in linea LDAP Microsoft: Impossibile connettersi al server di elenchi in linea LDAP (81)

Cause

Questo problema può verificarsi se il profilo è configurato per utilizzare un provider LDAP. Quando ci si connette a Posta remota in Outlook, anche se si è in modalità fuori rete, Outlook tenta comunque di accedere al server LDAP. Questo messaggio di errore può verificarsi in presenza di tutte le seguenti condizioni:
  • Ci si connette a Posta remota in modalità fuori rete.
  • Il computer non ha attualmente accesso al percorso in cui si trova il server LDAP.
  • Si crea un messaggio di posta elettronica e quindi si preme CTRL+K per eseguire la risoluzione dei nomi oppure tale operazione viene eseguita da Outlook.

Risoluzione

Informazioni sul service pack

Questo problema è stato corretto in Office XP Service Pack 3. Per risolvere il problema, procurarsi l'ultimo service pack per Microsoft Office XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307841  (http://support.microsoft.com/kb/307841/ ) OFFXP: Come procurarsi il Service Pack di Office XP più recente

Informazioni sull'hotfix

AVVISO: l'errato utilizzo dell'editor del Registro di sistema può causare seri problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Parte 1: Scaricare e installare l'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Office XP contenente tale correzione.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data        Ora    Dimensione  Nome file
   --------------------------------------------
   21/02/2003  23.40   5.210.692  Outlookff.msp
Una volta installato l'hotfix, la versione in lingua inglese di questa correzione presenterà gli attributi di file elencati nella tabella che segue (o valori successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione      Dimensione  Nome file 
   --------------------------------------------------------- 
   19/09/2002  15.23  10.0.4517.0      105.032  Envelope.dll 
   09/01/2003  16.31  10.0.4907.0      346.696  Exsec32.dll
   08/08/2002  21.22  10.0.4406.0      137.800  Impmail.dll
   23/01/2003  19.04  10.0.4921.0      543.304  Outlcm.dll
   20/02/2003  19.20  10.0.5018.0    6.314.568  Outllib.dll
   11/10/2002  16.14  10.0.4608.0       92.744  Outlmime.dll
   20/02/2003  19.20  10.0.5018.0       47.688  Outlook.exe
   08/11/2002  15.47  10.0.4705.0      121.416  Outlph.dll
   25/11/2002  12.50  10.0.4721.0       47.688  Recall.dll

Parte 2: Attivare la correzione

Una volta scaricata e installata la correzione, è necessario creare il valore
DisableLDAPWhenOffline
per attivarla:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\LDAP
  4. All'interno della chiave
    LDAP
    selezionata, scegliere Nuovo dal menu Modifica, quindi scegliere Valore DWORD.
  5. Digitare DisableLDAPWhenOffline, quindi premere INVIO.
  6. Con il valore
    DisableLDAPWhenOffline
    selezionato, scegliere Modifica dal menu Modifica.
  7. Nella casella Dati valore digitare 1, quindi scegliere OK.

    Nota Per attivare la correzione, cambiare il contenuto della casella Dati valore in 1. Per disattivare l'impostazione, cambiare il contenuto della casella Dati valore in 0.
  8. Scegliere Esci dal menu File per chiudere l'editor del Registro di sistema.
Questa correzione è successiva a Office XP Service Pack 2 (SP2). Per installare la correzione, è necessario che sia installato Office XP SP2. Per ulteriori informazioni su Office XP SP2, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
325671  (http://support.microsoft.com/kb/325671/ ) OFFXP: Panoramica del Service Pack 2 per Office XP
Inoltre potrebbe essere necessario installare Windows Installer 2.0 per poter installare la correzione. Per ulteriori informazioni sui requisiti di Windows Installer per le correzioni successive a Office XP SP2, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
330537  (http://support.microsoft.com/kb/330537/ ) Gli aggiornamenti e le patch di Office XP rilasciati successivamente al mese di settembre 2002 possono richiedere Windows Installer 2.0

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo. Questo problema è stato corretto per la prima volta in Office XP Service Pack 3.

Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbhotfixserver kbqfe kbconfig kbemail kberrmsg kbofficexppresp3fix kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB323612
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.