Article ID: 323614 - Last Review: October 25, 2006 - Revision: 3.5

SMS: Increasing Number of Zero-Byte Files in the Replmgr.box\Incoming Folder

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This article was previously published under Q323614

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SYMPTOMS

You may see some zero-byte .rpl or .rpt files in the site server's SMS\Inboxes\Replmgr.box\Incoming folder. The number of zero-byte files increases over time.

CAUSE

There is a problem with the handling of files between the Systems Management Server (SMS) Despooler and SMS Replication Manager components. The despooler may receive "Access denied" (Win32 Error 5) error responses when it tries to move files to the Replmgr\Incoming folder. The error response occurs because Replication Manager is still processing the file. This leaves a uniquely named zero-byte file in the Incoming folder in preparation for the last file move. Over time, the number of zero-byte files may increase.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Systems Management Server 2.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
288239  (http://support.microsoft.com/kb/288239/EN-US/ ) How to Obtain the Latest Systems Management Server 2.0 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The hotfix that was originally provided for the problem that is described in this Microsoft Knowledge Base article is no longer available. The hotfix that is described in the following Microsoft Knowledge Base article supercedes the original hotfix:
324204  (http://support.microsoft.com/kb/324204/EN-US/ ) SMS: Collections That Are Based on Complex Queries Do Not Update
To resolve the problem that is described in this article, you must install the hotfix for article Q324204.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Systems Management Server 2.0 Service Pack 5.

APPLIES TO
  • Microsoft Systems Management Server 2.0 Standard Edition
  • Microsoft Systems Management Server 2.0 Service Pack 1
  • Microsoft Systems Management Server 2.0 Service Pack 2
  • Microsoft Systems Management Server 2.0 Service Pack 3
  • Microsoft Systems Management Server 2.0 Service Pack 4
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbsms200presp5fix kbmisctools kbbug kbfix KB323614
 

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